Rückfahrlicht Problem am RU

  • Moin,

    Ich hab nen Audi 80 B3 mit RU Motor als Bastlerfahrzeug günstig bekommen.

    Problem ist grade das Rückfahrlicht.

    Im Rückwärtsgang leuchtet nichts, jedoch im 1. und 2. Gang. Kabelbaum inner Heckklappe sowie Rückfahrschalter im Getriebe sind getauscht.

    Woran könnte es noch liegen?

  • Da bin ich mal ZASgepannt. obs der ist :) .


    Bei unserem B2 war da am Getriebe ein Schalter, der die Birnen geschaltet hat aus der Erinnerung.

    Wie das beim B3/4 funktioniert, weiß ich gar nicht, hat immer funktioniert.

    Also mal das Getriebe absuchen, ob da zwei Kabel irgendwo sind.

    Die kann man ja mal Kurzschließen und schauen, ob dadurch hinten leuchtet.

    Oder man schaut in den Schaltplan.....

  • Bei unserem B2 war da am Getriebe ein Schalter, der die Birnen geschaltet hat aus der Erinnerung.

    Wie das beim B3/4 funktioniert, weiß ich gar nicht, hat immer funktioniert.

    Ist beim b4 genauso du hast oben drauf einen Schalter für das Licht...

    Das was an der Seite ist nah der Antriebswellen ist der Wegstreckenimpulsgeber

    来生愛
    format c:
    Die beste Loesung!


    Und ausgeloggt!
    ----------------------------------
    Audi 80 B4 MJ 92 2. Motor
    1. Motor 180Tkm Rip und 210Tkm Rip
    2. Motor angeblich 170Tkm nach Begutachtung der Pleullager Ehr 300Tkm Mal sehen wie lange noch


  • Den meinst du sicher. Ist beim B3 genauso.

  • .... immer noch sinnvoller den zu tauschen, als wochenlang zu suchen. Weil, das kommt eh, ....

    Was für ein s**dummes :sgeschwaetz:


    Was soll daran "sinnvoll" sein, ein Bauteil zu tauschen, was zu 100 % nicht defekt ist. Um das zu erkennen, muss man nur die Fehlerbeschreibung verstehen, einmal in den entsprechenden Stromlaufplan schauen und logisch denken können.

    [Quelle: https://sowirdsgemacht.com/books/view/59-1 ]


    Da muss man auch nicht "wochenlang" suchen, es sei denn, Jemand ist völlig talentbefreit.

    Was kommt als nächster Vorschlag? Die kompletten Leuchtmittel tauschen, die Wischerblätter, die Reifen, den Wärmetauscher der Heizung, ....? Weil "das kommt eh ...."? Und dann?

    :lol:


    @Rene261

    Laß Dich nicht vom "Meister" blenden. Ausser dem Vorschlag "wechsel mal den ZAS" ist von dem "Elektrikexperten" noch nie was sinnvolles oder gar hilfreiches bei einem (hier vermeintlichen) Elektrikproblem gekommen.


    Das wechseln des ZAS kannst Du Dir sparen. Hier liegt eindeutig ein "mechanisches Problem" vor. Der Schalter schaltet nicht in der Position, in der er schalten soll. Elektrisch funktioniert er ja.

    Endweder ist der falsche Schalter für das Rückfahrlicht verbaut (Fabrikat und Teilenummer?) oder die Betätigung des Schalters im Getriebe schaltet nicht mehr so, wie sie soll. Da muss man mal den Schalter rausnehmen und in's Getriebe schauen, was da beim Schalten der Gänge passiert. Ob sich das was gelöst oder verstellt hat?

    Da man an der Stelle schlecht hinschauen kann, dürfte ein Endoskop hilfreich sein. Falls keines vorhanden ist, hätte man für den Preis des umsonst, aber nicht kostenlos erworbenen ZAS schon fast ein Billigteil aus der PRC bekommen, was dafür völlig ausreichend ist.

    Die einen kennen mich, die anderen können mich ... :)

    DAS TRIO ist komplett!
    03-2020 Audi Coupe 2,8 V6 - EZ 03-1993
    07-2019 Audi 80 Avant 2,8 V6 - EZ 12-1994 - einer der letzten 30 24 21 17 16 in D
    08-2017 Audi Cabriolet 2,3 5E - EZ 02-1992 - der Classiker für Kenner

  • Also ein Getriebe wollte ich immer mal zerlegen.... :)

    Und obs dann die Innereien noch gibt?

    Ggf. einen Schalter irgendwo hin bauen, und die Rückfahrleuchten von "Hand" schalten...


    Die Teile# 012 919 823 A Schalter für Rückfahrleuchte 5 polig

    Modelljahr ist 87, was ich mal wieder angenommen habe, da wir mit solchen Infos immr so sparsam sind :(  :)


    Wenn es der wäre, könnte er mit zwei Schrauben festgeschraubt sein.

    Ggf. ist ein Halter abgebrochen.

    Ist aber absolut zusammengereimt....

  • Problem das der nur ober halb ist das ist bei eingebauten Getriebe bissi schwer zu gugen

    来生愛
    format c:
    Die beste Loesung!


    Und ausgeloggt!
    ----------------------------------
    Audi 80 B4 MJ 92 2. Motor
    1. Motor 180Tkm Rip und 210Tkm Rip
    2. Motor angeblich 170Tkm nach Begutachtung der Pleullager Ehr 300Tkm Mal sehen wie lange noch

  • Der Rückfahrschalter den ich verbaut habe hat die Teilenummer 012 919 823 B (Der alte Schalter war der Gleiche)


    Sollte laut Händler passend sein 😮

  • Also ein Getriebe wollte ich immer mal zerlegen.... :)

    ..........
    Die Teile# 012 919 823 A Schalter für Rückfahrleuchte 5 polig

    Es reicht schon, wenn man einen Motor mit Getriebe ausgebaut liegen hat. ;)

    Die Teilenummer lt. ET-Liste ist richtig. Ich habe mich auch über das "5-polig" gewundert, da der Schalter doch ein einfacher Schließer ist und zweipolig reicht.

    Die Auflösung erfolgt weiter unten. ;)


    Problem das der nur ober halb ist das ist bei eingebauten Getriebe bissi schwer zu gugen

    Richtig. Deswegen hatte ich die Verwendung eines Endoskop vorgeschlagen. ;)

    Der Rückfahrschalter den ich verbaut habe hat die Teilenummer 012 919 823 B (Der alte Schalter war der Gleiche)


    Sollte laut Händler passend sein


    Wer sagt denn, dass nicht der Vorbesitzer schon den falschen Schalter eingebaut hat? Hast Du ein originalen Schalter von AUDI eingebaut oder hat Dir der Händler ein Zubehörteil, z.B. von VEMO verkauft? Der kann sich natürlich nur auf die Herstellerangaben verlassen. Nur stimmen die oftmals nicht.

    Lt. VEMO ist der Schalter V10-73-0141 kompatibel zu den OE-Nummern 012919823A, 012919823B und 012919823F. FEBI dagegen nennt die OE-Nr. 012919823A bei seinem Teil nicht.

    Und schaut man sich beide Originalteile mal genau an, nämlich den Schalter mit dem Index A z.B. bei AUDI Tradition und den Index B, wie er in meinem Spendergetriebe verbaut ist (obwohl da lt. Teileliste auch der Index A drinnen sein soll, aber scheint noch original, da mit 25/91 gekennzeichnet, was in etwa dem Herstellungsdatum des Fahrzeugs entspricht), kommt man dahinter, dass die Angabe von VEMO falsch ist.


    Der Schalter mit dem Index A hat drei Schalter und der Stecker ist 5-polig bestückt. Der Schalter mit dem Index B hat nur einen Schalter und der Stecker ist nur 2-polig bestückt (Pin 2 und 3).

    Der Schalter von VEMO (und auch anderer Hersteller) ist etwas anders konstruiert und hat auch nur einen Schalter, nämlich da, wo er beim Original mit dem Index B sitzt, der Stecker ist auch nur zweipolig bestückt.


    Nachdem ich mir das Ganze aber noch mal genauer angeschaut habe, denke ich nicht, dass es am Schalter liegt.

    Hast Du zufällig noch ein Vierganggetriebe? Wo sitzt der Rückwärtsgang? Ist das "Bastlerfahrzeug" schon mal aus eigener Kraft gefahren? Fährt er auch rückwärts, wenn der Rückwärtsgang eingelegt ist oder hat sich das Schaltgestänge gelöst?


    So wie ich das im Moment sehe (5-Gang-Getriebe aus einem frühen Cabrio) kann es nicht sein, dass die Rückfahrlichter mit dem verbauten Schalter im 1. und im 2. Gang geschaltet werden. Und im zweiten Gang auch nur, wenn sich die Schalthebelwelle vom Schaltgestänge gelöst hat.

    Muss die Bilder, die ich heute gemacht habe, noch bearbeiten, dann wird klar, was und warum ich das meine.

    Aber nicht mehr heute ...

    Die einen kennen mich, die anderen können mich ... :)

    DAS TRIO ist komplett!
    03-2020 Audi Coupe 2,8 V6 - EZ 03-1993
    07-2019 Audi 80 Avant 2,8 V6 - EZ 12-1994 - einer der letzten 30 24 21 17 16 in D
    08-2017 Audi Cabriolet 2,3 5E - EZ 02-1992 - der Classiker für Kenner

  • Der Stecker den ich eingebaut habe ist von Audi. Vorher war auch einer von Audi drinn.

    Ist ein 5 Gang Getriebe. Fahren tut der Wagen. Auch rückwärts. Nur das Rückfahrlicht geht halt nur im 1. Und 2. Gang an. Wenn das Problem gelöst ist kann er endlich zum tüv.

  • Vielleicht ist das Ding nur falschherum drin ...

    Ist gerade so mein Gedanke ...

    来生愛
    format c:
    Die beste Loesung!


    Und ausgeloggt!
    ----------------------------------
    Audi 80 B4 MJ 92 2. Motor
    1. Motor 180Tkm Rip und 210Tkm Rip
    2. Motor angeblich 170Tkm nach Begutachtung der Pleullager Ehr 300Tkm Mal sehen wie lange noch

  • Vielleicht ist das Ding nur falschherum drin ...

    Kann "eigentlich" nicht sein, denn am Schalter ist eine "Nase", die in eine Aufnahme am Getriebegehäuse fasst. Damit sitzt der Schalter immer in der richtigen Position.

    Aber eine andere Ursache fällt mir jetzt (fast) auch nicht mehr ein, wenn man sich die Betätigung des Schalters genau anschaut.

    :thinking:

    Nachfolgendes Bild ist aus der ET-Liste und entspricht (wie so oft) nicht ganz der Realität. Der RLF zeigt es richtig.

    Über die Schaltwelle, die hinten aus dem Getriebe kommt und mit dem Schalthebel verbunden ist, wird die Umlenkwelle (sitzt quer zur Fahrtrichtung) bewegt. Bewegt man den Schalthebel in der Leerlaufgasse nach rechts oder links , wird auch die Umlenkwelle nach rechts oder links verschoben.

    Bewegt man den Schalthebel nach vorne oder hinten, wird die Umlenkwelle in umgekehrter Richtung nach hinten oder nach vorne gedreht.

    Im gekennzeichneten Bereich sitzen "Ohren" auf der Welle, von denen ein "Ohr" an der entsprechenden (richtigen) Position den Schalter für das Rückfahrlicht betätigt.


    Blick auf das Getriebe von oben auf die Öffnung für den Schalter. Der Pfeil zeigt nach vorne:



    Der Pfeil ganz rechts zeigt die Aufnahme für den Schalter, über die er "positioniert" wird.

    Die Pfeile Mitte und links zeigen die "Ohren" auf der Umlenkwelle:



    Wird der Rückwärtsgang eingelegt, wird die Umlenkwelle (im Bild) nach unten geschoben und (in Fahrtrichtung) nach vorne gedreht. Das linke "Ohr" kommt nach oben und betätigt den Schalter, der genau in der Pos. fixiert sein sollte.


    Das einzige, was (für mich) erklären würde, dass die Rückfahrlichter sowohl im ersten als auch im zweiten Gang eingeschaltet werden:

    Da hat Jemand den Mikroschalter im Schaltergehäuse, welches sich öffnen läßt, an eine andere Pos. gesetzt und die Verdickung der Umlenkwelle betätigt den Schalter, wenn in der Leerlaufgasse der Schalthebel nach links bewegt wird. Das ist aber sehr "theoretisch".

    Eine andere Erklärung fällt mir aber nicht ein, denn entweder ist das linke oder rechte "Ohr" oben und kann den Schalter betätigen. Dann sind sie aber nicht an der gleichen Position in Längsrichtung.

    Oder eben doch der Schalter "verdreht" eingebaut?


    Der Stecker den ich eingebaut habe ist von Audi

    Den Schalter gibt es aber n.m.K. nicht mehr neu bei AUDI. Wo hast Du das Teil denn her?


    Jetzt ist es an Dir, mal selbst ganz genau hinzuschauen, wo das Problem liegt. Wie es funktionieren soll, weißt Du ja jetzt.

    ;)

    Die einen kennen mich, die anderen können mich ... :)

    DAS TRIO ist komplett!
    03-2020 Audi Coupe 2,8 V6 - EZ 03-1993
    07-2019 Audi 80 Avant 2,8 V6 - EZ 12-1994 - einer der letzten 30 24 21 17 16 in D
    08-2017 Audi Cabriolet 2,3 5E - EZ 02-1992 - der Classiker für Kenner

    Edited once, last by Peter_Pan_6666: Rechtschreibfehler ().

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!