AAD sägender Leerlauf usw...

  • Hallo,


    ich bin neu hier (siehe Vorstellungsecke). Unser Coupe mit dem 2 Liter AAD macht seit einiger Zeit Probleme. war auch schon in der Werkstatt aber dort wird augenscheinlich nichts gefunden. Da uns der Wagen sehr am Herzen liegt, will ich mich in Zukunft selbst darum kümmern. Das Coupe hat mittlerweile ein H-Kennzeichen, und wird nur noch im Sommer gefahren.


    So nun zum Problem:
    Der Wagen hat ab und zu ein Leerlaufproblem (tritt kalt und warm auf) nämlich sägender Leerlauf, und teilweise geht der Wagen beim zurückschalten z.B. beim abbiegen an Kreuzungen sogar aus. Was nicht ganz ungefährlich wenn man mitten unterm abbiegen neu starten muß.


    Leerlaufregelventil hab ich bereits gereinigt und durchgemessen -> Widerstand lt. Rep. Leitfaden i.O., von außen mit 12V versorgt macht der "Schieber" komplett auf bzw. zu.


    Hab dann während der Wagen nach längerer Probefahrt (Kühlwasser über 80°, Drehzahl einmal über 3000, Gaspedal einmal voll durchgetreten) den Fehlerspeicher ausgeblinkt.


    Dabei kamen folgende Fehler:


    2232 Luftmassen/-mengenmesser
    1231 Geber Geschwindigkeit kein Signal
    2341 Lamda Regelgrenze überschritten
    2342 Lamdasonde kein Signal
    2142 Klopfsensor kein Siganl
    1111 Steuergerät defekt


    Vor 1500 km bekam er neue Kerzen inkl. Zündkabel, Kappe und Finger. Hat aber mit dem Fehler jetzt nichts zu tun, damals sprang der Wagen sehr schlecht an -> Kappe und Finger waren ziemlich verbrannt und der Kerzenstecker von Zyl.1 korrodiert.


    Der Wagen hat jetzt 173t km runter. Ich habe mir die Teile wie den blauen Kühlmittelsensor und Klopfsensor angesehen, daß sind definitv noch Teile von 1991 und sehen nicht mehr so frisch aus!
    Als ersten Schritt hab ich mir einen VAG 1551 Tester besorgt, um mal genauer analysieren zu können. Trotzdem würde ich jetzt erstmal die Lambdasonde und den Klopfsensor wechseln. Wenn ich dann schon dran bin, auch gleich neue Einspritzdüsen inkl. der schwarzen Plastikhülsen, das sind auch noch die ersten.


    Hoffentlich ist nicht was mit dem Drosselklappenpoti ;(


    MfG

  • AAD sagt mir gard gar nichts, klingt aber etwas nach KE-JEt.
    +
    Klopfsensor- ....

    Quote

    daß sind definitv noch Teile von 1991 und sehen nicht mehr so frisch aus!


    Dann Klopfsensor ohne messen tauschen, am Besten Bosch, drehmoment beachten.
    Das Ding ist sicher durch.
    Das kanns schon gewesen sein.


    Die melden ein nicht vorhandenes Klopfen, das Steuergerät zieht den zzp zurück. Das ging beim SD soweit, dass ich fast nicht mehr heim kam.
    Ein 30 Jahre alter Tempereatursensor ist kein Problem, die Stecker vom Motorleitungssatz durchaus!

    Quote

    2232 Luftmassen/-mengenmesser

    Damit ist das Potentiometer gemeint, oder? Bitte genau durchmessen, gern im Bereich des Leerlauf R= unendlich. Da gibt es hier sogar ein Video dazu meine ich....


    Dann ist es defekt.
    Dabei die Ruhelage der Stauscheibe messen (aufkleber), Beweglichkeit von Stauscheibe und Mengenteiler feststellen. Vorsicht, die Pumpe muss glaub ich bei dem Test laufen, dann sprühen die Einspritzventile.

    Quote

    2341 Lamda Regelgrenze überschritten

    Ich vermute, damit ist gemeint, er hat versucht anzufetten, es aber nicht "geschafft". Könnte falschluft sein. Die Hutze auf Risse untersuchen, und die O-ringe der Einspritzdüesen tauschen. Dabei STrahlbild und Öffnungsverhalten begutachten. Wenn der Motor aber sonst läuft, würde ich an den Düsen auf der Ferne nichts vermuten . Der NG muss Eingestellt werden, der AAD ggf. auch.


    "

    Quote

    2342 Lamdasonde kein Signal


    Könnte defekt sein. Warum dann Fehler 2341, 3?


    Bei der Anzahl an Fehlern im Speicher, ggf. mal das Massekabel oder die Spannungsversorgung durchmessen. Nicht dass der Fehler aus dieser Richtung kommt.
    Oder den ZAS mal tauschen, auch wenn ich nicht wirklich dran glaube.
    Der ZAS ist ja langsam in jedem Beitrag zu finden.


    Man müsste mal eine Statistik eröffnen, wie oft er ist wirklich ist. :)

    Quote

    1231 Geber Geschwindigkeit kein Signal

    Geht denn der Geschwindigkeitsmesser???

  • Ja der Geschwindigkeitsmesser geht, ich vermute der Fehler kommt weil das Auto steht. Der AAD ist meines Wissens so eine Art Übergangsmotor gewesen, wurde nur ca. ein Jahr gebaut. Ich glaube im Übergang vom 3A zum ABK. Verbaut ist die KE-Motronic, auch recht selten wie es scheint. :huh:

  • Als ersten Schritt hab ich mir einen VAG 1551 Tester besorgt, um mal genauer analysieren zu können.


    Damit bist Du schon mal ganz hervorragend und besser als die Meisten aufgestellt.
    Offensichtlich fehlt Dir aber der passende Reparaturleitfaden (RLF)? Darin stehen zu jedem Fehler-/Blinkcode auch die möglichen Fehlerursachen und wie diese zu prüfen und beheben sind.
    Für den AAD (2,0 ltr. 4-Zylinder mit KE-Motronic?) gibt es m.K.n. nichts online.
    Allerdings sind die Blinkcodes mit denen im 3A (auch KE-Motronic) bzw. NG (KE-III-Jetronic) identisch. Und die RLF gibt es online bei erwin.audi.com. Eine Stunde Onlinezeit kostet 8,33 EUR (Kreditkarte erforderlich!) und reicht aus, um sich alles vom B3, B4 und Cabriolet runterzuladen. Damit bist Du in ca. 95 % aller Problemfälle gut aufgestellt. Was fehlt, ist der RLF für die Besonderheiten der Karosserie am Coupe, aber da kann im Einzelfall hier geholfen werden.
    Und die Stromlaufpläne (SLP) sind auch nicht dabei. Die kann man in den meisten Fällen gebraucht auf den bekannten Onlineplattformen erwerben und sind ein unverzichtbares "Werkzeug", genau wie ein passender Schraubenschlüssel. Und meist billiger als ein neuer, originaler ZAS und auch nicht viel teurer als ein ZAS aus dem Zubehör.
    ;)
    Bevor Du da aber investierst, noch mal nachfragen, damit Du den richtigen Ordner "erwischst". Die SLP sind im in Ordner nach Modell und Modelljahr(en) zusammengefasst.


    Mal ein Beispiel für den Fehlercode 1231 "Geber für Fahrgeschwindigkeit -G22/-G68" aus dem RLF NG im Cabriolet:


    Die einen kennen mich, die anderen können mich ... :)

    DAS TRIO ist komplett!
    03-2020 Audi Coupe 2,8 V6 - EZ 03-1993
    07-2019 Audi 80 Avant 2,8 V6 - EZ 12-1994 - einer der letzten 30 24 21 17 16 in D
    08-2017 Audi Cabriolet 2,3 5E - EZ 02-1992 - der Classiker für Kenner

  • Hallo Peter_Pan_6666,


    den Rep-Leitfaden für den AAD bzw. dessen Motronik hab ich mir in der Bucht als ori. VAG Werkstattmappe geholt. Aber der beinhaltet halt nur die KE-Motronic Einspritz und Zündanlage. Nur Stromlaufpläne fürs komplette Auto sind da nicht drin, nur Einzelbeispiele wie die Diodenlampe VAG 1527 zum prüfen des Kaltstartventils eingesetzt werden kann.


    P.S: Signal vom Geschwindigkeitsmesser prüfen ist darin auch beschrieben


    Bin noch am überlegen mir von bucheli Verlag die "Reparatur Anleitung Audi 80/Coupe mit der Nr. 1179 zu holen. Auf dem Deckblatt ist ein silberner 80er. Hat das Buch hier im Forum vielleicht jemand? Wenn ja könnte derjenige mal darin blättern ob es auch wirklich Daten vom AAD enthält. Online finde ich leider kein Inhaltsverzeichnis von dem Buch.


    MfG

  • Wenn Du RLF zur KE-Motronic hast, ist doch alles gut.


    SLP sind in den technischen RLF nie enthalten. Dafür gibt es, wie o.g., immer einen mehr oder weniger umfangreichen separaten Ordner "Elektrische Anlage, ...., Stromlaufpläne AUDI XXX 19XX>"


    Z.B. so etwas


    Nur ein Beispiel - da sollte auch Dein Fahrzeug drinnen sein. Im Ordner "Cabriolet und Coupe MJ 1992 und 1993" ist der AAD nicht (mehr) drinnen. Der wäre, was die Motorsteuerung für den AAD angeht, u.a. im Ordner AUDI 80 ab MJ 1991. Ob da allerdings die Coupe-spezifischen Sachen drinnen sind, weiß ich nicht, da meine Fahrzeuge alle MJ 1992 oder später sind.


    Vergiss diese Bücher! Dürfte in etwa dem hier entsprechen, wobei ETZOLD aus den originalen RLF abgeschrieben hat. Die hatten früher mal ihre Berechtigung. Besorge Dir lieber originale Unterlagen. Wird in Summe vielleicht etwas teurer, aber dann hast Du wirklich alles und nicht irgendetwas "zusammengestricktes" und unvollständiges.
    Hast Dir ja auch ein VAG1551 gegönnt. :D

    Die einen kennen mich, die anderen können mich ... :)

    DAS TRIO ist komplett!
    03-2020 Audi Coupe 2,8 V6 - EZ 03-1993
    07-2019 Audi 80 Avant 2,8 V6 - EZ 12-1994 - einer der letzten 30 24 21 17 16 in D
    08-2017 Audi Cabriolet 2,3 5E - EZ 02-1992 - der Classiker für Kenner

  • Gute Vorbereitung erspart viel Zeit

    Quote

    Leitungsunterbrechung bzw. Kurzschluß in der Leitungsverbindung zwischen Schalttafeleinsatz und KE III-Jetronic-Steuergerät

    In will nichts investieren, aber meine Erfahrung, selten die Leitung an sich, sondern die Kontakte.....


    Frohe suche an der KE....
    Wenn mit dem Schalttafeleinsatz die Platine des Ki (Kombininstrument) gemeint ist, mal genau auf kalte Lötstellen untersuchen. So was steht noch nicht im Rep Leitfaden, da waren die Auto noch zu jung dafür :) .

  • Gute Vorbereitung erspart viel Zeit

    In will nichts investieren, aber meine Erfahrung, selten die Leitung an sich, sondern die Kontakte.....


    Frohe suche an der KE....
    Wenn mit dem Schalttafeleinsatz die Platine des Ki (Kombininstrument) gemeint ist, mal genau auf kalte Lötstellen untersuchen. So was steht noch nicht im Rep Leitfaden, da waren die Auto noch zu jung dafür :) .


    Deshalb, Tausch den ZAS, Kabelbaum Kofferraum und der Lamdasonde.


    Bitte jetzt nicht wieder einen Brechdurchfallanfall kriegen. Ja natürlich ist das Tauschen auf Verdacht nur.... und da denke ich, spreche ich für einige hier:


    Wir brauchen das Auto, sehr bald und schnell. Der Platz zum Unterstellen ist knapp. bis nicht vorhanden, ebenso die Zeit, die Zeit der Fehlersuche, auch wenn alle SLP und dergleichen vorliegen. Bei einigen mit Sicherheit auch die Lust dazu.


    Ich, (persönlich ) denke, das muss man akzeptieren, auch wenn man grundsätzlich anderer Meinung ist UND das überaus hochwertige Fachwissen hat U N D dazu noch spezielle Werkzeuge.


    Wir sind hier in einem öffentlichen Forum.... nicht in einem spezifischen Fachforum für spezifische facxhliche Themen.


    Das ist Fakt! Auch wenn über fehlendes ELEMENTARES Fachwissen Klage geführt wird.

  • Wir sind hier in einem öffentlichen Forum.... nicht in einem spezifischen Fachforum für spezifische facxhliche Themen.


    Öffentlich ja - aber auch einem spezifischem Fachforum speziell für den AUDI 80 und seine Derivate. Hier konkret im Unterforum


    Quote

    Audi 80 Technik
    Forum für alle technischen Fragen rund um den Audi


    Die Aussage "... wechsel mal dieses, jenes und welches ..." beantwort keine technischen Fragen!


    Mir ist durchaus bewußt, dass es genug Fragesteller gibt, die keine Zeit oder Lust haben, sich näher mit der Technik zu befassen und eine umgehende "Universallösung" erwarten. Diese "Kundschaft" darfst Du gerne ohne Widerspruch meinerseits betreuen.
    :D


    Aber es gibt auch immer noch genug Fragesteller, die ihr Wissen zur Technik erweitern wollen, damit sie ihr "Schätzchen" langfristig und kostengünstig in Betrieb halten wollen. Denen ist mit dem "Rundumschlag" nicht gedient. Für diesen Personenkreis nehmen sich Mitglieder wie z.B. Steffen2310 und andere viel Zeit und gehen auf die Technikfragen auch ein.
    Nick dürfte zu letzterem Personenkreis gehören, wenn er in nicht ganz billiges Sonderwerkzeug wie das V.A.G. 1551 investiert, was nicht mal ich besitze!


    Achja - was den Faktor ZEIT angeht:
    Da habe ich Dir doch an anderer Stelle "demonstriert", dass man mit Deiner "Methode" auch nach ein bis zwei Wochen und erheblichen Invest immer noch nicht weiter ist, während meine Vorgehensweise - je nach Kenntnisstand und Fähigkeiten - bereits nach 30 Minuten den tatsächlichen Lösungsansatz bringt.


    Also lass bitte jeden selbst entscheiden, ob er lieber strukturiert an die Suche nach dem Fehler gehen oder eben lieber blind auf Verdacht Teile tauschen möchte. Er sollte aber wissen, dass es beide Optionen gibt!


    ... aber meine Erfahrung, selten die Leitung an sich, sondern die Kontakte.....


    Ob es eher das eine oder andere ist, kann ich jetzt nicht sagen (ich hatte auch schon genug Kabelbrüche), aber die Steckverbindungen gehören selbstverständlich mit zur "Leitungsverbindung".
    ;)
    Oft wird da gerne "WD40" o.ä. zur Reinigung der korrodierten und oxidierten ("Grünspan") Steckkontakte empfohlen. Nach Meinung der "Elektro-Freak's" keine gute Idee. ?(
    Ich habe für oxidierte Stecker einen speziellen "Kontaktreiniger" von VAG (?, muss mal nachschauen), der gute Ergebnisse zeigt. Sind die Kontakte verrostet, kommen die Stecker neu.

    Die einen kennen mich, die anderen können mich ... :)

    DAS TRIO ist komplett!
    03-2020 Audi Coupe 2,8 V6 - EZ 03-1993
    07-2019 Audi 80 Avant 2,8 V6 - EZ 12-1994 - einer der letzten 30 24 21 17 16 in D
    08-2017 Audi Cabriolet 2,3 5E - EZ 02-1992 - der Classiker für Kenner

  • Schade.... du hast dich gerade disqualifiziert. Dinge die du nicht erlebt hast oder gar "unwahrscheinlich" findest, (siehe ZAS) finden in deinem Dunstkreis nicht statt.


    In der Medizin nennt man sowas Fachidiot, der nicht über sein Tellerrand schauen kann, bzw W I L L.

  • Schade.... du hast dich gerade disqualifiziert.


    :rofl:


    Wenn Du meine bisherigen Beiträge aufmerksam(er) gelesen hättest, wüsstest Du, dass mir defekte ZAS durchaus bekannt sind. Die waren aber alle mechanisch beschädigt in der Verbindung zum Zündschloss.
    Einen ZAS mit einem Fehler in der elektrischen Funktion habe ich tatsächlich noch nie gesehen, würde ich aber auch niemals ausschließen - sowie ich grundsätzlich nichts ausschließe.
    Nur ließe sich so ein Fehler sehr einfach identifizieren, teilweise ohne irgend ein Meßgerät. Das setzt allerdings voraus, dass man weiß, wie dieses Teil funktioniert, wobei das nicht mal kompliziert ist. Man muss es nur verstehen wollen oder können - oder eben nicht!


    Es geht also nur um die Grundsatzfrage, ob man durch (kostspieliges und frustrierendes) probieren mittels Teiletausch versucht, sein Problem zu lösen. Das, was uns heute immer öfter in allen Bereichen des Handwerks begegnet und immer mehr Menschen dazu bringt, es selbst zu versuchen.
    Oder eben um fachkundige und systematische Vorgehensweise bei der Fehleranalyse, um zielgerichtet instandzusetzen. Diese Gruppe nennt man übrigens Fachleute!
    ;)


    Und damit genug OffTopic. Darfst gerne weiter Dein "CopyRight" verwenden.
    :popcorn:

    Die einen kennen mich, die anderen können mich ... :)

    DAS TRIO ist komplett!
    03-2020 Audi Coupe 2,8 V6 - EZ 03-1993
    07-2019 Audi 80 Avant 2,8 V6 - EZ 12-1994 - einer der letzten 30 24 21 17 16 in D
    08-2017 Audi Cabriolet 2,3 5E - EZ 02-1992 - der Classiker für Kenner

  • Hallo,


    Erstmal ruhig Blut Leute 8) Ja auch mir ist bewusst, es gibt solche und solche Charaktere wo jeder anders an die Fehlersuche geht. Auch ich habe in der Vergangenheit schon Teile auf Verdacht hin getauscht. Doch da die Fahrzeuge mit denen ich mich beschäftige auf Dauer immer komplexer wurden, ist das irgendwann nicht mehr zielführend. Was die Komplexität des Coupe´s angeht hab ich den Wagen lange Zeit unterschätzt.


    Daß merkt man aber erst wenn der Wagen so wie jetzt zeitweise nicht mehr richtig läuft, und eine aktuelle Werkstatt auch nicht mehr viel mit dem Wagen anfangen kann. Außer Kundendienst mit Kerzen-/ Ölwechsel und Zahnriemen. Und da ist die KE-Motronic definitiv eine Hausnummer gegenüber dem Vergaser in meinem VW-Käfer. Das war auch letztendlich der Grund für die Anschaffung des Spezialwerkzeug und der dementsprechenden VAG-Unterlagen.


    Zugegeben ich habe den Vorteil nicht auf das Coupe als Alltagswagen angewiesen zu sein. Ist auch als H-Kennzeichen gar nicht möglich wegen der Versicherung, die verlangt allein schon ein Alltagsfahrzeug, neben dem H-Kennzeichen Fahrzeug.


    So nun zur Fehlersuche von gestern:
    - Fehler ausgelesen 7 Stück :dead: eigentlich fast gleich dem ausblinken, der Wagen wurde zwischenzeitlich nochmal gefahren.


    - Klopfsensor kein Signal
    - Steuergerät defekt
    - Lambda-Sonde kein Signal
    - Lambda Regelgrenze überschritten
    - Geber für Fahrgeschwindigkeit kein Signal
    - Luftmassen-/mengemesser Kurzschluß/ Unterbrechung
    - Einstellgrenze Gemischregler -> Adaptionsgrenze überschritten


    Nach RLP den Geber für Fahrgeschwindigkeit überprüft -> es wird wirklich kein Signal verarbeitet. Hab den Geber dann kurz ausgebaut -> optisch i.O. aber das hat nichts zu sagen. Ich warte jetzt noch auf die dementsprechenden Unterlagen (SLP) und dann wird gemessen. Den Spannungskonstanter am KI hab ich nämlich vor längerer Zeit schonmal nachgelötet wegen schwankender Temp.-/ Tankanzeige da ist bis jetzt Ruhe. Aber es könnten ja noch mehr kalte Lötstellen auf der Platine im KI sein.


    Also rein interessehalber den Fehlerspeicher gelöscht und eine Probefahrt gemacht. Wagen lief soweit fehlerfrei ohne schwankenden Leerlauf und ausgehen beim zurückschalten. Wieder daheim nochmal ausgelesen -> 1 Fehler, wieder der Geber G68 (Geschwindigkeitsgeber) also da stimmt was definitiv nicht. Wann ich mit der Fehlersuche konkret weitermache weiß ich noch nicht genau, dürfte ein paar Grad wärmer sein. :whistling:


    MfG

  • Quote

    Zeit schonmal nachgelötet wegen schwankender Temp.-/ Tankanzeige da ist bis jetzt Ruhe.


    Könnten auch die beiden Schrauben-VDO, Muttern UN4 sein. Also nicht die genannten Teile, sondern die Kontaktstellen, über die der Strom muss. Da gibt es Reparaturmethoden, mal suchen, oder halt nachfragen.


    Tankanzeige kann auch der Stecker hinten unter der Klappe Kofferraum sein. Betone kann. Wenn das/die Anzeigeinstrumente sich beobachtbar bewegt, und es am Spannungskonstanter liegt, dann müsste ja auch die Spannung sich, ausgeschlossen der starken Dämpfung der Anzeige, so ändern. Kapito? Das kann man messen, aber besser mit analogen Drehspulinstrument. Digitale sind hier, vom Messprinzip, vom Nachteil. Aber auch Egal. Ich hatte das schon mal, dass es an der fehlenden Kühlung des Konstanters lag. Glaub mir, so was treibt einen zum Wahnsinn, das sucht man ewig. Und bei jeden rumbasteln am KI ändert man den Wärmeübergang zum Kühlblech.


    Der Geschw. Geber am Getriebe ist, meines Wissens ein Hall-Sensor. 3 Kabel, oder? Wenn der Tacho, oder Geschwi. Messer anzeigt, also ein V, wie soll das ohne Signal vom Geber gehen? Ansonsten, Oszi ran, Hebebühne und mal messen. Brauch man aber mehr oder weniger nicht, wenn der Tacho geht, oder?



    Das Signal, meines Wissen und schon mal auf dem Oszi gesehen, ein Rechtecksignal . Amplitude wäre nicht schlecht, ggf. versteht der Tacho das Signal noch, aber das Steuergerät, dem ist es zu wenig Amplitude. So was liegt gerne an Übergangswiderstände. Die verstehen wenige, da suche ich inzwischen gern den Blutdrucksenker beim ewig gleichen gerede. Möglichkeit 2, das wird das Signal irgendwo auf der Strecke bleiben, am Tacho kommt es wohl noch an, oder liege ich falsch. . Nun kommt der Schaltplan ins Spiel. Der muss zum Auto passen Punkt (extra ausgeschrieben) Der bestätgit dann die Bauchvermutung.
    Und deine bald ankkommede Literatur ist "das Wissen". Ohne "das Wissen" hätte ich nahzu keine Karre vom Hof bekommen. Wenn nix mehr hilft, dann hilft das Forum, keine Frage.



    Gern darf man Fehler auch mal statistisch lösen zu versuchen. Wenn die Karre 3 Jahre ist, wird es wohl noch keine kalten Lötstellen geben. Aber nach 30 JAhren, und wenn hier jeder x-te von kalten Lötstellen schreibt, dann darf man ruhig mal anfangen die Lupe in die Hand zu nehmen. Auch ich bin hier fündig geworden. Wenn man keine Findet, dann sind keine da, nächste Idee....

  • Wenn der Tacho, oder Geschwi. Messer anzeigt, also ein V, wie soll das ohne Signal vom Geber gehen?


    Genau - aber da war mal was, schon ein paar Jahre her. :D


    Das Motorsteuergerät bekommt das Geschwindigkeitssignal nicht direkt vom Geber am Getriebe, sondern - man mag es nicht glauben - vom Kombi-Instrument! Nämlich das GALA-Signal!
    ;)


    Wenn statt dem originalen AUDI-Radio ein Zubehör-Radio verbaut ist, kann es - so sagen die Elektronik-Experten (ich bin keiner!) - dadurch zu Störungen kommen. Der erste Ansatz wäre dann, das Zubehör-Radio vom "Netz" zu trennen.

    Die einen kennen mich, die anderen können mich ... :)

    DAS TRIO ist komplett!
    03-2020 Audi Coupe 2,8 V6 - EZ 03-1993
    07-2019 Audi 80 Avant 2,8 V6 - EZ 12-1994 - einer der letzten 30 24 21 17 16 in D
    08-2017 Audi Cabriolet 2,3 5E - EZ 02-1992 - der Classiker für Kenner

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!