Sie sind nicht angemeldet.

Guten Tag lieber Gast, um »Audi 80 Scene - Forum« vollständig mit allen Funktionen nutzen zu können, sollten Sie sich erst registrieren.
Benutzen Sie bitte dafür das Registrierungsformular, um sich zu registrieren. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

Kennykeks1

Anfänger

  • »Kennykeks1« ist der Autor dieses Themas

Beiträge: 8

Modell: Audi 80 B4

Leistung: 116

Baujahr: 1993

  • Nachricht senden

1

Freitag, 2. April 2021, 14:33

Leidiges Thema: Autoradio

Servus.

Ich hab mir einen Audi 80 b4 Avant gekauft.

Er hat vorne zwei Lautsprecher und hinten in den Türen jeweils zwei verbaut.

Ich wollte das Autoradio (Blaupunkt Essen MP36) gegen ein DAB+ Autoradio tauschen.

Beim Ausbau ist mir aufgefallen, dass er drei Anschlüsse besitzt und mein neues nur zwei (ISO).

Also Adapter gekauft für aktiv Lautsprecher, hat zwar dann funktioniert aber klang unter aller ***.

Da ich leider keine Ahnung von solch einem System habe Frage ich lieber mal nach bevors noch nen kurzen gibt. Bei meiner Limousine wars eigentlich nur plug & play. Bei meinem Escort musste ich nur Strom und Lautsprecher anstöpseln aber bei dem bin ich überfordert.

Bilder werden angefügt .

Ich vermute mal, ich brauch einen mini iso Adapter auf Cinch?




  • »Everbeee« ist männlich

Beiträge: 1 383

Wohnort: Melle

Beruf: Werkzeugmechaniker

Modell: Audi 80 B4

Leistung: 98 kw / 133PS

Baujahr: 1993

Aktuelle Marktplatzeinträge: 2

Danksagungen: 121

  • Nachricht senden

2

Freitag, 2. April 2021, 16:04

Nunja ein Klangwunder ist das alte System eh nicht, kommt denn überall Ton raus? (ohr dran halten ggf)
Oft machen die Hochtöner hinten gar nichts, klingt dann natürlich wie hingekotzt....

Was für Kabel hast du denn am Auto dran? Chinch? seh ich nämlich auf deinen Bildern nicht,
Bei meinem A4 B5 war das Teilaktiv damals auch drin, habe da aber noch ein extra Kabel anpinnen müssen an den Adapter, (Glaube das war Masse oder Zündplus) in den werden dann auch eigentlich alle drei Stecker vom Auto gesteckt und dannauf die 2 ISO Stecker vom Radio Adaptiert.
Everbeee's B4 Avant 2.3E Quattro <- einer von 300stk. Stand 01/2014
Everbeee's B4 Avant 2.0E <- Mein ehemaliger R.I.P.

Lagebernd

Erleuchteter

  • »Lagebernd« ist männlich

Beiträge: 2 902

Wohnort: 32756 Detmold

Beruf: Qualitätsingenieur Automotive

Modell: Audi Cabrio

Leistung: 98kW, 133 PS

Baujahr: 1992

Danksagungen: 498

  • Nachricht senden

3

Freitag, 2. April 2021, 16:09

B4 Limo 2,8 Quattro - der Bolide ist verkauft
B4 TDi 1,9 Chiptuned - Winterfräse und Alltagshure
Cabrio NG vulkanschwarz - Schönling auf 18"
Audi A4 B5 2,5 TDi Quattro - fast Vollausstattung

goldesel

Anfänger

  • »goldesel« ist männlich

Beiträge: 26

Modell: Audi 80 B4

Leistung: 174

Baujahr: 1994

Danksagungen: 7

  • Nachricht senden

4

Freitag, 2. April 2021, 16:15

Isostecker

Schau bitte beim Punkt 11 und vergleiche die Farben mit Deinem Stecker

https://www.audi-80-scene.de/forum/index…ad&threadID=563

Eigentlich gibt es meiner Meinung nach den Mini ISO C Stecker auf deinen Bildern nicht bei dem Baujahr 1993 der kam erst später ab MJ 1995

Folglich würde da schon etwas für das Blaupunkt Essen geändert, diese liefert vermutlich 2 unterschiedlich starke Tonsignale für Aktiv LS und non Aktiv LS
Aus meiner Sicht helfen da keine Adapter aus dem Zubehör um die originalen hinteren Lautsprecher richtig anzusteuern
Das Signal aus dem DAB Radio muss folglich für Akiv LS abgesenkt werden.
Mit den Non-aktiv LS am ISO B Anschluss ( Front) sollte es aber klappen, da kannst Du dann auch wenig falsch machen in Richtung Kurzschluss.

Kennykeks1

Anfänger

  • »Kennykeks1« ist der Autor dieses Themas

Beiträge: 8

Modell: Audi 80 B4

Leistung: 116

Baujahr: 1993

  • Nachricht senden

5

Freitag, 2. April 2021, 16:36

Nunja ein Klangwunder ist das alte System eh nicht, kommt denn überall Ton raus? (ohr dran halten ggf)
Oft machen die Hochtöner hinten gar nichts, klingt dann natürlich wie hingekotzt....

Was für Kabel hast du denn am Auto dran? Chinch? seh ich nämlich auf deinen Bildern nicht,
Bei meinem A4 B5 war das Teilaktiv damals auch drin, habe da aber noch ein extra Kabel anpinnen müssen an den Adapter, (Glaube das war Masse oder Zündplus) in den werden dann auch eigentlich alle drei Stecker vom Auto gesteckt und dannauf die 2 ISO Stecker vom Radio Adaptiert.
Das sind nicht mehr originale Lautsprecher.

Mit chinch meine ich einen Adapter für den iso Anschluss auf chinch, welche man ans radio anschließt.

Werbung

unregistriert

Werbung


Kennykeks1

Anfänger

  • »Kennykeks1« ist der Autor dieses Themas

Beiträge: 8

Modell: Audi 80 B4

Leistung: 116

Baujahr: 1993

  • Nachricht senden

6

Freitag, 2. April 2021, 16:37

Schau bitte beim Punkt 11 und vergleiche die Farben mit Deinem Stecker

https://www.audi-80-scene.de/forum/index…ad&threadID=563

Eigentlich gibt es meiner Meinung nach den Mini ISO C Stecker auf deinen Bildern nicht bei dem Baujahr 1993 der kam erst später ab MJ 1995

Folglich würde da schon etwas für das Blaupunkt Essen geändert, diese liefert vermutlich 2 unterschiedlich starke Tonsignale für Aktiv LS und non Aktiv LS
Aus meiner Sicht helfen da keine Adapter aus dem Zubehör um die originalen hinteren Lautsprecher richtig anzusteuern
Das Signal aus dem DAB Radio muss folglich für Akiv LS abgesenkt werden.
Mit den Non-aktiv LS am ISO B Anschluss ( Front) sollte es aber klappen, da kannst Du dann auch wenig falsch machen in Richtung Kurzschluss.
Mir ist aufgefallen, dass der iso b gar nicht angeschlossen ist, also quasi der "Adapter" dran ist aber der nicht weiter geht 8|

  • »Everbeee« ist männlich

Beiträge: 1 383

Wohnort: Melle

Beruf: Werkzeugmechaniker

Modell: Audi 80 B4

Leistung: 98 kw / 133PS

Baujahr: 1993

Aktuelle Marktplatzeinträge: 2

Danksagungen: 121

  • Nachricht senden

7

Freitag, 2. April 2021, 16:43

Damit wirst du wohl nicht groß weiter kommmen,
Wenn da eh keine original Lautsprecher drin sind, Löte/Crimpe dir Neue Iso Stecker richtig belegt ins auto und du kannst das Radio einfach anstecken,
Wichtig wäre was für Lautsprecher hinten drin sind, wenn das normale Passiv Lautsprecher sind, wie zB Vorne dann brauchst du da keinen extra Verstärker,

Wenn du eine Endstufe zwischen schalten möchtest, kannst du das natürlich machen, dann benötigst du auch die chinch kabel, diese gehen ja dann in die Endstufe, welche das Signal vom chinch Kanal für deine Lautsprecher umwandelt/verstärkt.

sollten Aktivlautsprecher hinten drin sitzen, so benötigen diese auch ein entsprechendes Signal.

Die Info, dass dort keine Originalen LS drin sind ist auch wichtig für das ganze, Wenn da jemand schon rumgefuscht hat, wird dir auch vllt nichts anderes übrig bleiben, wie die ganzen Kabel zu verfolgen und ggf neu zu machen.
Everbeee's B4 Avant 2.3E Quattro <- einer von 300stk. Stand 01/2014
Everbeee's B4 Avant 2.0E <- Mein ehemaliger R.I.P.

goldesel

Anfänger

  • »goldesel« ist männlich

Beiträge: 26

Modell: Audi 80 B4

Leistung: 174

Baujahr: 1994

Danksagungen: 7

  • Nachricht senden

8

Freitag, 2. April 2021, 16:56

Damit wirst du wohl nicht groß weiter kommmen,
Wenn da eh keine original Lautsprecher drin sind, Löte/Crimpe dir Neue Iso Stecker richtig belegt ins auto und du kannst das Radio einfach anstecken,
Wichtig wäre was für Lautsprecher hinten drin sind, wenn das normale Passiv Lautsprecher sind, wie zB Vorne dann brauchst du da keinen extra Verstärker,

Wenn du eine Endstufe zwischen schalten möchtest, kannst du das natürlich machen, dann benötigst du auch die chinch kabel, diese gehen ja dann in die Endstufe, welche das Signal vom chinch Kanal für deine Lautsprecher umwandelt/verstärkt.

sollten Aktivlautsprecher hinten drin sitzen, so benötigen diese auch ein entsprechendes Signal.

Die Info, dass dort keine Originalen LS drin sind ist auch wichtig für das ganze, Wenn da jemand schon rumgefuscht hat, wird dir auch vllt nichts anderes übrig bleiben, wie die ganzen Kabel zu verfolgen und ggf neu zu machen.



Dem kann ich mich nur anschliessen, zu viele Unbekannte in der Gleichung

Kennykeks1

Anfänger

  • »Kennykeks1« ist der Autor dieses Themas

Beiträge: 8

Modell: Audi 80 B4

Leistung: 116

Baujahr: 1993

  • Nachricht senden

9

Freitag, 2. April 2021, 16:59

Damit wirst du wohl nicht groß weiter kommmen,
Wenn da eh keine original Lautsprecher drin sind, Löte/Crimpe dir Neue Iso Stecker richtig belegt ins auto und du kannst das Radio einfach anstecken,
Wichtig wäre was für Lautsprecher hinten drin sind, wenn das normale Passiv Lautsprecher sind, wie zB Vorne dann brauchst du da keinen extra Verstärker,

Wenn du eine Endstufe zwischen schalten möchtest, kannst du das natürlich machen, dann benötigst du auch die chinch kabel, diese gehen ja dann in die Endstufe, welche das Signal vom chinch Kanal für deine Lautsprecher umwandelt/verstärkt.

sollten Aktivlautsprecher hinten drin sitzen, so benötigen diese auch ein entsprechendes Signal.

Die Info, dass dort keine Originalen LS drin sind ist auch wichtig für das ganze, Wenn da jemand schon rumgefuscht hat, wird dir auch vllt nichts anderes übrig bleiben, wie die ganzen Kabel zu verfolgen und ggf neu zu machen.
Wie gesagt, ich kenne nur die Lautsprecher von der Limousine und der hat bekanntlich hinten keine.

Insgesamt hat er 6 Lautsprecher aber nur Anschlüsse für 4 vorhanden?

Achja was mir noch aufgefallen ist, der dritte Anschluss (ich meine man nennt ihn Mini Iso?) ist ein Adapter welcher auf diesen runden Stecker welche alte Autos haben. Ich weiß leider die Bezeichnung nicht, mein ford hat den auch fürn Equalizer.

Wenn ich das richtig verstehe müsste also quasi der 3te Anschluss zu Einem "Verteiler" gehen der irgendwo versteckt ist damit alle Lautsprecher ein Signal bekommen.

Übrigens, ich hätte sogar die original Anleitung vom Radio. Bild kommt.


  • »Everbeee« ist männlich

Beiträge: 1 383

Wohnort: Melle

Beruf: Werkzeugmechaniker

Modell: Audi 80 B4

Leistung: 98 kw / 133PS

Baujahr: 1993

Aktuelle Marktplatzeinträge: 2

Danksagungen: 121

  • Nachricht senden

10

Freitag, 2. April 2021, 17:53

Bau mal die Türtafeln hinten ab und schau mal nach was da wirklich verbaut ist, Wahrscheinlich sind das 2Wege Systeme mit Frequenzweiche, wenn es nachgerüstete sind.
Dann benötigst du keine extra verstärker oder so, sondern kannst das Kabel welches in den Eingang der Weiche geht einfach an den ISO Anschluss mit den Lautsprecher kabeln anschliessen.

Dein Rundes Kabel, kann entweder das für die FM Antenne oder CD Wechsler sein, zeig doch mal den Anschluss her
Everbeee's B4 Avant 2.3E Quattro <- einer von 300stk. Stand 01/2014
Everbeee's B4 Avant 2.0E <- Mein ehemaliger R.I.P.

Kennykeks1

Anfänger

  • »Kennykeks1« ist der Autor dieses Themas

Beiträge: 8

Modell: Audi 80 B4

Leistung: 116

Baujahr: 1993

  • Nachricht senden

11

Freitag, 2. April 2021, 20:13

Bau mal die Türtafeln hinten ab und schau mal nach was da wirklich verbaut ist, Wahrscheinlich sind das 2Wege Systeme mit Frequenzweiche, wenn es nachgerüstete sind.
Dann benötigst du keine extra verstärker oder so, sondern kannst das Kabel welches in den Eingang der Weiche geht einfach an den ISO Anschluss mit den Lautsprecher kabeln anschliessen.

Dein Rundes Kabel, kann entweder das für die FM Antenne oder CD Wechsler sein, zeig doch mal den Anschluss her

Bin in der Arbeit deswegen geht's schlecht. Vorne sind 3 wege Lautsprecher wobei ein Anschluss mit einer Spule (?) mit dem Lautsprecher selber verbunden ist. Ich vermute mal das ist das was du meinst.


Hersteller ist mac audio, mehr kann ich im Moment nicht sagen.

Ich hab mal von nem anderen radio den Anschluss den ich meine markiert sowie bei mir eingezeichnet

Da das bei mir offensichtlich mit dem runden Stecker funktioniert müsste ich da irgendwie eine Verbindung herstellen, da iso B ins nichts führt.





Würds vielleicht mit dem funktionieren?


Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Kennykeks1« (2. April 2021, 20:22)


Werbung

unregistriert

Werbung


  • »Everbeee« ist männlich

Beiträge: 1 383

Wohnort: Melle

Beruf: Werkzeugmechaniker

Modell: Audi 80 B4

Leistung: 98 kw / 133PS

Baujahr: 1993

Aktuelle Marktplatzeinträge: 2

Danksagungen: 121

  • Nachricht senden

12

Freitag, 2. April 2021, 22:37

Die Roten stecker, sind ganz normale Stecker, das sind keine Chinch anschlüsse
Wie gesagt, am besten du findest mal Raus was für Lautsprecher da genau dran sind, dann kann man am besten weiterhelfen, Raten ohne zu wissen was du da hast hilft nicht.
Fotos helfen da auch,
Der runde anschluss dort sieht für mich nach CD Wechsler oder ähnlichem aus, den benötigst du jedenfalls nicht um das Originale Teilaktiv System zu betreiben.
Dein Neues Radio, dürfte ja hauptsächlich über die 2 ISO Stecker verfügen, auf dem einen liegen die Lautsprecher (8 Pins - 4Kanäle), auf dem Anderen die ganze Stromversorgung etc. - Belegung müsste i.d.R auf dem Radio stehen oder in der Bedienungsanleitung
Ich denke wenn da jemand was rumgebastelt hat, wird dir also nichts anderes übrig bleiben, wie die ISO Stecker entsprechend zu belegen. Normale Adapter helfen dir da nicht weiter, eher ein paar Crimpanschlüsse und entsprechende Zangen.
Everbeee's B4 Avant 2.3E Quattro <- einer von 300stk. Stand 01/2014
Everbeee's B4 Avant 2.0E <- Mein ehemaliger R.I.P.

Es hat sich bereits 1 registrierter Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

MichaP (03.04.2021)

Kennykeks1

Anfänger

  • »Kennykeks1« ist der Autor dieses Themas

Beiträge: 8

Modell: Audi 80 B4

Leistung: 116

Baujahr: 1993

  • Nachricht senden

13

Samstag, 3. April 2021, 08:47

Wenn ich das wieder alles so hin bekomme wie original, hat das Radio ja nur Ausgänge für 4 Lautsprecher, ich besitze aber 6. Werden die hinten dann mit Stromdieben versorgt?

MichaP

dailydriver

  • »MichaP« ist männlich

Beiträge: 2 207

Wohnort: 01587

Beruf: nu, täglich

Modell: Audi 80 T89 (B3)

Leistung: 101kw

Baujahr: 1991

Danksagungen: 520

  • Nachricht senden

14

Samstag, 3. April 2021, 09:15

Mach einfach mal Fotos von deinen Lautsprechern im Auto. Wo sind denn die 6 lautsprecher verbaut? Ich vermute stark, dass Niklas recht hat und du ein 2Wege-system mit 4 dazugehörigen lautsprecherchassis hast.

Kennykeks1

Anfänger

  • »Kennykeks1« ist der Autor dieses Themas

Beiträge: 8

Modell: Audi 80 B4

Leistung: 116

Baujahr: 1993

  • Nachricht senden

15

Samstag, 3. April 2021, 10:16

Mach einfach mal Fotos von deinen Lautsprechern im Auto. Wo sind denn die 6 lautsprecher verbaut? Ich vermute stark, dass Niklas recht hat und du ein 2Wege-system mit 4 dazugehörigen lautsprecherchassis hast.
Vorne sind die Mac Audio ML1007A verbaut.

Hinten weiß ich es nicht genau, kann leider erst übermorgen die Verkleidung abnehmen, sieht aber so wie auf dem Bild aus.
Es kommt auch überall Ton raus

Angeschlossen soll ein Blaupunkt Skagen 370 werden, siehe Bild.





Wie gesagt, der Iso für die Lautsprecher ist bei mir blind, bei mir ist nur der Runde angesteckt


Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Kennykeks1« (3. April 2021, 10:28)


  • »Everbeee« ist männlich

Beiträge: 1 383

Wohnort: Melle

Beruf: Werkzeugmechaniker

Modell: Audi 80 B4

Leistung: 98 kw / 133PS

Baujahr: 1993

Aktuelle Marktplatzeinträge: 2

Danksagungen: 121

  • Nachricht senden

16

Samstag, 3. April 2021, 11:20

An deinem neuen Radio sehe ich nur Chinch ausgänge, Antenneneingänge und die beiden ISO Stecker.
Wenn du wirklich die original Boxen einbauen "wolltest" hinten, dann kannst du dich sehr wahrscheinlich auf ne Menge gebastel einstellen.
Wenn hinten auch ein Mac Audio 2Wege System Verbaut ist , kannst du einfach Lautsprecher Kabel ziehen vom ISO stecker zu den hinteren Türen und diese Dort verbinden, die Chinch Anschlüsse brauchst du nur in Verbindung mit einer endstufe für zB subwoofer oder so (SW Anschluss für Subwoofer Signal, die anderen Chinch Anschlüsse wären für die anderen Lautsprechersignale um diese in eine Endstufe einzuspeisen), wenn du keine Endstufe verbauen willst bringen dir diese Anschlüsse gar nichts.

die vorderen Boxen jedenfalls benötigen je Lautsprechersignale kommend aus dem ISO Stecker, wenn nicht vorhanden, musst du neue Lautsprecherkabel ziehen und entsprechend verbinden (Crimpen oder Löten, Ich würde im KFZ bereich lieber Crimpen).

Und bitte vergiss den Runden Anschluss erstmal, den hat dein neues Radio eh nicht.
Everbeee's B4 Avant 2.3E Quattro <- einer von 300stk. Stand 01/2014
Everbeee's B4 Avant 2.0E <- Mein ehemaliger R.I.P.

MichaP

dailydriver

  • »MichaP« ist männlich

Beiträge: 2 207

Wohnort: 01587

Beruf: nu, täglich

Modell: Audi 80 T89 (B3)

Leistung: 101kw

Baujahr: 1991

Danksagungen: 520

  • Nachricht senden

17

Samstag, 3. April 2021, 14:35




Der ISO für die Lautsprecher ist nicht blind, du hast da einen Adapter auf DIN verbaut. Wenn du den nicht aus sentimentalen Gründen erhalten willst, einfach die längliche Steckerleiste abknipsen und ab da gehts dann ganz normal weiter. Niklas´Vermutung mit dem 2wegesystem in der Tür ist lt. Foto richtig, das benötigt pro Seite nur einen Lautsprecheranschluß. Ich würde an deiner Stelle noch mal im Radioschacht nach kabeln tauchen, würde mich wundern, wenn da nicht noch was auftaucht...

Werbung

unregistriert

Werbung


Kennykeks1

Anfänger

  • »Kennykeks1« ist der Autor dieses Themas

Beiträge: 8

Modell: Audi 80 B4

Leistung: 116

Baujahr: 1993

  • Nachricht senden

18

Dienstag, 6. April 2021, 03:26

Mach einfach mal Fotos von deinen Lautsprechern im Auto. Wo sind denn die 6 lautsprecher verbaut? Ich vermute stark, dass Niklas recht hat und du ein 2Wege-system mit 4 dazugehörigen lautsprecherchassis hast.
Vorne sind die Mac Audio ML1007A verbaut.

Hinten weiß ich es nicht genau, kann leider erst übermorgen die Verkleidung abnehmen, sieht aber so wie auf dem Bild aus.

Angeschlossen soll ein Blaupunkt Skagen 370 werden, siehe Bild.




Beiträge: 761

Modell: Audi 80 B4

Leistung: 85

Baujahr: 1992

Danksagungen: 91

  • Nachricht senden

19

Donnerstag, 8. April 2021, 16:47

nö, hatte mich vertan.

Oder doch... der runde DIN Stecker scheint an den Wechsler-Iso Anschluß zu gehen, Block C oder ???, wenn ich das richtig sehe/erkenne. Ist in dem Wagen noch ein CD Wechsler verbaut ?
Wo geht der Gegenstecker hin, den man da im Radioschacht sieht ?

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »schrauberelend« (8. April 2021, 17:00)


Ähnliche Themen

Verwendete Tags

Autoradio, Hifi

Social Bookmarks

Thema bewerten