ABK CO zu hoch, stottert zeitweise unter Last

  • Schau dir mal die Kontakte vom Motorleitungssatz an.
    Gerade am Hallsensor, da warst du ja dran.
    Die Zungen am Kontakt müssen sich berühren.
    Sieht man einen Spalt, ist der Kontakt nicht mehr definiert.
    Also Kabelbruch ist natürlich möglich.
    Aber defekte Kontakte, da habe ich öfters erlebt.
    Die Kontakte sind austauschbar.

  • Das hatte ich vorher auch schon gemacht und tatsächlich einen Kontakt gesehen, der nicht mehr ganz zu war. Den hatte ich damals zurechtgebogen, machte aber auch keinen Unterschied.
    Ich werde allerdings bei Gelegenheit nochmal zurückbauen, zumindest Zündleitungen und Verteilerkappe (Finger ging beim Ausbau kaputt, da er sehr fest saß).

  • Quote

    Das hatte ich vorher auch schon gemacht und tatsächlich einen Kontakt
    gesehen, der nicht mehr ganz zu war. Den hatte ich damals
    zurechtgebogen, machte aber auch keinen Unterschied.


    Naja, das kann sein. Es kann aber auch genau dein Problem sein, und du suchst dich "dumm und dämlich".


    Der ABK überwachst ja die Zündanlage nicht per OBD. Sonst hättest du halt hier und da einen Fehler aus der Richtung im Speicher.
    Wie gesagt, kann sein. Es gibt ja Momente, in denen er funktioniert. Aber genau in dem Moment, wo es nicht wo richtig will, da musst du den Fehler suchen.

  • Das ist schon richtig, aber da hätte bei Logfahrt die Drehzahl einbrechen müssen, was aber eindeutig nicht der Fall war. Somit schließt sich das für mich auch wieder aus.
    AU hat ergeben: CO ist halbiert, also schwankt nur noch bei 0,5-0,7 bei erhöhter Drehzahl


    Ist zwar besser aber immernoch nicht gut für nen ABK, auch wenns mit etwas Spielerei dann doch für die AU gereicht hat. Man merkt aber auch, wenn man die Drehzahl hält, dass er minimal am schwanken ist. EVTl. ist hier Abgasseitig noch eine kleine undichtigkeit die mir entgangen ist. 8|
    EDIT: Selbstverständlich hat in das Auto mal jemand einen billig Kat vom BM Catalysts eingebaut, eventuell trägt dieser auch seinen Teil dazu bei.
    Wenn ich allerdings mein eigenes Auto vergleiche, dann kann ich mir das nicht voorrstellen, bei mir ist der Kat durchgebrannt und er hatte im erhöhtn LL trotzdem nur 0,39 CO und das sogar noch mit kleinem Loch im Hosenrohr. :pillepalle:

  • Hmmmmm, erstmal gut das Du soviel Geduld zeigst.


    Denke, das kann aber trotzdem auch vom dahinscheidenden Hallgeber, auch wenn relativ neu, gekommen sein. Wenn der Hallgeber defekt ist gibt es nicht zwingend 0 oder 1. Da gibt es durchaus auch Zwischentöne.


    Drück Dir die Daumen, das das erstmal erfolgreich abgestellt ist.


    Hätte jetzt noch an einem verstopften Kat gedacht. Auch der erwähnte Pilz von der KGE ist wie erwähnt bei defekter Membran nicht zu unterschätzen.


    Dazu hätte ich auch noch an den Abdichtungen oder der Einspritzventile selbst gedacht. -ungleiches Sprühbild-


    Und der Verteiler trägt am Fuß zur Abdichtung einen O-Ring.

  • Was ist denn mit Kraftstoffdruckregler, dessen Schlauch und Anschluss an der Drosselklappe?
    Hatte schon einen ABK, bei dem der Anschluss an der DK nicht mehr frei war.


    Und das ganze Gummi zeugs der KWGE muss bei den älteren buden irgendwann einfach mal neu.

    Sommer: Audi Coupé Quattro R5 Bj. '89 | 2.3 Liter | 7A | 170 PS | Weiß Perlmutteffekt L0A9 | Euro 1


    Daily 2019-... : BMW 525d Touring F11 Bj. '11| 3,0 Liter | N57 | 204 PS | Schwarz | Euro 5

  • Also das Stotterproblem ist definitiv abgestellt, an welchem Bauteil es genau lag kann ich leider nicht sagen.
    Dicht ist der Motor, (mit nebelmschine geprüft) und Schläuche von KGE sind auch ziemlich neu.
    Verteilerrohr mit Einspritzdüsen und Druckregler wurde quergetauscht --> kein Unterschied. Sprühbild an allen 8 vorhandenne Düsen gut und kein Nachtropfen.
    Droselklappe und alle Bohrungen sind komplett frei, habe ich alles gereinigt (sah tatsächlich aus wie sau :ill:), allerdings auch kein Unterschied spürbar.
    Unterdruckschläuche habe ich auch erneuert-- > kein Unterschied.
    Technisch ist der Motor schon auf ziemlich gutem Niveau, läuft auch sauber, so dass beim fahren absolut nichts mehr zu spüren ist. Im leerlauf beim Drehzahl halten, merkt man aber trotzdem hin und wieder mal so eine Minischwankung bzw leichte Aussetzer (da muss man schon genau hin hören). Ich weiß aber nichtmal ob das eventuell osgar normal ist.
    Letzlich bleibt also nur noch das CO problem, was natürlich auch durch einen BilligKat (der leider verbaut ist von BM Catalyst) ausgelöst werden kann.
    @ katze56633 hast du Messwerte für den ABK vor Kat?

  • Motortemperatur min. 80 Grad
    ZZP 6°+-1° vor OT
    Motor mindestens 1 min. im Leerlauf
    Leerlauf zwischen 770-870 U/min
    CO Entnahmerohr mit Sonde dicht verschließen
    Fehlerspeicher leer
    CO 0,2-1,2 Vol%


    So stehts grob im Leitfaden ABK, Ausgabe >07.93
    Ob es dazu noch Nachträge gibt, kann ich dir allerdings nicht sagen.

  • Ich würde fast sagen, wenn der TE sich nicht meldet eher nicht, oder es ist alles in Ordnung Ist ja immer in solchen Themen so. Ich nehme mich da nicht aus *hust. Aber zu den CO Werten: Diese billig-Kats sind WELTEN von OEM Kats auseinander. OEM Kats, oder qualitäts-Kats im Zubehör kosten nicht ohne Grund 350-600€ für die Euro 2 Kisten. Diese Dinger werden wirklich nur so gebaut, dass sie geraaaade so über die erste AU reichen, und dann ggf. versagen. Den Unterschied richt man sogar. Ein echter OEM Kat kann 30 Jahre problemlos halten, und besteht ohne Beschädigung immer noch die AU. Auch die "Geruchsprobe" wenn man hinter dem Auto steht, verrät eigentlich sofort ob ein OEM Kat drin ist oder nicht. Im warmen Zustand riecht man eigentlich nichts, im kalten den Typischen Geruch, den auch ein moderner Benziner von sich gibt. 'n Euro 1 / Euro 2 Benziner riecht eigentlich selbst kalt nicht wie ein Rasenmäher oder ein Motorrad, das tun sie aber gerne mit diesen Billig-Kats. Ich hatte es bei meinem Golf Cabrio und bei dem letzten ABK den ich in nem 80er B4 betreut habe schon gehabt. Wenn wie oben geschrieben die Werksliteratur ohne Kat schon 0,2-1,2vol% vorsieht, und man mit einem Kat nur 20% bspw. runter kommt, dann ist es schlichtweg der Billig-Kat. Ein gut funktionierender Katalysator läuft im aufgeheizten Zustand um das Vielfache unter den Grenzwerten für Euro 2, im guten Fall sollte er um die 80% der Schadstoffe locker umwandeln können. Vorausgesetzt natürlich, der Motor arbeitet einwandfrei, und läuft perfekt auf Lambda 1,00.

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!