Sie sind nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: Audi 80 Scene - Forum. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

GRacer

Anfänger

  • »GRacer« ist der Autor dieses Themas

Beiträge: 20

Modell: Audi 80 B4

Leistung: 103kW/140PS

Baujahr: 94

  • Nachricht senden

1

Freitag, 27. Dezember 2019, 17:26

Wischwasch Symbol am Boardcomputer geht nicht weg

Hallo zusammen,

habt ihr eine Idee warum bei meinem Audi 80 B4 2.8E Quattro ständig das Wischwasch Symbol aufleuchtet (bewegtes Bild) obwohl der Füllstand voll ist und auch die Pumpe nicht defekt ist da die Scheibenreinigung einwandfrei funktioniert?

vielen Dank für eure Tipps

GRacer

Scouter

Erleuchteter

  • »Scouter« ist männlich

Beiträge: 5 088

Wohnort: 13591 Berlin

Beruf: Wat mut dat mut.

Modell: Audi 80 B4

Leistung: theoretisch 81 kW/110 PS

Baujahr: 26.03.1992

Danksagungen: 975

  • Nachricht senden

2

Freitag, 27. Dezember 2019, 18:22

Schwimmerschalter hängt, oder Masseschluß. Die Signalleitung vom AC zur Pumpe wird von dem Schwimmerschalter bei fast leerem Behälter nach Masse geschaltet.
Der Schwimmerschalter ist in der Pumpe verbaut, einfach mal kontrollieren. Stecker von der Pumpe abziehen und gucken, ob das Symbol immernoch im AC ist. Wenn ja, Leitung defekt. Wenn nein, dann Pumpe/Schwimmerschalter defekt/hängt.
Doku B4 ABT (Einer von nur noch 18495 Stck :phat: )
Sätze, die mir die Galle überlaufen lassen:
"Das haben wir schon immer so gemacht."
"Das haben wir so noch nie gemacht."
"Dafür bin ich nicht zuständig."

GRacer

Anfänger

  • »GRacer« ist der Autor dieses Themas

Beiträge: 20

Modell: Audi 80 B4

Leistung: 103kW/140PS

Baujahr: 94

  • Nachricht senden

3

Freitag, 27. Dezember 2019, 18:55

Wie kommt man am besten zu dieser Pumpe bzw. was muss man hier alles ausbauen?

Beiträge: 1 316

Modell: Audi 80 B4

Leistung: 150/172 PS ABC/AAH

Baujahr: 1992 und 1993

Danksagungen: 144

  • Nachricht senden

4

Freitag, 27. Dezember 2019, 19:39

Die pumpe sitzt im linken Radhaus.

Linkes Rad ab (muss ggf. nicht).
Radhausschale ausbauen (eine wahre Freude bei den Temperaturen und dem steifen Kunststoff).

Wenn du die Pumpe ausgebaut hast, kann es sein, dass die Gummianschlüsse nicht mehr abdichten.

Social Bookmarks

Thema bewerten