Sie sind nicht angemeldet.

Guten Tag lieber Gast, um »Audi 80 Scene - Forum« vollständig mit allen Funktionen nutzen zu können, sollten Sie sich erst registrieren.
Benutzen Sie bitte dafür das Registrierungsformular, um sich zu registrieren. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

Rotbrauner

Schüler

  • »Rotbrauner« ist der Autor dieses Themas

Beiträge: 63

Modell: Audi 90 T89 (B3)

Leistung: 136PS

Baujahr: 1989

Danksagungen: 5

  • Nachricht senden

21

Samstag, 14. November 2020, 22:33

Grundeinstellung exakt nach Rep Leitfaden hab ich gemacht, auch mehrfach kontrolliert.
Bremskraftverstärker war kaputt, ist jetzt dicht. Der hatte heute nach ner Weile Standzeit noch ordentlich Unterdruck.
Benzinfilter... ja, da sagst was, der neue liegt noch in der Garage, hab mich da noch nicht rangetraut, hatte den aber eigentlich ausgeschlossen, da der Fehler ja warm weg ist....
Klima hat er nicht.
Den Schlauch zum Taktventil hab ich zugedrückt, keine Änderung...
Stauscheibeneinstellung, da lese ich mich nochmal ein.

katze56633

Meister

Beiträge: 1 921

Modell: Audi 80 B4

Leistung: 150/172/133 PS ABC/AAH/NG

Baujahr: 1992 und 2x 1993

Danksagungen: 251

  • Nachricht senden

22

Sonntag, 15. November 2020, 18:39

Dann mach mal den Benzinfilter.
Du glaubst gar nicht, wie viele Autos da schon fast am liegenbleiben waren :)

Nach dem Einbau des neuen Bremskraftverstärkers hast du noch mal die Grundeinstellung durchgeführt?

Rotbrauner

Schüler

  • »Rotbrauner« ist der Autor dieses Themas

Beiträge: 63

Modell: Audi 90 T89 (B3)

Leistung: 136PS

Baujahr: 1989

Danksagungen: 5

  • Nachricht senden

23

Sonntag, 15. November 2020, 20:42

Ja, nach jeder Reparatur.
Ich mach jetzt erst mal den Filter.
Muss ich den Tankzulauf dazu abklemmen, oder läuft der Tank nicht leer dabei?
Macht es Sinn die 32 Jahre alte Pumpe mit zu wechseln?

Werbung

unregistriert

Werbung


competition89

Fortgeschrittener

  • »competition89« ist männlich

Beiträge: 345

Wohnort: Schmieheim

Beruf: Blechverbieger

Modell: Audi 80 B4

Leistung: 140 PS

Baujahr: 11/94

Danksagungen: 51

  • Nachricht senden

24

Dienstag, 17. November 2020, 10:36

Die Pumpe zu tauschen macht Sinn.
Ihr Alter hat sie längst.
Kannst allerdings vorher schauen, ob sie die Förderleistung noch bringt.
Die Vorlaufleitung würde ich auf jeden Fall abklemmen. (Schlauchklemmzange oder kl. Schraubzwinge)

katze56633

Meister

Beiträge: 1 921

Modell: Audi 80 B4

Leistung: 150/172/133 PS ABC/AAH/NG

Baujahr: 1992 und 2x 1993

Danksagungen: 251

  • Nachricht senden

25

Dienstag, 17. November 2020, 11:12

Zitat

Macht es Sinn die 32 Jahre alte Pumpe mit zu wechseln?


Wenn Sie defekt ist ja.
Ggf. hält deine alte Pumpe länger als der neue billig Schrott....
In meinem W116, die ist nun 45 Jahre und macht was sie soll.

Rotbrauner

Schüler

  • »Rotbrauner« ist der Autor dieses Themas

Beiträge: 63

Modell: Audi 90 T89 (B3)

Leistung: 136PS

Baujahr: 1989

Danksagungen: 5

  • Nachricht senden

26

Dienstag, 17. November 2020, 11:23

Hab jetzt erst mal den Filter bestellt, wenn dann noch keine Besserung mach ich die Pumpe....

competition89

Fortgeschrittener

  • »competition89« ist männlich

Beiträge: 345

Wohnort: Schmieheim

Beruf: Blechverbieger

Modell: Audi 80 B4

Leistung: 140 PS

Baujahr: 11/94

Danksagungen: 51

  • Nachricht senden

27

Dienstag, 17. November 2020, 12:24

Keiner meiner Audis fährt noch mit der Orig. Pumpe.
Und das nicht, weil ich sie vorsorglich getauscht habe.
Stellenweise sind sie durch Geräusche aufgefallen, auch durch zu wenig Förderleistung.
Aber auch Totalausfälle von heute auf morgen sind mir mittlerweile bekannt.
Ein Kollege hat mich deswegen mal ausgelacht, den hatte es eine Woche später erwischt.
Die älteste Zubehörpumpe läuft seit knapp 6 Jahren ohne Probleme in meinem V6, allerdings kaufe ich keine Ebay Pumpen.

Rotbrauner

Schüler

  • »Rotbrauner« ist der Autor dieses Themas

Beiträge: 63

Modell: Audi 90 T89 (B3)

Leistung: 136PS

Baujahr: 1989

Danksagungen: 5

  • Nachricht senden

28

Samstag, 21. November 2020, 13:24

Filter ist jetzt neu, keine Änderung...

Rotbrauner

Schüler

  • »Rotbrauner« ist der Autor dieses Themas

Beiträge: 63

Modell: Audi 90 T89 (B3)

Leistung: 136PS

Baujahr: 1989

Danksagungen: 5

  • Nachricht senden

29

Samstag, 21. November 2020, 18:36

Mein Problem ist jetzt, dass der Schlauch zum Tank vor der Pumpe knüppelhart ist. Der geht bestimmt kaputt wenn ich den zudrücke, um die Pumpe zu tauschen.

Werbung

unregistriert

Werbung


katze56633

Meister

Beiträge: 1 921

Modell: Audi 80 B4

Leistung: 150/172/133 PS ABC/AAH/NG

Baujahr: 1992 und 2x 1993

Danksagungen: 251

  • Nachricht senden

30

Sonntag, 22. November 2020, 09:06

Wo hast du denn den Benzinschlauch abgeklemmt um den Filter zu tauschen? Klemme doch einfach hier wieder ab . Dann tausche doch einfach den Benzinschlauch mit aus . so genau habe ich jetzt den Aufbau bei B3 nicht vor Augen, wenn es mit Schlauchschellen gesichert ist sollte es doch kein Problem sein. Bei dem Test kannst du auch gleich versuchen ob der alte Schlauch vielleicht doch noch gut ist. An einen solch harten Schlauch kann ich mich noch von meinem Audi B2 erinnern.


Vorab kannst du ja noch einmal die Förderleistung der alten Pumpe bestimmen wäre ja mal interessant ob sich da etwas geändert hat.

Wären die Schläuche verpresst müsste man halt anders vorgehen.

Dieser Beitrag wurde bereits 3 mal editiert, zuletzt von »katze56633« (22. November 2020, 09:13)


Rotbrauner

Schüler

  • »Rotbrauner« ist der Autor dieses Themas

Beiträge: 63

Modell: Audi 90 T89 (B3)

Leistung: 136PS

Baujahr: 1989

Danksagungen: 5

  • Nachricht senden

31

Sonntag, 22. November 2020, 09:21

Beim Filterwechsel hab ich nichts abgeklemmt, da läuft nur der Filter und der Druckspeicher leer.
Beim B3 kommt ein dicker Schlauch direkt aus dem Tank zur Pumpe, geht der kaputt, kommen 70l Benzin...
Befestigt ist der beidseits mit Schlauchschellen...

katze56633

Meister

Beiträge: 1 921

Modell: Audi 80 B4

Leistung: 150/172/133 PS ABC/AAH/NG

Baujahr: 1992 und 2x 1993

Danksagungen: 251

  • Nachricht senden

32

Sonntag, 22. November 2020, 09:24

Ah okay, richtig der Schlauch kam direkt aus dem Tank. Naja es kommen nur 70 Liter Benzin wenn du gerade voll getankt hast. also wenn es um diesen Schlauch aus dem Tank geht , dann kannst du entweder das Benzin nur ablassen oder den Tank halt leer fahren.

Oder du besorgst dir halt laborstopfen, verschließt die neue Benzinpumpe, und bist halt schnell und es passiert nichts. :)

Rotbrauner

Schüler

  • »Rotbrauner« ist der Autor dieses Themas

Beiträge: 63

Modell: Audi 90 T89 (B3)

Leistung: 136PS

Baujahr: 1989

Danksagungen: 5

  • Nachricht senden

33

Sonntag, 22. November 2020, 09:34

Hab ich auch überlegt.
Ist die Benzinpumpe dicht, oder läuft der Sprit da ungehindert durch, wenn ich den Schlauch schnell auf die neue Pumpe stecke?

katze56633

Meister

Beiträge: 1 921

Modell: Audi 80 B4

Leistung: 150/172/133 PS ABC/AAH/NG

Baujahr: 1992 und 2x 1993

Danksagungen: 251

  • Nachricht senden

34

Sonntag, 22. November 2020, 19:11

Ich glaube dass läuft so richtig durch die pumpe durch. Da ist schon etwas Druck dahinter bei Wasser ah Benzinsäule über der Pumpe

Rotbrauner

Schüler

  • »Rotbrauner« ist der Autor dieses Themas

Beiträge: 63

Modell: Audi 90 T89 (B3)

Leistung: 136PS

Baujahr: 1989

Danksagungen: 5

  • Nachricht senden

35

Sonntag, 22. November 2020, 19:31

Dann macht wohl der Druckspeicher dicht, denn beim Filterwechsel kam nix aus dem Tank

Werbung

unregistriert

Werbung


Mc Bain

Fortgeschrittener

  • »Mc Bain« ist männlich

Beiträge: 370

Wohnort: Ludwigsburg

Beruf: Ing.

Modell: Audi 90 T89 (B3)

Leistung: 100/136

Baujahr: 1987

Danksagungen: 65

  • Nachricht senden

36

Sonntag, 22. November 2020, 20:33

Ich habe mir damals den neuen Schlauch zurecht geschnitten, mit neuen Schlauchschellen versehen und hab relativ schnell alt und neu gewechselt. Wanne drunter und dann geht das schon. Schutzbrille tragen, Schön lüften und nicht rauchen dabei :P

Gruß Matze
Mein 5-Ender steht unter Denkmalschutz :thumbup:
Bestand laut KBA Audi 80/90 2.3E:
462 Stk. Januar 2020
479 Stk. Januar 2019
537 Stk. Januar 2018
578 Stk. Januar 2017
640 Stk. Januar 2016
886 Stk. Januar 2014
4030 Stk. Januar 2007
5687 Stk. Januar 2005

Meine Fahrzeugdoku Audi 90 2.3E

Kommentare zur Doku hier rein

Ähnliche Themen

Social Bookmarks

Thema bewerten