Sie sind nicht angemeldet.

Guten Tag lieber Gast, um »Audi 80 Scene - Forum« vollständig mit allen Funktionen nutzen zu können, sollten Sie sich erst registrieren.
Benutzen Sie bitte dafür das Registrierungsformular, um sich zu registrieren. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

  • »schrauberelend« ist der Autor dieses Themas

Beiträge: 594

Modell: Audi 80 B4

Leistung: 85

Baujahr: 1992

Danksagungen: 62

  • Nachricht senden

1

Donnerstag, 28. April 2016, 13:13

Concert1 Blaupunkt / Panasonic

Hat jemand zufällig mal darauf geachtet, ob das Cassettenlaufwerk bei Blaupunkt - Geräten gleich dem der Matsushita-Panasonic Geräten ist ?

Vergleiche ich das über Abbildungen der Service Manual der Hersteller, scheint es so zu sein, wenn gleich ich mich frage, ob das wirklich 1&1 plug&play geht, ein Laufwerk von Blaupunkt in ein Panasonicchasis zu setzen, Pinbelegung etc. ?

Hat da jemand zufällig schonmal Erfahrungen gemacht ? Bei meinem Matsushita ist am Laufwerk leider ein Kunststoffclip gebrochen. Kassetteneinschub / Ausschub funktioniert nicht richtig.

Ja, ich weiß, ist Spielerei, spiele eigentlich Musik über Bluetooth ein, längerfristig fest verdrahtetes Interface angedacht, trotzdem...



EDIT: Werd dann wohl doch mal über den Schrottplatz nach Chorus / Concert Radios ausschau halten.

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »schrauberelend« (1. Mai 2016, 12:31)


  • »schrauberelend« ist der Autor dieses Themas

Beiträge: 594

Modell: Audi 80 B4

Leistung: 85

Baujahr: 1992

Danksagungen: 62

  • Nachricht senden

2

Mittwoch, 28. Februar 2018, 14:52

hat jemand auch das Concert 1 verbaut, und statt den typischen Reglerdefekt den defekt eben nicht am Regler, sondern am Prozessor und kennt sich hier,klick, aus ?

Viel wird auf die Blaupunktausführung eingegangen / ausgelegt, gibt es auch die Lösung für Panasonic ? Oder kann das Modul in beiden Ausführungen verwendet werden ?

Weiß da jemand was zu ??

  • »schrauberelend« ist der Autor dieses Themas

Beiträge: 594

Modell: Audi 80 B4

Leistung: 85

Baujahr: 1992

Danksagungen: 62

  • Nachricht senden

3

Freitag, 9. März 2018, 18:47

also, hab mein Concert jetzt aufgemacht und die Schaltung ist wohl komplett anders.

Aber, juhu, ....nachdem ich ja dachte, es läge am Radio, ich noch so einige Lötstellen nachgelötet habe, was ich hätte gar nicht machen müssen, habe ich festgestellt, das die Endstufe die Schaltung abgestellt hat, im Takt.
Dann habe ich festgestellt, das ein hinter Türlautsprecher nicht lief. Das war die Ursache. Jetzt klingt die Musi wieder bestens.

Also, Panasonic und Blaupunkt sind wie zu erwarten, wohl komplett anders aufgebaut. Vielleicht stimmt es also doch, das die Panasonic-Version keine Probleme mit Lautstärkeregler oder dem Mikroprozessor/Software/Eprom hat.

Naja ich hoffe der Lautsprecher bleibt artig, sonst muß ich wohl Ersatz beschaffen, mal schauen...

  • »schrauberelend« ist der Autor dieses Themas

Beiträge: 594

Modell: Audi 80 B4

Leistung: 85

Baujahr: 1992

Danksagungen: 62

  • Nachricht senden

4

Samstag, 7. Juli 2018, 18:14

Habe mir das mit der Gleichheit der Kassettenlaufwerke selbst beantworten können.

Beide Concert I haben das gleiche Laufwerk eingebaut. Im Blaupunkt ist zusätzlich eine hintere Blechtraverse zur Aufnahme installiert. Diese kann aber entfernt werden so das die Chassis absolut identisch sind, also somit auch die Aufnahmen.

Elektrisch sind also die Beiden auch identisch.

Social Bookmarks

Thema bewerten