Steffen2310 Professional

  • Male
  • 36
  • from Öhringen
  • Member since Aug 19th 2009
  • Last Activity:
  • Forum
Posts
1,751
Reactions Received
14
Points
8,999
Profile Hits
11,587
  • Hallo Steffen

    Bitte melde Dich doch mal wegen der VW Stauscheibenpotis bei mir.

    Ich bin Jens und habe vor einigen Jahren für die VW / Audigemeinde diese Potis nachentwickelt und produzieren lassen.

    Da ich aber mit meinen Mercedes KE Arbeiten und Rennsport sehr viel zu tun habe, hatte ich damals diese ganze Sache der Vermarktung an TST Thorsten Stadler abgegeben da wir in einigen Bereichen zusammenarbeiten. Grundsätzlich bin ich aber derjenige welcher diese Potis neu bestückt oder auch die LMM wenn geliefert komplett neu einmesse und bearbeite.

    Was ich aber nicht gut finde ist die Tatsache das hier Leute vergeblich versuchen ihr Poti über TST zu bekommen.

    So war das damals nicht von mir gedacht. Somit biete ich dir an, das die Leute dieses auch direkt bei mir bestellen können indem sie einfach ne Mail schicken und den Rest klären wir dann.

    Alternativ kannst du dich unter meiner Mail melden.


    Gruß Jens


    info@reinhold-motorsport-elektronics.de

  • Hallo ich bin neu hier. Ich bin 1972er uns möchte gerne Steffen2310 anschreiben.

    Wie mach ich das ?

  • Hallo,


    Habe deine Videos über den Mengenteiler gesehen und danke echt für die tolle Erklärung. Habe mir ein Coupe zugelegt der 10 Jahre stand und bin daran ihn nach und nach flott zu machen. Habe die KE 3 Jetronic komplett revidiert was auch eigentlich gut geklappt hat. Ich habe nur sehr starke Unterschiede bei der Spritmenge an den einzelnen Zylindern gehabt. Dies habe ich so angepasst wie in deinem Video zu sehen. Das hat auch sehr gut geklappt . Mein Frage wäre nun wie hoch die Spritmenge ist bei voll geöffneter Stauscheibe? Kannst du mir da weiterhelfen? Dies sollte ja auch ein wichtiger Punkt sein oder?

    Gruss Jörg

    • Das ist quasi egal. Dafür gibt es auch keinen genauen Wert. Entscheidend ist, dass die Spritmengen so wie du es gemacht hast ungefähr gleich sind. Das korrekte Menge wird durch die Stauscheibe im Luftmengenmesser in Kombination mit dem Steuerkolben im Mengenteiler gestellt. Hier gibts dann die "CO-Schraube", die keine ist. Aber diese ist dafür da, das mechanische Grundverhältnis zwischen diesen beiden Baugruppen korrekt an zu gleichen. Siehe Thema Grundeinstellung bei warmem Motor. Korrekt ist diese, wenn der Druckstellerstrom ungefähr um 0mA schwankt. Bedeutet du kannst erst weiter einstellen, wenn der Motor mal läuft und du den Druckstellerstrom überwachen kannst.

    • Ah okay das hab ich bei meinem 90 er auch gemacht damit stell ich ja praktisch die Gemischstärke ein zu fett oder zu mager. Ich dachte Bosch hätte da einen festen Wert. Dann danke ich dir für die Hilfe. Wollte die eine Nachricht schicken aber das hat net geklappt dein Speicher wäre voll. Nochmal danke

    • Hallo nochmal. Hab dir ja geschrieben wegen dem Mengenteiler. Die Spritmenge hab ich jetzt eingestellt auf 34 ml in 30 Sekunden bei voll geöffneter Stauklappe. Wenn ich jetzt aber die Stauklappe runter lassen und die Pumpe überbrücke kommt aus eine Düse ein leichter Sprühnebel. Hab die Düse mit einer anderen dichten getauscht das gleiche. Woran kann das liegen? Zu höher Gesamtdruck? Grundstellung nachjustieren co schraube?

    • Jo. Könnte an einer defekten Membran im Mengenteiler liegen. Hätte im ersten Moment aber auch die Düse verdächtigt. Ich denke das beste wäre ein Dichtsatz für deinen Mengenteiler mit neuer Membran.

    • Wie ich oben schon geschrieben hab, hab ich den Mengenteiler komplett erneuert Membrane und O Ringe.

      Alles gereinigt und sauber gemacht. Vorher ging gar nix an dem Mengenteiler. Die Membrane war extrem verharzt und klebte richtig zusammen. Düsen sind es nicht hab wie gesagt eine die aktuell dicht ist genommen und die nebelt auch. Das Spritzbild sieht auch gut aus an den Düsen auch bei der undichten. Hatte vll noch dem Systemdruck im Auge wenn der vom Drucksteller zu hoch eingestellt wäre. Benzinpumpe und Druckspeicher sind beide neu. Hab auch nix sonst gefunden was es sein könnte.