Klimaanlage läuft erst ab 2000 U/min

  • Hallo,

    Die Klima in meinem 2,6er Cabrio (ABC Motor) läuft immer erst ab 2000 U/min an. Darüber läuft und kühlt sie ganz normal.

    Hat jemand so ein Problem schon gehabt, bevor ich jetzt den Klimakompressor erneuere.

    Kühlmittel erneuert, aber hat sich nichts geändert.


    Viele Grüße

  • Moin,


    Kuppelt der Kompressor den auch bei Leerlaufdrehzahl schon ein? Wenn der Kompressor gekuppelt ist (und auch gekuppelt bleibt), und trotzdem bei Leerlauf die Druckdifferenz nicht passt (Hochdruck/Niederdruck zu wenig unterschiedlich), dann kann es nur an der Drossel (unwahrscheinlich) oder am Kompressor liegen. Oder an zu wenig Klimagas, aber das wurde bestimmt schon geprüft (das schaut man immer als erstes)

  • Moin,

    Klimagas wurde geprüft. Der Kompressor schaltet sich halt erst bei 2000 U/min ein, davor tut sich nichts, auch die Drehzahl bleibt unverändert.


    Die Frage die ich mir dann als nächstes Stelle, Zubehör-Kompressor? Und wenn ja, welcher, oder lieber einen gebrauchten Originalen?

  • Quote

    Wenn er ab 2000 U/min normal läuft und kühlt, warum sollte der Kompressor dann defekt sein?

    Schaltet die Magnetkupplung den schon bei Leerlaufdrehzahl ?


    Das sehe ich auch so.


    Das folgende gilt für MDJ P, ABC Motor (freundlicher Weise verheimlichst du uns ja dein MDJ) .

    Und ob Schalter oder Automatik.

    Bei Automatik könnte ggf. der Kickdown Schalter ein Problem haben.



    Die Klima ist Diagnosefähig, und ich sie hat Messwertblöcke (MWP)

    Messertblock 2 und 3 sind Motor und Kompressordrehzahl.

    Ggf. ist dein Drehzahlsensor defekt, Rimenschlupf zu groß oder so was.

    Das ist das einzelne Bauteil oben bei der Kupplung.

    Vor abschrauben Anlage Drucklos machen...

    Also Fehlerspeicher mal auslesen.

    Der ist glaube ich flüchtig, dh. Klima aus, Fehlerspeicher leeer.

    Da kann ich mich aber auch irren.....


    Nebenbei, bei mir war der grüne Stecker für die Magnetkupplung die Kontakte malade.....

  • katze56633 hatte ja schon auf den Kickdown bei Automatik hingewiesen. Das ist gut möglich, das es daran liegt. Bei Kickdown wird nähmlich die Klima abgeschaltet, damit die gesammte Motorleistung für die Beschleunigung genutzt wird. Bei einer bestimmten Drehzahl, könnte bei 2000 sein, weiß ich jetzt nicht genau, wird sie wieder eingeschaltet.

    Könnte also am Schalter liegen oder an der Betätigung. Ich habe einen ABT mit Automatik, kann sein das bei deinem der Schalter anders betätigt wird.

    Bei mir war der Mechanismuß zum schalterbetätigen im Gaszug eingebaut. Da ist was von dem Plastikkram abgebrochen und hat nicht mehr funktioniert.

  • Moin,

    Klimagas wurde geprüft. Der Kompressor schaltet sich halt erst bei 2000 U/min ein, davor tut sich nichts, auch die Drehzahl bleibt unverändert.


    Die Frage die ich mir dann als nächstes Stelle, Zubehör-Kompressor? Und wenn ja, welcher, oder lieber einen gebrauchten Originalen?

    Du hast meine Frage ungenau beantwortet: Zieht die Kupplung wirklich erst bei 2000 U/Min? Das siehst du, wenn du den Keilriemen anguckst (und gleichzeitig gas gibst)

  • Jetzt muss ich mal den Besserwisser spielen (das mache ich ja gerne :saint: ).

    Man hört es eher und sieht es am Antrieb vom Klimakompressor.

    Der Keilrippenriemen läuft ja immer.

    Wir haben ja noch die GUTENALTENklack Kompressoren, nicht die Taumelscheibensche... von heute


    Aber stef* du hast recht.

    Ggf. kuppelt der Klimakompressor bei 2k U/min AUS und nicht ein.

    Aber jetzt ist PR am Zuge.

    Ggf. mal mit einem Video, das klärt.....

  • Joa.. Da der optische Eindruck zuverlässiger ist, und Geräusche von nicht-Profis durchaus mal missinterpretiert werden können (wurde nun nur die Leerlaufdrehzahl angehoben, oder hats auch wirklich eingekuppelt?) würde ich trotz allem einfach in den Riementrieb schauen.


    Jeder versierte Laie erkennt, ob der Kliko nun "mitgenommen" wird oder ob der Keilriemen nur leer drumrumdreht.

    Da es eine drehzahlabhängigkeit gibt muss (nachdem man weiß wo man hinschauen muss und wie das aussieht) einfach mal bei eingeschalteter Klima die Drehzahl verändert werden.

    Kuppelt die Kliko unkontrolliert aus gibts wiederrum viele möglichkeiten.

    Bleibt er eingekuppelt, und die Klima funktioniert trotzdem nur unbefriedigend, dann bleiben nicht mehr sehr viele Ausfallvaianten.

  • Du hast meine Frage ungenau beantwortet: Zieht die Kupplung wirklich erst bei 2000 U/Min? Das siehst du, wenn du den Keilriemen anguckst (und gleichzeitig gas gibst)

    ja, fängt ganz sicher erst bei 2000 U/min an zu laufen. Man merkt auch sofort wie die Kühlung bei 2000 loslegt und darunter sofort wieder aufhört.

    Hat mir die Werkstatt, die sich das angeguckt hat, auch bestätigt (Bekannter Audi Schrauber aus dem Ruhrgebiet).

    Er vermutet den Drehzahlfühler.

    GKB ist DFL.

    Auto steht in Griechenland, werde also erst Anfang Juli berichten können.


    PS: hat jemand noch einen Fühler abzugeben? Bei Tradition kostet der tatsächlich 216€, dann kaufe ich mir direkt einen generalüberholten bei Autewo.

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!