Sie sind nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: Audi 80 Scene - Forum. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

Ximili

Anfänger

  • »Ximili« ist der Autor dieses Themas

Beiträge: 4

Modell: Audi 80 T89 (B3)

Leistung: 66/90

Baujahr: 1990

  • Nachricht senden

1

Sonntag, 17. März 2019, 15:32

Audi 80 B3 Audi Beta Radio extrem leise

Hallo,

ich habe gestern mein Radio in meinem Audi 80 B3 1,8S getauscht, von einem Audi Alpha zu einem Audi Beta. Ich habe alles ordnungsgemäß angeschlossen, das Radio lief tadellos, jedoch als ich dann 50m gefahren bin ist es erst für kurze Zeit (1-2sek) leiser geworden und dann schlussendlich war es dauerhaft leise. Mit leise meine ich, dass ich auf maximaler Lautstärke gerade so die Musik höre. Weiß einer woran das liegen könnte ? Die Steckverbindungen habe ich geprüft, dort ist nichts heraus gerutscht. Und Google verrät mir auch nicht so recht woran es noch liegen kann...

Beiträge: 883

Modell: Audi 80 B4

Leistung: 150/172 PS ABC/AAH

Baujahr: 1992 und 1993

Danksagungen: 80

  • Nachricht senden

2

Montag, 18. März 2019, 11:40

bau doch mal das alte Radio ein ob das noch geht.
oder das neue in ein anderes Auto...
Hast du genau die Verkabelung überprüft und die Stecker hinten....

Lagebernd

Meister

  • »Lagebernd« ist männlich

Beiträge: 2 101

Wohnort: Detmold

Beruf: Qualitätsingenieur Automotive

Modell: Audi Cabrio

Leistung: 98kW, 133 PS

Baujahr: 1992

Danksagungen: 345

  • Nachricht senden

3

Montag, 18. März 2019, 11:54

Ist der Lautstärke-Regler noch OK?
B4 Limo 2,8 Quattro - der Bolide ist verkauft
B4 TDi 1,9 Chiptuned - Winterfräse und Alltagshure
Cabrio NG vulkanschwarz - Schönling auf 18"
Audi A4 B5 2,5 TDi Quattro - fast Vollausstattung

Digi-fant

Anfänger

  • »Digi-fant« ist männlich

Beiträge: 13

Wohnort: Hannover

Modell: Audi 80 B4

Leistung: 85/115

Baujahr: 1993

  • Nachricht senden

4

Montag, 18. März 2019, 17:58

...oder den Fader so verstellt, dass die Leistung auf die nicht vorhandenen hinteren Lautsprecher geregelt wird?
Bis dann,
Micha

Ximili

Anfänger

  • »Ximili« ist der Autor dieses Themas

Beiträge: 4

Modell: Audi 80 T89 (B3)

Leistung: 66/90

Baujahr: 1990

  • Nachricht senden

5

Montag, 18. März 2019, 18:37

Also das andere Radio funktioniert. Ich finde es eher sehr komisch, dass es anfangs funktionierte und dann plötzlich nichtmehr. Ich denke das Audi Beta hat irgendwo nen Treffer. Der Regler ist in Ordnung - bzw wird er sich bei der fahrt von 50m nicht selbst zustört haben... Was könnte ich noch prüfen um auszuschließen ? Kann ich im Radio irgendetwas nachsehen ?

Werbung

unregistriert

Werbung


GiveMeFive

Fortgeschrittener

  • »GiveMeFive« ist männlich

Beiträge: 344

Wohnort: Freising

Modell: Audi 80 T89 (B3)

Leistung: 90 PS 1.8S PM Automatik

Baujahr: 1990

Danksagungen: 29

  • Nachricht senden

6

Montag, 18. März 2019, 20:27

Mein praktisches neuwertiges, von meinen Großeltern nie benutztes Audi beta hatte scheinbar schon vom Werk einen Defekt. Da der rechte Kanal verzerrt und auch relativ leise war, dachte ich immer es lag am Lautsprecher. Es liegt allerdings nach Lautprechertausch am Radio, habe es dann gegen ein neues Zubehörradio von JVC ersetzt und der rechte Kanal war auf einmal auch klar mit den alten Standarlautsprechern.
Würde eher empfehlen ein neues, ungefähr farblich passendes Zubehörradio von Sony usw zu verbauen (eventuell ein sehr leichtes, kompaktes ohne CD-Laufwerk), der Klang ist besser selbst mit den Basislaustprechern und Defekte sollte ein Neues vorerst keins haben. Das Original kann man ja zwecks Originalität aufheben und wenn möglich mal reperarieren lassen, wenn es sich noch lohnt. Ich wollte mir jedenfalls kein gebrauchtes, teures Original bestellen, was vielleicht auch irgendwo einen Defekt hat oder total abgegeriffen ist. Vermute stark, dass das Radio einfach einen Defekt hat.
Bessere Lautprecher verbauen ist zumindest vorne links sehr nervig, da man einfach relativ schlecht hinkommt. Rechts geht es noch relativ einfach...

vagant

Profi

  • »vagant« ist männlich

Beiträge: 735

Wohnort: Saxn

Modell: Audi 80 T89 (B3)

Leistung: 66/90

Baujahr: 05/91

Danksagungen: 89

  • Nachricht senden

7

Dienstag, 19. März 2019, 01:53

sorry wenn mein kommentar zum audi beta etwas harsch kommt, aber das ist zig jahre alte elektronik. da wird sich wohl etwas aufgelöst haben. schaff das ding zu einem radiofritze der sein handwerk noch beherrscht und lass dir das instandsetzen... das geld isses wert. zu der zeit wurde elektronik noch nachhaltig konstruiert, das heißt es sollte reparabel sein... sprich: da sind noch bauteile drin die man mit den fingern anfassen kann und man mit einem lötkolben wunder bewirken kann. am ende hast du nur eine kalte lötstelle irgendwo.

Beiträge: 883

Modell: Audi 80 B4

Leistung: 150/172 PS ABC/AAH

Baujahr: 1992 und 1993

Danksagungen: 80

  • Nachricht senden

8

Dienstag, 19. März 2019, 12:49

Zitat

ast du nur eine kalte lötstelle irgendwo
oder einen ausgetrockneten Elko durch den die Hochfrequenz nicht mehr durchkommt.

Nur wo findet man so einen "Radiofritzen".
Da wir ja heute alles nach spätestens 3 Jahren wegschmeißen, ist der frühere Lehrberuf des Radio-Fernseh-Techniker dem neoliberalen Wirstschafsgeist zum Opfer gefallen...

PhysX@Rothaus

Moderator

  • »PhysX@Rothaus« ist männlich

Beiträge: 5 137

Wohnort: Südbaden

Beruf: Automobilinformationstechniker (B.Eng.)

Modell: Audi 80 T89 (B3)

Leistung: 66 KW / 90 PS

Baujahr: 1991

Danksagungen: 336

  • Nachricht senden

9

Dienstag, 19. März 2019, 17:15

...oder den Fader so verstellt, dass die Leistung auf die nicht vorhandenen hinteren Lautsprecher geregelt wird?


Geht das überhaupt am Beta?

Denke auch das dort was kaputt ist, eventuell hast du jemand im Bekanntenkreis, der sich etwas mit Elektronik auskennt und zumindest bei kalten Lötstellen aushelfen könnte. Wäre ein erster Ansatz.
Einen Radio/Fernsehtechniker zu finden wird echt nicht leicht. Wobei bei einem echten Techniker der Stundenlohn wohl sehr kostspielig wird.
Mit etwas Glück könntest du einen Fachkundingen in einem Reparatur-Kaffee finden, gibt es an diversen Orten.
Audi 80 1.8S Typ89 90PS MKB: PM
17Zoll Musketier | Supersport ESD | CAC Rücklichter | KW40/40 | Audio: Becker Navi, Pioneer, 2 Subs, 2 Endstufen, DSP
Audi S4 Avant 2.2T C4 230PS MKB: AAN
17Zoll RH | Eibach 35/30 | Audio: Kenwood DAB+, 1 Endstufe, 2 Subs
Audi TT 1.8T 8N 180PS MKB: AJQ
18Zoll RH | Eibach/Bilstein | VR6 Front | Remus ESD | Audio: Kenwood, Bose

Moderator
Moderation für:
"Scene Exclusiv"

boitel

Schüler

Beiträge: 131

Wohnort: Eppertshausen

Beruf: Labortechniker

Modell: Audi 80 T89 (B3)

Leistung: 90

Baujahr: 1987

Danksagungen: 15

  • Nachricht senden

10

Dienstag, 19. März 2019, 18:26

Spiel mal bisschen mit dem Fader bzw Höhen/ Tiefen- pinöpel. Hatte das Phänomen auch mal. Und wenn ich das gemacht habe, wurd es zeitweise besser bis normal. Mein getauschtes lag ~ 17 Jahre in einer Schublade einer Werkbank. Hab dann Schluss endlich (mit Gefühl) mit der Luftpistole in jede "Öffnung" einmal rein gehalten. Seitdem nie wieder Probleme gehabt. Und bei Schwiegervater seinem B4, gab es ein ohrenbestäubendes Krachen beim Einschalten. Der war so schmerzfrei und hat einfach nen Schuss WD 40 reingehauen. 2-3 mal um die eigene Achse gedreht... Krachen weg und Radio läuft seit über 3 Jahren tadellos.

Gruß

shorty_94

Meister

  • »shorty_94« ist männlich

Beiträge: 2 489

Wohnort: Oberbayern

Beruf: Ing.

Modell: Audi S2

Leistung: ja

Baujahr: 07/91

Danksagungen: 406

  • Nachricht senden

11

Dienstag, 19. März 2019, 19:17

Kannst ja mal hier anfragen:

http://www.radio-piraten.com

Es hat sich bereits 1 registrierter Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

vagant (20.03.2019)

Werbung

unregistriert

Werbung


vagant

Profi

  • »vagant« ist männlich

Beiträge: 735

Wohnort: Saxn

Modell: Audi 80 T89 (B3)

Leistung: 66/90

Baujahr: 05/91

Danksagungen: 89

  • Nachricht senden

12

Mittwoch, 20. März 2019, 00:59

na doch, so ein paar krutscher gibt es schon noch hier und da, man muss halt leider suchen da es sie nicht mehr an jeder straßenecke gibt.
oder nach anzeigen ausschau halten. vlt auch bissel der mundpropaganda lauschen und nach nem schrulligen typ im rollkragenpullover suchen der sich wie ein morlock in einem muffigen hobbykeller versteckt hält... oder nen eingestaubten cb-funker vlt...

der typ bei uns in mükra elektronik, der prompt wenn du die tür aufmachst durch einen zeittunnel direkt aus den 70ern kommt, und dort erscheint um dich zu "u n t e r w e i ß e n"
wärend er einen gefühlten halben meter hoch durch die regalreihen seinen ladens schwebend dir nicht von der seite weicht. eine ikone


aber shorty's link toppt eigentlich alles.

scattered_thoughts

Fortgeschrittener

  • »scattered_thoughts« ist männlich

Beiträge: 345

Wohnort: Darmstadt

Beruf: Student

Modell: Audi 80 B4

Leistung: 66/90

Baujahr: BJ'92 MJ'93

Danksagungen: 56

  • Nachricht senden

13

Mittwoch, 20. März 2019, 13:59

Naja, also ein Beta würde ich jetzt nicht reparieren lassen, das ist echt rausgeschmissenes Geld. Bei einem Blaupunkt SQR 88 oder so kann man da mal drüber nachdenken.
Wenn man sich auskennt, kann man da natürlich probieren, was zu reparieren, aber sonst ab auf den Müll damit.

Sonst könte man ja auch noch auf solch absurde Ideen kommen wie, hat das Radio eine Kassette erkannt und auf Kassette umgestellt?
Hat das Radio einen GALA Eingang, den du eventuell falsch belegt hast?... Hat es wohl nicht, aber was ist mit dem Mute Anschluss?

Ximili

Anfänger

  • »Ximili« ist der Autor dieses Themas

Beiträge: 4

Modell: Audi 80 T89 (B3)

Leistung: 66/90

Baujahr: 1990

  • Nachricht senden

14

Mittwoch, 20. März 2019, 19:00

Danke für die Zahlreichen Ideen und Vorschläge. Ich werde mal schauen, ob ich irgend einen alten Mann im Dorf finde der sich mit sowas auskennt, ich hab da schon eine Idee. Ansonsten werde ich den Link von shorty einmal nachgehen.

vagant

Profi

  • »vagant« ist männlich

Beiträge: 735

Wohnort: Saxn

Modell: Audi 80 T89 (B3)

Leistung: 66/90

Baujahr: 05/91

Danksagungen: 89

  • Nachricht senden

15

Gestern, 01:07

klar, versuchen würde ich das... wegwerfen kann man es danach immer noch.

und ob das nun ein beta ist oder höher, sicher gibt es leute da draußen die es gern richtig original haben... wie zum auslieferungszustand. und wenn da einer vor 30 jahren "beta" angegekreuzt hat... dann ist das halt so.

Digi-fant

Anfänger

  • »Digi-fant« ist männlich

Beiträge: 13

Wohnort: Hannover

Modell: Audi 80 B4

Leistung: 85/115

Baujahr: 1993

  • Nachricht senden

16

Gestern, 10:10

Zitat von »Digi-fant«



...oder den Fader so verstellt, dass die Leistung auf die nicht vorhandenen hinteren Lautsprecher geregelt wird?
Geht das überhaupt am Beta?


Ich habe gerade mal mein ausgebautes Beta CC reingeholt -Du hast Recht, da ist kein Fader dran. Es hat vier Lautsprecherausgänge, aber weder Balance- noch Faderregler.
Die Frage ist nur, ob ein gebrauchtes Beta nicht für weniger Geld zu haben ist als der billigste Techniker verlangt.Gerade weil das Ding nur Deutschlandfunk und Benjamin Blümchen kann, will das ja kaum jemand haben. Ich behalte meins, weil es zum Auto gehört, aber verbaut ist bei mir ein gebraucht 20 Euro kostendes JVC KDR-731BT mit MP3 und Freisprechanlage...übrigens mit anpassbarer Beleuchtungsfarbe, sieht gar nicht schlecht aus.
Bis dann,
Micha

GiveMeFive

Fortgeschrittener

  • »GiveMeFive« ist männlich

Beiträge: 344

Wohnort: Freising

Modell: Audi 80 T89 (B3)

Leistung: 90 PS 1.8S PM Automatik

Baujahr: 1990

Danksagungen: 29

  • Nachricht senden

17

Gestern, 11:51

Ein gebrauchtes Beta wird kaum teurer sein als die Reperatur des Defektes. Meins liegt in der Verpackung des JVCs, vielleicht lasse ich es noch reperarieren. Vorteile des Originalradios ist die Halterung mit Entkopplungsstange (Gummiteil), der vielleicht minimal stärkere Radioempfang, da kein Antennenadapter zum Einsatz kommt, die (spartanische) Originaloptik (beim Beta) und die Mitbeleuchtung der Tasten in der Nacht, wenn das Radio aus. Der Einbau eines "modernen" Zubehörradios mit dem Blechkäfig ist etwas fummelig, aber wenn nur zwei Boxen angesteuert werden wie beim normalen beta ist die Verkabelung sehr einfach. Dennoch soundtechnisch, von den Funktionen (MP3, CD usw) lohnt sich der Wechsel besonders beim beta. Und auch optisch macht so ein JVC, SONY usw in passender Farbgebung und Beleuchtung was her bzw. macht den Innenraum eigentlich interessanter und stört subjektiv nicht.

Social Bookmarks

Thema bewerten