Sie sind nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: Audi 80 Scene - Forum. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

Grisu1965

Anfänger

  • »Grisu1965« ist der Autor dieses Themas

Beiträge: 16

Modell: Audi Cabrio

Leistung: 128 / 174

Baujahr: 1994

Danksagungen: 2

  • Nachricht senden

1

Donnerstag, 18. Oktober 2018, 11:52

Problem Zentralverriegelung/ DWA

Hallo Forum,

ich fahre ein Cabrio aus 1994 mit Zentralverriegelung Und Alarmanlage. Normal soll es ja so sein das ich mit dem Schlüssel auf der Fahrer und Beifahrertüre alle Türen und Klappen öffnen und schließen kann und die DWA gleichzeitig dabei scharf und unscharf gestellt wird.

Auf der Beifahrerseite funktioniert das auch problemlos. Türe aufschließen, Kofferraum geht auf Alarm wird deaktiviert und Tankdeckel ist auf. Wenn ich dann wieder abschließe sind alle Türen und Klappen zu und der Alarm hupt kurz da er scharf geschaltet ist.

Das ganze auf der Fahrerseite ist leider anders. Abschließen: Alarm wird nicht geschärft, Fahrer / Beifahrertüre und Tankklappe werden verschlossen und der Kofferraum ebenfalls. Soweit so gut. Beim Aufschließen passiert aber folgendes: Fahrer / Beifahrertüre und Tankklappe geht auf, Kofferraum bleibt zu.

Ob die DWA entschärft wird beim Aufschließen habe ich noch nicht versucht.

Fakt ist der Kofferraum und die DWA werden nicht sauber betätigt an der Fahrertüre. Muss die Zentralverriegelung eigentlich auch vom Kofferraum aus schaltbar sei? Heißt kann ich alle Türen auch vom Kofferraumschloss öffnen und schließen?

Wie kann ich den Fehler eingrenzen. Ich hab ja den Micro Schalter am Schloss der Fahrertüre in Verdacht.

Gruß

Jürgen

Beiträge: 782

Modell: Audi 80 B4

Leistung: 150/172 PS ABC/AAH

Baujahr: 1992 und 1993

Danksagungen: 68

  • Nachricht senden

2

Freitag, 19. Oktober 2018, 01:49

hast du manuelles oder elek. Verdeck?
Teilweise habe ich die Schaltpläne.
Das Steuergerät für die ZV ist Teilweise im Steuergerät fürs Verdeck, oder?
Es gibt da meiner Erinnerung nach Mikroschalter in der Tür, die den Schaltzustand an das Steuergerät melden.
Vielleicht ist da das Problem?

DWA:
Da sollte doch die Lampe im Schalter vom der Nebelschlussleuchte? in der Mittelkonsole angehen, wenn die Anlage scharf ist?

Das ist leider alles aus der Erinnerung.
Ich hatte da mal eine Fehlersuchroutine fürs man. Verdeck, da war die ZV drin...

Grisu1965

Anfänger

  • »Grisu1965« ist der Autor dieses Themas

Beiträge: 16

Modell: Audi Cabrio

Leistung: 128 / 174

Baujahr: 1994

Danksagungen: 2

  • Nachricht senden

3

Montag, 22. Oktober 2018, 08:05

Hi habe e-Verdeck. Den Microschalter habe ich auch in Verdacht. Den gibt es sogar noch neu zu kaufen aber der Einbau ist wohl mehr als bescheiden da die komplette Tür auseinander muss.

Gruß

Jürgen

Lagebernd

Meister

  • »Lagebernd« ist männlich

Beiträge: 2 022

Wohnort: Detmold

Beruf: Qualitätsingenieur Automotive

Modell: Audi Cabrio

Leistung: 98kW, 133 PS

Baujahr: 1992

Danksagungen: 319

  • Nachricht senden

4

Montag, 22. Oktober 2018, 09:02

Du solltest erst mal sicherstellen daß die Kabel noch alle funktionieren.

Es gibt sehr oft genau dort Probleme mit Kabelbrüchen.
Links an der Heckklappe genau untersuchen, rechts aber auch mal nachsehen.
»Lagebernd« hat folgendes Bild angehängt:
  • Kabelbaum-Bruch.JPG
B4 Limo 2,8 Quattro - der Bolide ist verkauft
B4 TDi 1,9 Chiptuned - Winterfräse und Alltagshure
Cabrio NG vulkanschwarz - Schönling auf 18"
Audi A4 B5 2,5 TDi Quattro - fast Vollausstattung

Grisu1965

Anfänger

  • »Grisu1965« ist der Autor dieses Themas

Beiträge: 16

Modell: Audi Cabrio

Leistung: 128 / 174

Baujahr: 1994

Danksagungen: 2

  • Nachricht senden

5

Mittwoch, 24. Oktober 2018, 09:31

Kabelbäume an der Heckklappe sind bereits bei neu. Kabelbaum an der Fahrer Türe ist auch geprüft und in Ordnung. Die Punkte hatte ich auch bereits auf dem Schirm. Leider oder zum Glück ohne Befund.

Gruß Jürgen

Ähnliche Themen

Social Bookmarks