Sie sind nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: Audi 80 Scene - Forum. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

CabrioNG

Fortgeschrittener

  • »CabrioNG« ist der Autor dieses Themas

Beiträge: 301

Danksagungen: 45

  • Nachricht senden

1

Donnerstag, 7. Juni 2018, 09:16

Elektrische Startprobleme Avant 2.3 NG2

Hallo zusammen,

folgende Problematik bei meinem Avant:

Wenn ich versuche den Motor zu starten brauche ich immer mindestens 2 Versuche.
Zündung geht normal an, wird dann weitergedreht um den Anlasser zu betätigen, pasisert nichts. Man hört nur ein leises Surren vom Tacho, das wars.
Wenn man es mehrmals versucht springt dann der Anlasser irgendwann doch an und startet den Motor sofort.

Hat jemand sowas schon mal gehabt oder eine Idee woran das liegen könnte?
Das Auto stand die letzten 4-5 Wochen weil Zahnriemen, Wapu, und fast die gesamten Achsteile vorne neu gemacht wurden. An der Elektrik waren wir aber nicht dran.
Lediglich die nicht mehr funktionierende, nachträglich eingebaute, Klimaanlage ist rausgeflogen.

Vorher gab es keine Probleme beim anlassen.

Jemand Ideen?
Hubraum statt Turbo; nur Tote müssen beatmet werden

Bellerophon

Anfänger

  • »Bellerophon« ist männlich

Beiträge: 18

Wohnort: Oberfranken

Modell: Audi 80 B4

Leistung: 85

Baujahr: 1994

Danksagungen: 3

  • Nachricht senden

2

Donnerstag, 7. Juni 2018, 09:39

Anlasser defekt, bzw Masse und / oder Stromanschluss reinigen, Massekabel prüfen.
Oder Zündanlassschalter defekt wären erste Ansätze.

CabrioNG

Fortgeschrittener

  • »CabrioNG« ist der Autor dieses Themas

Beiträge: 301

Danksagungen: 45

  • Nachricht senden

3

Donnerstag, 7. Juni 2018, 14:05

Anlasser defekt schließe ich aus, da nach 10-15 mal an/aus dieser ja ansprint.
Bin jetzt über die SUFU auf Zündanlassschalter und Magnetschalter gestoßen.

Werde dies mal überprüfen und hier weiter berichten.
Massekabel schaue ich mir auch mal an.
Hubraum statt Turbo; nur Tote müssen beatmet werden

quattro-cruiser

Erleuchteter

  • »quattro-cruiser« ist männlich

Beiträge: 3 339

Wohnort: Manching

Beruf: Wareneingang

Modell: Audi 90 T89 (B3)

Leistung: 148

Baujahr: 1989

Danksagungen: 299

  • Nachricht senden

4

Donnerstag, 7. Juni 2018, 14:11

Zündanlassschalter... Sollte der noch original sein (weiß), ist er zu 100% schon gebrochen. Das Teil gibt´s neu für ca. 10-15 € in ebay oder für ca. 20-30 € beim Teilehändler um die Ecke. Irgendwann springt er gar nicht mehr an und du stehst da. Mach das neu und alles sollte wieder funktionieren.
Audi 90 quattro Typ 89 exklusive Sportserie

kürzlich gelesen:

"Schatz hier ist 80!!!"--Wieso stehen doch erst 60 auf dem Drehzahlmesser.....

quattro-cruiser auf facebook.com

Bellerophon

Anfänger

  • »Bellerophon« ist männlich

Beiträge: 18

Wohnort: Oberfranken

Modell: Audi 80 B4

Leistung: 85

Baujahr: 1994

Danksagungen: 3

  • Nachricht senden

5

Donnerstag, 7. Juni 2018, 16:38

Ich würde den Anlasser gerade nicht ausschließen.
Ich hatte die gleichen Symptome im Winter, dachte erst an sterbende Batterie.
Sprang auch erst beim 2. oder 3. Mal an, war aber der Anlasser.
Was genau daran defekt ist habe ich zeitlich noch nicht geschafft zu prüfen, der liegt bei mir auf der Werkbank

Werbung

unregistriert

Werbung


FoxtrottKilo

Fortgeschrittener

  • »FoxtrottKilo« ist männlich

Beiträge: 331

Wohnort: Bergisch Gladbach

Beruf: Student (ehemals Maurer)

Modell: Audi 80 B4

Leistung: 133

Baujahr: 1992

Aktuelle Marktplatzeinträge: 1

Danksagungen: 32

  • Nachricht senden

6

Donnerstag, 7. Juni 2018, 17:02

Ich würde ebenfalls den Anlasser nicht ausschliessen. Die Symptomatik hatte ich ähnlich auch mal bei mir
und nach einem Tausch war dann alles wieder super.

shorty_94

Meister

  • »shorty_94« ist männlich

Beiträge: 2 395

Wohnort: Oberbayern

Beruf: Ing.

Modell: Audi S2

Leistung: ja

Baujahr: 07/91

Danksagungen: 364

  • Nachricht senden

7

Donnerstag, 7. Juni 2018, 17:18

Ich würde den ZAS auch auf jeden Fall mal optisch begutachten.
Wenn er nicht gebrochen ist, miss während des Startvorgangs die Spannung an Klemme 50 am Anlasser (dünnes Kabel am Anlasser, mit Kunststoff-Kontakthülse).
Ligt hier Spannung an ohne dass sich der Anlasser dreht, wird der Fehler wohl am Anlasser liegen. Wenn keine Spannung anliegt, wird der ZAS Aussetzer haben (Zuleitung zum Anlasser würde ich ausschließen).

c373

Fortgeschrittener

  • »c373« ist männlich

Beiträge: 382

Wohnort: Norwegen

Modell: Audi Cabrio

Leistung: 133

Baujahr: 1991

Danksagungen: 11

  • Nachricht senden

8

Montag, 9. Juli 2018, 21:48

Hat jemand die Teilenummer vom Zuendanlasschalter ? Sind die bei allen B4 gleich? Habe ein Cab 2.3
Gruesse, Marius

shorty_94

Meister

  • »shorty_94« ist männlich

Beiträge: 2 395

Wohnort: Oberbayern

Beruf: Ing.

Modell: Audi S2

Leistung: ja

Baujahr: 07/91

Danksagungen: 364

  • Nachricht senden

9

Montag, 9. Juli 2018, 22:16

Es gibt Unterschiede ob mit oder ohne WFS.

quattro-cruiser

Erleuchteter

  • »quattro-cruiser« ist männlich

Beiträge: 3 339

Wohnort: Manching

Beruf: Wareneingang

Modell: Audi 90 T89 (B3)

Leistung: 148

Baujahr: 1989

Danksagungen: 299

  • Nachricht senden

10

Montag, 9. Juli 2018, 22:21

Nein, gibt´s nicht. Die WFS ist um das Zündschloss rum. Es sind bei Fahrzeugen ohne WFS lediglich ein paar Pins nicht belegt.

Teilenummer: 4A0 905 849 B
Audi 90 quattro Typ 89 exklusive Sportserie

kürzlich gelesen:

"Schatz hier ist 80!!!"--Wieso stehen doch erst 60 auf dem Drehzahlmesser.....

quattro-cruiser auf facebook.com

c373

Fortgeschrittener

  • »c373« ist männlich

Beiträge: 382

Wohnort: Norwegen

Modell: Audi Cabrio

Leistung: 133

Baujahr: 1991

Danksagungen: 11

  • Nachricht senden

11

Dienstag, 10. Juli 2018, 01:00

WFS ?
Gruesse, Marius

Werbung

unregistriert

Werbung


quattro-cruiser

Erleuchteter

  • »quattro-cruiser« ist männlich

Beiträge: 3 339

Wohnort: Manching

Beruf: Wareneingang

Modell: Audi 90 T89 (B3)

Leistung: 148

Baujahr: 1989

Danksagungen: 299

  • Nachricht senden

12

Dienstag, 10. Juli 2018, 01:31

WFS ?


Wegfahrsperre
Audi 90 quattro Typ 89 exklusive Sportserie

kürzlich gelesen:

"Schatz hier ist 80!!!"--Wieso stehen doch erst 60 auf dem Drehzahlmesser.....

quattro-cruiser auf facebook.com

Social Bookmarks

Thema bewerten