Sie sind nicht angemeldet.

Guten Tag lieber Gast, um »Audi 80 Scene - Forum« vollständig mit allen Funktionen nutzen zu können, sollten Sie sich erst registrieren.
Benutzen Sie bitte dafür das Registrierungsformular, um sich zu registrieren. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

Julle

Schüler

  • »Julle« ist der Autor dieses Themas

Beiträge: 101

Modell: Audi 80 B4

Leistung: 90 PS

Baujahr: 1991

Danksagungen: 6

  • Nachricht senden

1

Freitag, 3. September 2021, 13:59

ABT - unruhiger Lauf zw. 2000...3000rpm

Hallo Community,

mein alter Herr (wird im November 30 :-)) macht mir momentan mal wieder Probleme.
Und zwar hab ich während es Fahrbetriebs so zwischen 2000...3000rpm das Gefühl, dass er nicht sauber durchzieht / der Motor sich schüttelt.

EZ: 11/91 | Laufleistung: rd. 300.000 km.
Steuerzeiten / Zündung passt.


Habe daraufhin mal mit VAG COM geloggt (Ergebnisse siehe Anhang).


Was mich wundert, dass in einem gewissen Bereich sämtliche Messwerte wegbrechen. Ich muss dazu sagen, dass er EZ 91 ist - laut den mir vorliegenden Reparaturleitfäden von Audi gab es bei der Mono Motronic zu 07/92 Änderungen (bspw. 6-poliger Leerlaufsteller).
Zum Verständnis: korrespondierende Drehzahl in dem Bereich wo alle Messwerte wegbrechen (Fahrzeug im Stand hochgedreht) war genau zw. 2-3000rpm.


Messwertblockbezeichnungen (Gruppe 001):

Zitat



Block 1 (rot) = Kühlmitteltemperatur (Sollwert = 22...11 entspricht 85...114 °C)
Block 2 (grün) = Drosselklappenwinkel des Drosselklappenpotentiometers - G69 Bahn1 (Soll = 15...70 > 1,6...7,6°)
Block 3 (gelb) = Motordrehzahl (Soll ABT-Motor = 30...40 > 750...1000rpm)
Block 4 (blau/grau) = Ansauglufttemperatur (Soll = 97...46 > 30...60 °C)



==> kann es sein, dass das Steuergerät in den Notlauf geht, weil z.B. die Schleifbahnen des Drosselklappenpotis genau bei dem Öffnungswinkel verschlissen sind und somit keine plausiblen Werte ans STG geliefert werden - warum werden dann aber die anderen Werte nicht ausgegeben?

Zündgeschirr inkl. Kabel, also Kappe, Verteilerläufer (Verteiler selbst ist noch der "alte") habe ich gegen Neuteile (Beru) ersetzt.
Flansch zw. Saugrohr & Mono Motronic auch bereits gewechselt.
Fehlerspeicher ist leer.


Falschluft mMn nicht vorhanden (gibt ja nicht so viele Quellen beim ABT wie beim NG).

==> generell vielleicht Ideen was es sonst noch sein könnte?

Danke & Gruß
Julle

*Threadtitel angepasst, Forenregeln beachten! :grumble:
»Julle« hat folgende Bilder angehängt:
  • WhatsApp Image 2021-09-03 at 09.17.21.jpeg
  • WhatsApp Image 2021-09-03 at 09.17.21 (1).jpeg

Dieser Beitrag wurde bereits 5 mal editiert, zuletzt von »Sam« (29. September 2021, 16:31) aus folgendem Grund: Austauschteil Flansch hinzugefügt. Messwertblockbezeichnungen hinzugefügt. Fehlerspeicher Status ergänzt.


B4_Doktor

Fortgeschrittener

  • »B4_Doktor« ist männlich

Beiträge: 179

Wohnort: Magdeburg

Beruf: Dr.-Ing. Elektrotechnik

Modell: Audi 80 B4

Leistung: 115/133 PS ABK/NG

Baujahr: 93/92

Danksagungen: 15

  • Nachricht senden

2

Freitag, 3. September 2021, 14:06

Die häufigste Fehlerquelle bei unrundem Motorlauf ist beim ABT der Flansch der Einspritzeinheit auf dem Saugrohr. Dieser ist irgendwann porös und dort zieht der Motor dann Falschluft. Das mit den Schleifbahnen ist natürlich auch denkbar. Das müsste dann mit einem richtigen Messgerät überprüft werden.

Julle

Schüler

  • »Julle« ist der Autor dieses Themas

Beiträge: 101

Modell: Audi 80 B4

Leistung: 90 PS

Baujahr: 1991

Danksagungen: 6

  • Nachricht senden

3

Freitag, 3. September 2021, 14:09

Danke für den Tipp - hatte vergessen zu erwähnen, dass der Flansch auch bereits getauscht wurde.

katze56633

Meister

Beiträge: 2 430

Modell: Audi 80 B4

Leistung: 150/172/133 PS ABC/AAH/NG

Baujahr: 1992 und 2x 1993

Danksagungen: 367

  • Nachricht senden

4

Freitag, 3. September 2021, 17:54

Der zweite klassiker ist der dicke Unterdruckschlauch am Ende der Leitung vom Bremskraftverstärker.....
Ein defektes Poti könnte im Fehlerspeicher stehen.

Ist der der Fehlerspeicher denn leer?

Julle

Schüler

  • »Julle« ist der Autor dieses Themas

Beiträge: 101

Modell: Audi 80 B4

Leistung: 90 PS

Baujahr: 1991

Danksagungen: 6

  • Nachricht senden

5

Samstag, 4. September 2021, 08:27

Meinst du diesen Schlauchbogen zwischen Saugrohr / Zylinderkopf & BKV?
Den hatte ich vor 2-3 Jahren mal gewechselt, allerdings lief der Wagen da auch im Leerlauf wie ein Sack Muscheln.

Fehlerspeicher ist komplett leer.

Daher bin ich irritiert warum die Messwerte ab der „Problemdrehzahl“ wegbrechen…

Werbung

unregistriert

Werbung


  • »tjorven.audi80« ist männlich

Beiträge: 4

Wohnort: Giessen

Modell: Audi 80 B4

Leistung: 66KW/90PS

Baujahr: 1992

Danksagungen: 1

  • Nachricht senden

6

Samstag, 4. September 2021, 21:57

Mein Vorschlag wäre (falls du keinen Ersatz da hast) den Stecker vom blauen Kühlmitteltemperatursensor mal zu ziehen und zu probieren so zu fahren. Darüber nimmt er ja die Werte für das Steuergerät (bei gezogenem Stecker nimmt er vorgegebene Werte) und mir ist dieser auch schon kaputt gegangen wodurch er erst nach 30 Sekunden mit Vollgas auf 3 Pötten lief wie ein Sack Nüsse. :D Ist aufjedenfall einen Versuch wert. Den kannst du auch mal wenn der Motor kalt ist nachmessen. da gibt es Tabellen im Internet wie viel Ohm er haben muss. Bei dem alten war dieser Wert bei Umgebungstemperatur viel zu hoch.

Scouter

Erleuchteter

  • »Scouter« ist männlich

Beiträge: 5 665

Wohnort: Berlin

Beruf: Wat mut dat mut.

Modell: Audi 80 B4

Leistung: 112PS@5200 U/min 177Nm@3680 U/min

Baujahr: 26.03.1992

Danksagungen: 1140

  • Nachricht senden

7

Dienstag, 28. September 2021, 22:41

Wenn es der DK-Poti wäre, hätte der Motor die Probleme bei einer bestimmten Gaspedalstellung, nicht bei einer bestimmten Drehzahl. Ich werfe mal die allseits beliebte Lambdasonde in den Raum. Schlechte Gasannahme, hoher Spritverbrauch und ein leerer Fehlerspeicher sprechen dafür. Du kannst auch die Lambdasonde abziehen und mal eine runde drehen, ob die Gasannahme besser geworden ist.
Anbei ist noch das Widerstandsdiagramm des blauen Temperatursensors im Wasserflansch. Das Diagramm ist auch auf den Ansauglufttemperatursensor anwendbar.
»Scouter« hat folgendes Bild angehängt:
  • Widerstandsdiagramm.jpg
Doku B4 ABT (Einer von nur noch 16104 Stck :phat: )
Da waren sich die Experten einig, das geht nicht.
:
Dann kam einer, der wuste es nicht und hat es einfach gemacht.


Noah H

Anfänger

Beiträge: 3

Modell: Audi 80 B4

Leistung: 66/90

Baujahr: 1992

  • Nachricht senden

8

Donnerstag, 14. Oktober 2021, 12:24

Kann man durch Durchmessen des Pontis auch feststellen ob es defekt ist? Wenn ich im Leerlauf einen Gasstoß gebe, verschluckt sich der Motor und dreht nicht hoch. Nur wenn ich mit gefühl und sehr langsam das Pedal runter drücke dreht er im stand hoch.

Ähnliche Themen

Social Bookmarks

Thema bewerten