Sie sind nicht angemeldet.

Guten Tag lieber Gast, um »Audi 80 Scene - Forum« vollständig mit allen Funktionen nutzen zu können, sollten Sie sich erst registrieren.
Benutzen Sie bitte dafür das Registrierungsformular, um sich zu registrieren. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

Hagges

Anfänger

  • »Hagges« ist der Autor dieses Themas

Beiträge: 25

Modell: (noch) kein Audi 80

Leistung: 133

Baujahr: 1993

  • Nachricht senden

1

Montag, 5. April 2021, 19:23

NG Motorschaden?

Hallo zusammen,

Ich hab bei meinem NG Motor folgendes umgebaut.

Zylinderkopf um 7/10 geplant.
Ein- und Auslass bearbeitet
Fächerkrümmer
Drosselklappe bearbeitet
Schrick-Nockenwelle 272°
Zündung auf 21° vor OT
Zündsteuergerät mit einem Chip von Flow Improver bestückt
Alle Zündungsteile neu.

Danach hab ich den Druckstellerstrom eingestellt.
Nach einigen Probefahrt hab ich mit der eingebauten Breitbandlambdasonde AFR 12,9 bei Volllast und 14,5 bei konstanten 100 km/h gehabt.
Wassertemperatur 90°
Öltemperaturgeber 80°
Öldruck super.

Jetzt ist mir bei 180 km/h die Kopfdichtung abgebrannt. Hat jemand eine Erklärung dafür?
»Hagges« hat folgende Bilder angehängt:
  • 20210330_202133.jpg
  • 20210330_202139.jpg

andyH62

Schüler

  • »andyH62« ist männlich

Beiträge: 112

Wohnort: 06712 Zeitz / Elster

Beruf: Neger für Alles

Modell: Audi 80 T89 (B3)

Leistung: 90 PS

Baujahr: 01/1991

Danksagungen: 15

  • Nachricht senden

2

Montag, 5. April 2021, 19:49

Wer ist der Hersteller von der Dichtung ?

Hagges

Anfänger

  • »Hagges« ist der Autor dieses Themas

Beiträge: 25

Modell: (noch) kein Audi 80

Leistung: 133

Baujahr: 1993

  • Nachricht senden

3

Montag, 5. April 2021, 20:03

Die ist von Elring vom 20v Sauger MKB 7A

Hagges

Anfänger

  • »Hagges« ist der Autor dieses Themas

Beiträge: 25

Modell: (noch) kein Audi 80

Leistung: 133

Baujahr: 1993

  • Nachricht senden

4

Montag, 5. April 2021, 20:05

OT hab ich über das Zündkerzenloch ermittelt. Die Nockenwelle wurde laut Datenblatt eingestellt.

Beides wurde mit einer Messuhr und Magnethalter eingestellt.

Hagges

Anfänger

  • »Hagges« ist der Autor dieses Themas

Beiträge: 25

Modell: (noch) kein Audi 80

Leistung: 133

Baujahr: 1993

  • Nachricht senden

5

Montag, 5. April 2021, 20:06

Zylinder 2 sieht man auch schon einen leichten Schaden.

Werbung

unregistriert

Werbung


Hagges

Anfänger

  • »Hagges« ist der Autor dieses Themas

Beiträge: 25

Modell: (noch) kein Audi 80

Leistung: 133

Baujahr: 1993

  • Nachricht senden

6

Montag, 5. April 2021, 20:11

Es wurde 100 oktan Benzin getankt. Zündkerzen waren Bosch WR78. Die 4poligen.

Sam

Onkel Sam

Beiträge: 6 362

Danksagungen: 589

  • Nachricht senden

7

Montag, 5. April 2021, 20:41

Nun, du hast den Kopf um 7/10 geplant.
Dadurch verändern sich alle Steuerzeiten, denn der Kopf kommt ja "tiefer".
Dafür gibt es eben einstellbare Nockenwellenräder.
So wie es ausschaut, könnte irgenwie beim Einbau eine mechanische Belastung stattgefunden haben.
Offenbar aber durch falscher Zündung weggebrannt.
Denn die Zündkerze kommt ja durch das Abplanen auch näher. Dies alles sollte berücksichtig werden.

  • »Steffen2310« ist männlich

Beiträge: 1 695

Wohnort: Neuenstadt

Beruf: Entwicklungsingenieur Elektronik Hardware

Modell: Audi 80 B4

Leistung: 98/133

Baujahr: 93

Danksagungen: 402

  • Nachricht senden

8

Montag, 5. April 2021, 20:50

Kenne das Zündkennfeld von Flow nicht. Aber vlt ist dieses in Kombination mit der Grundeinstellung von 21° und einem Planabtrag von 7/10 zu viel. Heißt der Motor hat dauerhaft geklopft bei der hohen Belastung. Wurden die 21° im Diagnosemodus eingestellt? An der Gemischbildung kann es nach deiner Beschreibung der afr Werte ja nicht liegen.

Gruß Steffen
B4 2.3 NG: :sporn:
-----Meine Doku ---------Kommentare :snospam:
B3 2.3 NG: Audi 90 (verkauft)
-----Meine Doku----------Kommentare

Sam

Onkel Sam

Beiträge: 6 362

Danksagungen: 589

  • Nachricht senden

9

Montag, 5. April 2021, 20:58

....gepaart mit den etwas längeren Ventilöffnungszeiten und den nicht mehr genauen Steuerzeiten sind die 21° ohnehin sehr gewagt. Da kann schon mal was verbrennen. :pardon:

Hagges

Anfänger

  • »Hagges« ist der Autor dieses Themas

Beiträge: 25

Modell: (noch) kein Audi 80

Leistung: 133

Baujahr: 1993

  • Nachricht senden

10

Montag, 5. April 2021, 21:52

Ich habe die Nockenwelle mit einem verstellbaren nockenwellenrad eingestellt. In dem Fall im OT 1,6mm Öffnung Einlass zylinder 1.

1.Ot genau ermitteln
2..Gradscheibe anbringen
3.Kurbelwelle um 360°drehen und die 1,6m Öffnung Einlass zylinder 1 einstellen
4. Um 339° drehen und verteilerfinger auf Markierung drehen. Somit 21° vor OT.

Ist das so nicht okay?

Hagges

Anfänger

  • »Hagges« ist der Autor dieses Themas

Beiträge: 25

Modell: (noch) kein Audi 80

Leistung: 133

Baujahr: 1993

  • Nachricht senden

11

Montag, 5. April 2021, 22:00

Flow gibt 21° vor OT vor. Kopfbearbetung sollte in diesem Maß auch kein Problem sein auf Nachfrage damals.

Geklopft hat der Motor defentiv nicht. Absolut top Rundlauf und ein super Startverhalten.

Könnte es sein das ich beim ermitteln des genauen OT durch das Kerzenloch einem Fehler gemacht habe?
Hab ja jetzt durch die Demontage des Kopfes die Möglichkeit meine Markierungen zu überprüfen.

Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von »Hagges« (5. April 2021, 22:13)


Werbung

unregistriert

Werbung


Hagges

Anfänger

  • »Hagges« ist der Autor dieses Themas

Beiträge: 25

Modell: (noch) kein Audi 80

Leistung: 133

Baujahr: 1993

  • Nachricht senden

12

Montag, 5. April 2021, 22:17

Hier noch ein Bild davon.
»Hagges« hat folgendes Bild angehängt:
  • 20210306_163756.jpg

albert_10v

Meister

Beiträge: 2 453

Wohnort: Niederösterreich

Modell: (noch) kein Audi 80

Danksagungen: 404

  • Nachricht senden

13

Montag, 5. April 2021, 23:22

Hallo zusammen,
Nach einigen Probefahrt hab ich mit der eingebauten Breitbandlambdasonde AFR 12,9 bei Volllast und 14,5 bei konstanten 100 km/h gehabt.
...
Jetzt ist mir bei 180 km/h die Kopfdichtung abgebrannt. Hat jemand eine Erklärung dafür?

... und wie war dein AFR bei 180?
Ist doch sauber geschmolzen, bei der Qutschkante.

Klopfen hat ja nichts mit "rund laufen" zu tun, ich kann mir nicht vorstellen, dass man bei 180 mit einem NG im B3/B4 ein "Klopfen" vernünftig wahrnehmen kann, als 2. Faktor gäbe es ja noch Magerlauf bei Volllast.



Wie gut der Chip vom Flow ist, kann ich nicht sagen.
Ich könnte bloß was zum EFI Kit sagen, will es aber nicht tun.

Hagges

Anfänger

  • »Hagges« ist der Autor dieses Themas

Beiträge: 25

Modell: (noch) kein Audi 80

Leistung: 133

Baujahr: 1993

  • Nachricht senden

14

Dienstag, 6. April 2021, 07:01

AFR war während der ganzen Beschleunigungsfahrt 12,7- 12,9. Das war defentiv nicht das Problem.
Wenn hier das Problem gewesen wäre hat ich die Fahrt abgebrochen.
Ich hab ihn ja nicht zusammengebaut um ihn gleich voll zu treten. Es gab ja einige Beschleunigungsfahrten bis 140 oder 160 km/h.

Das ganze Setup war sehr gut spürbar. Leistungszuwachs von unten raus, ab ca. 3700 U/min bis 6300 U/min deutlich spürbarer Leistungszuwachs ohne Einbruch und das bis zum 5. Gang. Natürlich rein Subjektiv. Ich hab ihn nicht in den roten Bereich drehen lassen. Es war kein zurücknehmen der Zündung (Drehzahlbegrenzer) da.

Das ging dann bis 180 km/h und auf einmal war die Leistung weg und das Kühlwasser kam links aus der Motorhaube.

Der Zylinderkopf wird gerade auf Verzug überprüft und neu Dichtungen sind bestellt.
Ich werde meine Markierungen überprüfen (OT)und der Hoffnung das hier was nicht passt. Das wäre eventuell der Fehler, oder die Kopfdichtung ist schlecht gewesen (glaub ich eher weniger)

Ich hab jetzt zwei Möglichkeiten.
1. Ich baue alles so wieder zusammen mit der Hoffnung das es so passt
2. Ich benutze einen unbearbeiteten Zylinderkopf und bestücke ihn mit meinen Komponenten.

  • »Steffen2310« ist männlich

Beiträge: 1 695

Wohnort: Neuenstadt

Beruf: Entwicklungsingenieur Elektronik Hardware

Modell: Audi 80 B4

Leistung: 98/133

Baujahr: 93

Danksagungen: 402

  • Nachricht senden

15

Dienstag, 6. April 2021, 07:01

Also was die Aussagen von Flow angeht, keine Ahnung. Mich wundert es nur etwas. 7/10mm Planabtrag ist nicht gerade wenig. Das kombiniert mit 21° Frühzündung und einem Chip, der wahrscheinlich noch mehr Frühzündug macht ist schon heftig. Normalerweise müsste man bei einer deutlichen Steigerung der Kompression Zündwinkel zurück nehmen, weil das gemisch weniger Zeit braucht um sich im kleineren Brennraum zu entzünden...

Also was mir so alles auffällt bzw was ich vermute:

-Zündung einstellen: Verstehe zwar wie du es gemacht hast, bezweifel aber, dass der dann wirklich auf 21° grundeingestellt ist. Normalwerweise wird beim NG der ZZP mit einer Zündlichtpistole in Referenz zu Markierungen am Schwungrad eingestellt. Der ZZP wird aber im Prinzip durch das Hall-Signal und das Zündsteuergerät generiert. Wie genau eine mechanische Einstellung auf die Kerbe im ZV damit zusammen passt weiß ich nicht. Evtl. war dein ZZP noch früher als 21°. Anmerkung: Einstellung mit Zündlichtpistole IMMER im Diagnosemodus des Motorsteuergerätes durchführen.
-OT feststellen: Warum hast du das rausgemessen? Es gibt eine OT Markierung (0°) auf der Schwungscheibe. Hast du das mal verglichen? Würde mich mal interessieren ob das nennenswert abweicht.
-Wie albert schon schreibt. Runder Motorlauf ist keine Aussage über klopfen. Klopfen wird gefördert durch: ZZP zu früh, zu viel Verdichtung, mageres Gemisch und sehr heißer Brennraum.
-Auffälligkeit Zylinder 1: Interessant ist, dass es den ersten Zylinder zu erst gekillt hat. Das spricht für Motorklopfen in Kombination mit magerem Gemisch. Aller Erfahrung nach läuft bei quasi allen 5 Zylindern mit Mengenteiler der Zylinder 1 immer zu mager. Da gehts im Volllastbereich ruck zuck um 10% und mehr. Das merkst an einer AFR anzeige nicht. Die zeigt dir nur den Mittelwert aller 5 an. Genauso regelt die Lambdaregelung den mittelwert. Bedeutet 2-5 eher minimal fetter, Zylinder 1 dann zu mager.

Meine Theoerie:

Zündung im Verhältnis zur erhöhten Verdichtung zu früh. Zylinder 1 hat sich als erstes tot geklopft, da er tendentiell immer der magerste Zylinder ist. Die anderen passen normalerweise zueinander ganz gut.


Was würde ich tun:
Mengenteiler auslitern und Spritmengen angleichen wenn nötig (sehr wahrscheinlich Zylinder 1). Zündung nochmal nach deinem Verfahren einstellen und dann wenn er läuft prüfen wo der ZZP tatsächlich lag. Je nach Ergebnis Züdnung korrekt auf spätere Zündwinkel einstellen. Mit gleichem Setup brauchst jedenfalls nicht fahren. Das knallt wahrscheinlich wieder...
Gruß

Steffen
B4 2.3 NG: :sporn:
-----Meine Doku ---------Kommentare :snospam:
B3 2.3 NG: Audi 90 (verkauft)
-----Meine Doku----------Kommentare

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Steffen2310« (6. April 2021, 07:07)


Hagges

Anfänger

  • »Hagges« ist der Autor dieses Themas

Beiträge: 25

Modell: (noch) kein Audi 80

Leistung: 133

Baujahr: 1993

  • Nachricht senden

16

Dienstag, 6. April 2021, 07:50

Also der " gemessene" OT war etwa 3mm vor dem Auto stehend rechts neben der 0 Markierung. Ich werde dieses nochmal überprüfen.

Also ist die Zündung in Kombination mit der Verdichtung das Hauptproblem?

7/10 planen sollte eigentlich eine Verdichtung von ca.10,5:1 sein. Der 16V MKB 6A hat 10,8:1.
Das sollte doch eigentlich funktionieren. Wie gesagt, wenn dies nicht funktioniert werde ich den unbearbeitet Kopf mit den Komponenten bestücken und verbauen.

Mit der gesetzten Brücke durch abblitzen die Zündung auf 15° vor OT einstellen

Sicherste Variante:
1. Originalen Kopf, eventuell Ein- und Auslass auf Dichtungsmass vergrößern
2. Schrick-Nocke und Fächerkrümmer verbauen.
3. Nocke einmessen, wenn nötig einstellen
4. Zündung 15°vor OT. Super Benzin wäre ausreichend.

Hagges

Anfänger

  • »Hagges« ist der Autor dieses Themas

Beiträge: 25

Modell: (noch) kein Audi 80

Leistung: 133

Baujahr: 1993

  • Nachricht senden

17

Dienstag, 6. April 2021, 08:00

Oder so wieder alles zusammen bauen mit der Hoffnung das ich die Zündung falsch eingestellt habe und da das Problem lage.

Werbung

unregistriert

Werbung


Hagges

Anfänger

  • »Hagges« ist der Autor dieses Themas

Beiträge: 25

Modell: (noch) kein Audi 80

Leistung: 133

Baujahr: 1993

  • Nachricht senden

18

Dienstag, 6. April 2021, 08:03

Ich werde kommenden Freitag die Entscheidung treffen. Spätestens am Samstag weiß ich dann ob mein Variante der Zündungseinstellung gepasst hat oder nicht.

Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von »Hagges« (6. April 2021, 08:12)


  • »Steffen2310« ist männlich

Beiträge: 1 695

Wohnort: Neuenstadt

Beruf: Entwicklungsingenieur Elektronik Hardware

Modell: Audi 80 B4

Leistung: 98/133

Baujahr: 93

Danksagungen: 402

  • Nachricht senden

19

Dienstag, 6. April 2021, 09:23

Deine sichere Variante wird sicher funktionieren ;-) ist aber langweilig :vain: .

Also ich bin kein Motorenentwickler und auch nicht der Profi. Aber ich beschäftige mich seit einiger Zeit mit ähnlichem (siehe Doku) und bin der Meinung mir da einiges Wissen angeeignet zu haben.

Ich denke dein Problem sind nicht die 7/10mm an sich, sondern die Kombination mit dem ZZP. Mit späterer Zündung wirst vermutlich keine Probleme haben. Die Frage ist nur wir man das Optimum bestimmt, so dass es nicht klopft, man aber auch nicht zu viel Potential verschenkt. Hab da zwar ein Idee, aber keine Ahnung ob das in der Praxis funktioniert. Daher spare ich mir das erstmal.

In meinem Umbau hab ich 3/10mm geplant und fahre momentan mit Super+ auch 21° aber korrekt mit Zündlichtpistole eingestellt und Serienzündsteuergerät. Bin bis jetzt ca 250km gefahren ohne Probleme. Allerdings bisher keine Vollgasorgien auf der Autobahn. Durchbeschleunigt habe ich allerdings schon oft und da zieht er sauber bis oben raus durch (Lambda ~0,85).

Das mit dem minimalen Versatz zwischen Schwung und Messung mit Messuhr ist interessant, entspricht aber gerade mal 2 bis 3° an Winkelstellung der KW. Denke das kann man vernachlässigen bzw. ich kann damit leben ;-)



Gruß

Steffen
B4 2.3 NG: :sporn:
-----Meine Doku ---------Kommentare :snospam:
B3 2.3 NG: Audi 90 (verkauft)
-----Meine Doku----------Kommentare

Hagges

Anfänger

  • »Hagges« ist der Autor dieses Themas

Beiträge: 25

Modell: (noch) kein Audi 80

Leistung: 133

Baujahr: 1993

  • Nachricht senden

20

Dienstag, 6. April 2021, 10:32

Ich würde mir aber gerne deine Meinung hören. Ich bin für jede Hilfe dankbar. Nur durch Erfahrungsaustausch lernt man unter anderem auch.

Der Meister meiner Werkstatt Der gerade den Kopf auf Verzug vermisst hat für diesen Schaden auch nicht wirklich eine Erklärung.

Wäre eine Metallkopfdichtung besser? Aber die Hitze am dichring zur Laufbuchse ist deswegen auch nicht weg.

Ich denke das es mit der Zündung zu tun hat. Ich dachte die Einstellung meiner Zündung wäre so sicher gestellt.

Ich könnte diese jetzt mal 15° vor OT einstellen. Das mit der Zündlichpistole und der Brücke gegenptüfen. Danach den Druckstellstrom neu einstellen und nochmal eine Probefahrt machen.

Zurzeit ist neben Ihnen 1 Benutzer in diesem Thema unterwegs:

1 Mitglied

goldesel

Legende: Administratoren, Moderatoren, Super Moderatoren

Ähnliche Themen

Social Bookmarks

Thema bewerten