Sie sind nicht angemeldet.

Guten Tag lieber Gast, um »Audi 80 Scene - Forum« vollständig mit allen Funktionen nutzen zu können, sollten Sie sich erst registrieren.
Benutzen Sie bitte dafür das Registrierungsformular, um sich zu registrieren. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

nanakind

Anfänger

  • »nanakind« ist männlich
  • »nanakind« ist der Autor dieses Themas

Beiträge: 10

Modell: Audi 80 T89 (B3)

Leistung: 90 / JN / 3-Gang Automatik /gletscherblau

Baujahr: 1990

Danksagungen: 1

  • Nachricht senden

1

Samstag, 21. November 2020, 10:26

Thermoschalter Zylinderkopf Für Fahrzeuge Mit Kühlerlüfternachlauf

Hallo zusammen,
laut Audi Art.Nr.053919369A Thermoschalter Zylinderkopf, der Schalter hängt oben auf dem Zylindekopf auf einem Halter.
Was schaltet der und wie funktioniert der, der hängt da nur in der Luft rum?!

Gruß Manne
»nanakind« hat folgendes Bild angehängt:
  • Thermoschalter Zylinderkopf.jpg

Lagebernd

Meister

  • »Lagebernd« ist männlich

Beiträge: 2 768

Wohnort: Detmold

Beruf: Qualitätsingenieur Automotive

Modell: Audi Cabrio

Leistung: 98kW, 133 PS

Baujahr: 1992

Danksagungen: 466

  • Nachricht senden

2

Samstag, 21. November 2020, 10:33

B4 Limo 2,8 Quattro - der Bolide ist verkauft
B4 TDi 1,9 Chiptuned - Winterfräse und Alltagshure
Cabrio NG vulkanschwarz - Schönling auf 18"
Audi A4 B5 2,5 TDi Quattro - fast Vollausstattung

katze56633

Meister

Beiträge: 1 930

Modell: Audi 80 B4

Leistung: 150/172/133 PS ABC/AAH/NG

Baujahr: 1992 und 2x 1993

Danksagungen: 254

  • Nachricht senden

3

Sonntag, 22. November 2020, 09:20

Na ja, der Schalter wird einfach niederohmig ab einer bestimmten Temperatur. Dann schaltet das Steuergerät den Lüfter vom Kühler an. es soll einfach ein Hitzestau im Motorraum verhindert werden. Warum jetzt gerade beim B4 und warum auch nur beim Fünfzylinder ist eine Frage die man an die damaligen Ingenieure stellen sollte. Aus der Erinnerung kannst du den Schalter einfach mal kurzschließen dann sollte der Lüfter vom Kühler an laufen . Gerne ist jedoch das Steuergerät dahinter defekt.

B4_Doktor

Schüler

  • »B4_Doktor« ist männlich

Beiträge: 155

Wohnort: Magdeburg

Beruf: Dr.-Ing. Elektrotechnik

Modell: Audi 80 B4

Leistung: 115/133 PS ABK/NG

Baujahr: 93/92

Danksagungen: 12

  • Nachricht senden

4

Sonntag, 22. November 2020, 09:44

Beim 4 Zylinder ABK gibt es den auch und das Steuergerät dahinter ist wahrscheinlich nur ein Relais. Der Sensor ist an ein Blech angeschraubt, dass die Wärme vom Motorblock leitet.

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »B4_Doktor« (22. November 2020, 12:00)


nanakind

Anfänger

  • »nanakind« ist männlich
  • »nanakind« ist der Autor dieses Themas

Beiträge: 10

Modell: Audi 80 T89 (B3)

Leistung: 90 / JN / 3-Gang Automatik /gletscherblau

Baujahr: 1990

Danksagungen: 1

  • Nachricht senden

5

Sonntag, 22. November 2020, 10:06

Ich habe mich schon gewundert, aber jetzt ist natürlich klar warum der "in der Luft hängt", der misst die Umgebungstemperatur am Motorblock. Sachen gibts. :)
@katze56633: meiner ist ein 4zylinder JN.
:sdanke:

Werbung

unregistriert

Werbung


katze56633

Meister

Beiträge: 1 930

Modell: Audi 80 B4

Leistung: 150/172/133 PS ABC/AAH/NG

Baujahr: 1992 und 2x 1993

Danksagungen: 254

  • Nachricht senden

6

Sonntag, 22. November 2020, 19:07

Zitat

katze56633: meiner ist ein 4zylinder JN.


Oje, richtig wer links im kasten lesen kann ich klar im Vorteil :)


Zitat

Beim 4 Zylinder ABK gibt es den auch

Jetzt wo du es sagt, der ABK hatte das auch...

Die V6 haben es nicht

Aber im Steuergerät ist leider etwas mehr als nur ein Relais.
Vermult die Zeitschaltung oder was auch immer.
Die Elkos habe ich getauscht, das wars nicht...
Unter dem Relais waren noch mal Dioden usw.
Blöderweise läßt sich das Ding auch noch schei.e löten ;(

B4_Doktor

Schüler

  • »B4_Doktor« ist männlich

Beiträge: 155

Wohnort: Magdeburg

Beruf: Dr.-Ing. Elektrotechnik

Modell: Audi 80 B4

Leistung: 115/133 PS ABK/NG

Baujahr: 93/92

Danksagungen: 12

  • Nachricht senden

7

Montag, 23. November 2020, 08:54

Damit sollte eigentlich nur eine Schalthysterese mit einem Schmitt-Trigger erzeugt werden, damit der Lüfter nicht ständig an der Temperaturschwelle ein- und ausschaltet. Sitzt das Ganze auf so einem Relaissteckplatz?

katze56633

Meister

Beiträge: 1 930

Modell: Audi 80 B4

Leistung: 150/172/133 PS ABC/AAH/NG

Baujahr: 1992 und 2x 1993

Danksagungen: 254

  • Nachricht senden

8

Montag, 23. November 2020, 10:09

Zitat

Sitzt das Ganze auf so einem Relaissteckplatz?



So sehen meine beiden aus, ohne das schwarze Gehäuse.

Hat irgendeiner einen Schaltplan oder sonst ideen?

Eins schaltet den Lüfter immer sofort an.
Eines macht gar nichts, auch wenn man den tempfühler kurzschließt....

Den einen habe ich Bauteil für Bauteil entlötet und durchgemesen.
Bis jetzt ohne Befund......
Die Elkos waren es bei beiden nicht, die sind neu!

Elektonik ist einfach nicht mein Spezialgebiet :)

Sorry, das die Schärfenebene oben liegt, mein Scanner ist....
»katze56633« hat folgendes Bild angehängt:
  • Platinen.jpg

B4_Doktor

Schüler

  • »B4_Doktor« ist männlich

Beiträge: 155

Wohnort: Magdeburg

Beruf: Dr.-Ing. Elektrotechnik

Modell: Audi 80 B4

Leistung: 115/133 PS ABK/NG

Baujahr: 93/92

Danksagungen: 12

  • Nachricht senden

9

Montag, 23. November 2020, 11:29

Dort ist alles schön diskret aufgebaut und die Bauteile sind im Prinzip leicht zu wechseln und kosten nur ein paar Cent. Der Schmitt-Trigger besteht aus zwei Transistoren und dann gibt es eine Schaltstufe für das Relais, ist ein weiterer Transistor. Eine Schaltung gibt es dazu sicher nicht speziell. Die Transistoren und auch die Z-Diode unter der Relaisspule könnten neben den Elkos Probleme machen.

  • »ÜberlebensRadar« ist männlich

Beiträge: 939

Wohnort: Heilbronn

Beruf: KFZ-Geselle

Modell: Audi 80 T89 (B3)

Leistung: 113PS 3A

Baujahr: 1990

Danksagungen: 154

  • Nachricht senden

10

Montag, 23. November 2020, 20:33

Der Lüfternachlauf wird afaik bei den Fahrzeugen mit KE-Jet gebraucht, damit sich durch die Stauhitze keine Dampfblasen im Sprit bilden und den Heißstart erschweren.

Haben beide Relais die gleiche Teilenummer? beim Linken fehlen zwei Transistoren und das Relais, kein Wunder dass das nix macht.
Das kann man schon so machen, aber dann isses halt Scheiße.

Ähnliche Themen

Social Bookmarks

Thema bewerten