Sie sind nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: Audi 80 Scene - Forum. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

CFinn

Anfänger

  • »CFinn« ist männlich
  • »CFinn« ist der Autor dieses Themas

Beiträge: 5

Wohnort: Rostock

Modell: Audi 80 T89 (B3)

Leistung: 115

Baujahr: 1991

Danksagungen: 1

  • Nachricht senden

1

Sonntag, 17. Mai 2020, 14:56

AAD Leerlauf schwankt und Motor will nicht ausgehen

B3 mit AAD (115PS/85kW 4Zyl) Frontantrieb


Moin Leute, nach langer Zeit ohne Stadtverkehr war ich heute wieder in der Stadt unterwegs und ich hatte plötzlich wieder die gleichen Probleme wie sonst im Stadtverkehr im Winter: sobald der Motor richtig warm ist und das Auto steht (Ampel, Parkplatz) schwankt der Leerlauf für kurze Zeit um 200 Umdrehungen wie ein Pendel.
Er säuft nicht ab, auch nach Minuten nicht und der Trick mit der Heckscheibenheizung hilft auch nur für einige Sekunden..

Dazu kommt, dass bei schätzungsweise jedem 10. Abstellen des Motors es klingt, als wenn er nicht ausgehen will und noch so zwei, drei Mal dreht während das Auto ziemlich ruckelt und das ganze ist wirklich laut und peinlich auf Parkplätzen... danach brauch er auch 5 Sekunden mehr zum Anspringen obwohl er sonst direkt angeht und ohne Probleme läuft.
PLUS ganz selten mal ruckelt er Berg hoch bei niedriger Drehzahl für ein oder zwei Mal.

ich habe leider noch nirgends von dieser Kombination gelesen und dazu ist der AAD auch recht selten.. Gibt es vielleicht schon Lösungen von 3A oder 6A?

Vielen Dank und ich hoffe ich habe nichts vergessen.

Beiträge: 1 649

Modell: Audi 80 B4

Leistung: 150/172/133 PS ABC/AAH/NG

Baujahr: 1992 und 2x 1993

Danksagungen: 215

  • Nachricht senden

2

Montag, 18. Mai 2020, 08:43

Schreibe doch mal , welches Einspritzsystem der AAD hat.

Beim ersten lesen hört es sich etwas an, als ob der Kraftstoff an heißen Ablagerungen im Brennraum sich selbst entzündet.
Gibt es so etwas heute bei den sauber verbrennenden Einspritzern überhaupt noch?


Weitere Ideen:
Ansonsten tausche mal den Schalter hinter dem Zündschloss. Ggf. schaltet dieser die Zündung nicht mehr sauber (elektrisch ) aus.
Tausche den Klopfsensor wenn er einen solchen hat.....

CFinn

Anfänger

  • »CFinn« ist männlich
  • »CFinn« ist der Autor dieses Themas

Beiträge: 5

Wohnort: Rostock

Modell: Audi 80 T89 (B3)

Leistung: 115

Baujahr: 1991

Danksagungen: 1

  • Nachricht senden

3

Montag, 18. Mai 2020, 11:15

Einen Klopfsensor hat er und eine KE-Monotronic hat er soweit ich weiß

5-ender

Fortgeschrittener

  • »5-ender« ist männlich

Beiträge: 299

Wohnort: Trochtelfingen-Steinhilben

Beruf: jünger Gutenbergs

Modell: Audi 80 T89 (B3)

Leistung: 100KW

Baujahr: 1986

Danksagungen: 47

  • Nachricht senden

4

Montag, 18. Mai 2020, 17:20

Der AAD hat in der Tat eine KE-Motronic (hatte ich auch mal...).
Das Nachdieseln wird wohl von nachtropfenden Einspritzventilen kommen.
Die Leerlaufschwankungen können damit zusammen hängen, oder die be-
rühmte Falschluft, an oft mehreren Stellen.
Bei der Kontrolle, der ESV's, bleibt allerdings nur ausbauen. DAS ist beim
4-Zylinder noch bescheidener, als am 5-Ender, bei dem das Saugrohr geteilt
ist.

MfG Chris
Audi 80 B3 2,3ENG Frontfräse (Sommerspaßauto) :D

2X Audi A2 1,4 TDI BHC/AMF



  • »audifreak154« ist männlich

Beiträge: 70

Wohnort: Kassel

Beruf: Postillion

Modell: Audi 80 T82 (B1)

Leistung: 81/110

Baujahr: 1976

Danksagungen: 20

  • Nachricht senden

5

Donnerstag, 21. Mai 2020, 09:16

Hallo ,
meine B3 Limo AAD habe ich letztes Jahr nach 4 Jahren Standzeit wieder zurück auf

die Strasse gebracht , Das Pendeln war auch bei mir , neue Dichtringe und Einsätze

für die Einspritzventile haben das Problem beseitigt .

Mit dem nicht ausgehen wollen das hatte ich nicht . Habe vor der ersten Fahrt erstmal
viel erneuert um Probleme im Keim zu ersticken . Dazu zählen Klopfsensor -

Zündstartschalter - Ansaughutze ( ist neu verfügbar bei Audi Tradition ) und ne komplette
Motorwartung mit Zahnriemenwechsel etc .

Besonders zu beobachten ist falls du eine Euro 2 Nachrüstung hast der korrekte

Anschluss und Zustand aller Unterdruckschläuche , hier wurde damals oft minderwertige
Qualität verarbeitet . Fällt da einer ab ist der Leerlauf und auch die Power nicht so

wie ich mir das vorstelle . Ganz normal weil er falsch luft zieht .

Nachtropfende Einspritzventile kann mit etwas Glück bestes Benzin wieder heilen .

Bevor ich da was machen würde sollte ein Test mit 3 Tankfüllungen Ultimate 102

zeigen ob es da nicht ohne Neuteile geht . Bitte den Motor wenn er unkontrolliert

zündet mit Gang drin abwürgen , nicht warten bis das von selbst aufhört .

Mich würde mal interessieren ob deiner bis über 6000 U/ min ausdreht . Meiner macht

bei ca . 5500 U / min den Begrenzer rein was mir nicht so gefällt . Frage mich , hat mein Comfort

Edition ein Comfort Motorsteuergerät was so früh abregelt oder ist das bei jedem AAD so ?

Beim 3A den ich davor hatte wurde zügig der normale Max . Bereich bei 6400 U / min erreicht .

Viele Grüße
Michael

Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von »audifreak154« (21. Mai 2020, 20:44)


Werbung

unregistriert

Werbung


Beiträge: 1 649

Modell: Audi 80 B4

Leistung: 150/172/133 PS ABC/AAH/NG

Baujahr: 1992 und 2x 1993

Danksagungen: 215

  • Nachricht senden

6

Donnerstag, 21. Mai 2020, 09:58

Zitat

bei ca . 5500 U / min den Begrenzer rein was mir nicht so gefällt .
Ggf.mal den Drehzahlmesser selbst überprüfen.
Gerade die UN4 habe ja bekanntlich ihre Elko Probleme.
Dann wir u.a. der maximalwert nicht mehr richtig angezeigt.


Die Dichtigkeit der Einspritzventile (Nachtröpfeln) kann man gut beim O-ring austausch überprüfen. Ich habe aber fast mehr den Klopfsensor im Verdacht. Ich hatte da auch einen B3- der lief so schlimm im Leerlauf, ich dachte die Brocken :) fliegen gleich. Dann ging gar nichts mehr, bis zum Austausch...

  • »audifreak154« ist männlich

Beiträge: 70

Wohnort: Kassel

Beruf: Postillion

Modell: Audi 80 T82 (B1)

Leistung: 81/110

Baujahr: 1976

Danksagungen: 20

  • Nachricht senden

7

Donnerstag, 21. Mai 2020, 20:41

Auf jeden Fall erstmal neuer Klopfsensor rein , ist es noch der erste kann das nicht gut sein .
Evtl . wegen Minicheck hat meiner ein UN 4 , das wurde erst letztes Jahr überprüft und ist in Ordnung .

Glaube nicht das es bei mir am Drehzahlmesser liegt , der AAD ist bei 85 KM / H im 2 . Gang im

Begrenzer was beim 3A erst kurz vor Tacho 100 der Fall ist ( er dreht da 6400 U/min ) .

Dazu hört sich ein Motor bei über 6000 U/Min lauter an was bei mir sicher nicht der Fall ist .

Früher hatte ich 55 PS Audi 80 B1 , der hat bei max . Drehzahl auch gut 80 Km/H im 2. Gang erreicht .

So ist beim DZM vom AAD auch der Beginn vom Roten Drehzahlbereich wie bei allen B3 Benzin bei 6400 .

Der AAD dreht bei Tacho 200 knapp 5200 , erreicht also trotz früher Abregelung

durchaus seine Höchstgeschwindigkeit .

Der 3A dreht bei 200 knapp 6000 U/Min , ist also ne ganz andere Getriebeübersetzung im 5 . Gang .

Evtl . ne Art Comfort Getriebe mit MSG was früher als normal abregelt . Werde mal von einem anderen
AAD ohne Edition den ich noch stehen habe das MSG testen ob es damit besser wird . Im Stand macht

der den Eindruck als wenn er bis über 6000 dreht , genau geht das aber nur beim Fahren was mit dem zweiten

AAD technisch nicht möglich ist . Fahre eher selten im hohen Drehzahlbereich aber beim Überholen nervt
das frühe Schalten schon . Die frühe Abregelung war wohl früher eine technische Maßnahme um den Kat zu schonen .

Scouter

Erleuchteter

  • »Scouter« ist männlich

Beiträge: 5 310

Wohnort: 13591 Berlin

Beruf: Wat mut dat mut.

Modell: Audi 80 B4

Leistung: theoretisch 81 kW/110 PS

Baujahr: 26.03.1992

Danksagungen: 1026

  • Nachricht senden

8

Donnerstag, 21. Mai 2020, 21:38

Glaube nicht das es bei mir am Drehzahlmesser liegt , der AAD ist bei 85 KM / H im 2 . Gang im

Begrenzer was beim 3A erst kurz vor Tacho 100 der Fall ist ( er dreht da 6400 U/min ) .

Früher hatte ich 55 PS Audi 80 B1 , der hat bei max . Drehzahl auch gut 80 Km/H im 2. Gang erreicht .

Der AAD dreht bei Tacho 200 knapp 5200 , erreicht also trotz früher Abregelung

durchaus seine Höchstgeschwindigkeit .

Der 3A dreht bei 200 knapp 6000 U/Min , ist also ne ganz andere Getriebeübersetzung im 5 . Gang .


Deine Vergleiche in allen Ehren, nur...
Unterschiedliche Drehzahlmesser, unterschiedliche Getriebe, unterschiedliche Achsübersetzungen etc. Das kannst du alles in den Skat drücken, da es nicht Aussagekräftig ist.
Das einzige was erstmal hilft, wäre die tatsächliche Drehzahl zu messen. Es gibt Drehzahlmesser die über eine Induktionsklemme die Drehzahl an Hand der Zündimpulse misst. Kostet natürlich Geld. Andere Variante ist mal in einer Werkstatt frage, ob das jemand schnell mal in der Frühstückspause erledigen kann. Dann weiß man schonmal, ob das Mstg wirklich schon so früh abregelt. ;)
Doku B4 ABT (Einer von nur noch 18495 Stck :phat: )
Da waren sich die Experten einig, das geht nicht.
:
Dann kam einer, der wuste es nicht und hat es einfach gemacht.


  • »audifreak154« ist männlich

Beiträge: 70

Wohnort: Kassel

Beruf: Postillion

Modell: Audi 80 T82 (B1)

Leistung: 81/110

Baujahr: 1976

Danksagungen: 20

  • Nachricht senden

9

Freitag, 22. Mai 2020, 18:17

Leider ist der Tread Eröffner nicht online um die mir einzig wichtige Frage zu beantworten .

Falls z . B . nur unter 5000 U / Min gefahren wird kann ich auch keine Antwort erwarten , schade ...
Mein UN 4 ist O . k . , die Drehzahl wurde in der Werkstatt am Motortester abgeglichen , der Tacho mit meinem daneben fahrenden

A4 B5 verglichen . Habe selber auch nen Hand DZM , alle zeigen das gleiche an .
Eins ist mal klar , wenn ein 115 PS Audi vor 90 KM / H in den 3 . Gang muss kann etwas nicht

stimmen . Als Referenz der B3 3A , er ist im 5 Gang deutlich länger übersetzt , in Gang 1- 4 nur

minimal anders . Das im Grunde mit 113 PS gleiche Auto , auch wenn der seit 4 jahren steht weiß ich noch

sehr gut wie da die Werte und das Gefühl einer normalen Beschleunigung war .

Da der AAD nicht über die Benzinpumpe ( Relais

ist identisch mit 3A ) abgeregelt wird bleibt nur das MSG was die Zündung
oder Kraftstoff ausmacht übrig .Da auch noch ein Steuergerät für den Klopfsensor vorhanden ist werde ich das
falls anderes MSG nicht hilft auch mal tauschen .

Habe ein anderes MSG vom AAD und eins vom 3A da , das probiere ich ohne kostenintensive

Werkstattsprechstunde einfach mal aus . Bin halt bei dem anderen AAD MSG nicht sicher ob das nicht

genauso programmiert ist . Im Idealfall haben beide AAD verschiedene MSG / Teilenummer , das wäre schön .

Dieser Beitrag wurde bereits 5 mal editiert, zuletzt von »audifreak154« (22. Mai 2020, 19:16)


  • »ÜberlebensRadar« ist männlich

Beiträge: 899

Wohnort: Heilbronn

Beruf: KFZ-Geselle

Modell: Audi 80 T89 (B3)

Leistung: 113PS 3A

Baujahr: 1990

Danksagungen: 150

  • Nachricht senden

10

Freitag, 22. Mai 2020, 22:22

Soweit ich weiß haben AAD und 3A andere Stecker am STG, da der AAD wohl ein Verbrauchssignal ausgeben kann. Extra-STG für den Klopfsensor gibts nicht.

Bezüglich Getriebe: in meinem 3A steckt ein AKL, wie siehts bei deinem AAD aus?

Klopfsensor hab ich mal ausversehen abgesteckt gelassen, Motor hat dann gefühlt nurnoch 30PS und dreht sehr unwillig hoch, vielleicht bis 3000UPM weil das STG dann wohl auf Nummer sicher geht und kaum noch Zündwinkel gibt.

Ich hab hier ne Störung/Ursache-Tabelle für K-Jetronic, dürfte auch eingeschränkt für die KE-Motronic gültig sein.
Ebenso ne Fehlersuchanleitung für den 3A, es sind aber auch Angaben für den AAD und 6A dabei.
»ÜberlebensRadar« hat folgende Dateien angehängt:
Das kann man schon so machen, aber dann isses halt Scheiße.

Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von »ÜberlebensRadar« (22. Mai 2020, 22:32)


Es haben sich bereits 2 registrierte Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

audifreak154 (23.05.2020), CFinn (24.05.2020)

  • »audifreak154« ist männlich

Beiträge: 70

Wohnort: Kassel

Beruf: Postillion

Modell: Audi 80 T82 (B1)

Leistung: 81/110

Baujahr: 1976

Danksagungen: 20

  • Nachricht senden

11

Samstag, 23. Mai 2020, 11:40

Mein AAD hat ein AXL Getriebe , das ist aber kein Problem .
Werde bei Gelegenheit mal den Fehlerspeicher ausblinken , gehe allerdings davon aus

das die frühe Abregelung schon immer so ist und in dem Sinn keinen Fehler darstellt .
Das MSG vom 3A hat Motronic 1.1 , der AAD Motronic 1.2 . Ein Unterschied ist wohl das beim

AAD eine Wegfahrsperrenfunktion integriert ist . Werde das wenn beim Ausblinken

nichts raus kommt so lassen , auf Ärger mit der Wegfahrsperre lasse ich mich erst gar nicht ein .
Vermutlich muss das MSG vom Auto umprogrammiert werden . Kenne da niemand und ganz ehrlich ist der

Aufwand nur um die 900 U / Min mehr zu haben zu groß . Das Risiko das da was nicht so wie gedacht
funktioniert kommt noch dazu , der Wagen fährt abgesehen von der zu niedrigen Drehzahlbegrenzung

einwandfrei und ist 100 % zuverlässig . So soll es bleiben .

Ist auch nur mein Zweitwagen , er steht also auch viel rum . Trotzdem vielen Dank für den Motronic
Fehlersuchplan , damit kann ich beim Ausblinken und bei Bedarf in der Zukunft sicher noch was anfangen .
Viele Grüße
Michael

Werbung

unregistriert

Werbung


CFinn

Anfänger

  • »CFinn« ist männlich
  • »CFinn« ist der Autor dieses Themas

Beiträge: 5

Wohnort: Rostock

Modell: Audi 80 T89 (B3)

Leistung: 115

Baujahr: 1991

Danksagungen: 1

  • Nachricht senden

12

Sonntag, 24. Mai 2020, 10:36

So, ich hätte nicht mit so vielen Nachrichten gerechnet :D
Also mein AAD dreht auch bis ca 5500 und erreicht dort auch seine 215 laut Tacho (das dürften die 190km/h sein, nur halt mit großer Abweichung am Ende)
Ich werde mal ausprobieren ob er mit Ultimate besser läuft, schön wäre es ja - vor allem bei dem günstigen Sprit momentan.

Die ESVs werde ich mir mal genauer ansehen, Falschluft zieht er nicht (oder gibt es da "versteckte stellen" an die man nicht kommt die gern mal Falschluft ziehen?)

Danke schon mal für die vielen Beiträge!

Es hat sich bereits 1 registrierter Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

audifreak154 (25.05.2020)

  • »audifreak154« ist männlich

Beiträge: 70

Wohnort: Kassel

Beruf: Postillion

Modell: Audi 80 T82 (B1)

Leistung: 81/110

Baujahr: 1976

Danksagungen: 20

  • Nachricht senden

13

Montag, 25. Mai 2020, 18:00

Hallo ,
vielen Dank , das habe ich mir schon gedacht und schenke mir das Ausblinken .
Nur deshalb hat der AAD auch ein anderes Getriebe als 3A sonst wäre bei 180 KM/h schluss .

Du kannst die Ansaugbrücke wo die ESV sind und die Brücke an Kopf geschraubt ist mit

Bremsenreiniger absprühen , läuft er im Leerlauf damit kurz höher zieht er Falschluft .
Aber nur bei kalten Motor , der Auspuff darf nicht heiss sein wegen Feuergefahr !
Falls es da Effekt gibt fang mit den ESV an , bei meinem war es nur das . Sonst die

Dichtung der Ansaugbrücke auch erneuern .

Auch wenn mir das nicht so gefällt , es senkt sicher den Verschleiss und vom nutzbaren


Drehzahlband liegt der AAD mittig zwischen Diesel ( max . 4500 ) und 3A ( max . 6400 ) .

Im Etka gibt es immerhin 3 verschiedene Steuergeräte für den Klopfsensor beim Vierzylinder B3 wobei eine

Zuordnung zu Motorcode da wie üblich nicht möglich ist kann das mit in der Motronic sein . Kann ...

Werde mich dran gewöhnen müssen ...

Viele Grüße
Michael

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »audifreak154« (25. Mai 2020, 18:07)


Verwendete Tags

2.0E, AAD, leerlauf

Social Bookmarks

Thema bewerten