Sie sind nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: Audi 80 Scene - Forum. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

  • »AU_91_B4_5Z_2.3L« ist männlich
  • »AU_91_B4_5Z_2.3L« ist der Autor dieses Themas

Beiträge: 8

Modell: Audi 80 B4

Leistung: 98/133

Baujahr: 1991

  • Nachricht senden

1

Samstag, 6. Oktober 2018, 14:12

Kraftstoffproblem beim NG

Hallo liebe Audi80-Gemeinde,

vor ein paar Tagen bin ich mit meinem B4 5 Zylinder 2.3 ltr. Quattro Bj 91, 300tsd km Laufleistung liegen geblieben.
Er ist wärend dem fahren (100kmh ca.) ausgegangen und sprang dann auch nicht mehr an.
Hab ihn dann Abschleppen lassen, am nächsten Tag lief er wieder normal. Habe dann zur vorsorge mal den Zündverteiler gereinigt.
Wollte dann wieder wegfahren und blieb nach 200 m wieder stehen (Wärend der fahrt wieder ausgegeangen).
Hab dann Bremsenreiniger in die Lufthutze geblasen und er lief wieder an. Konnte dann wieder zurück fahren, läuft aber seit dem nur noch kurz an nach dem starten und geht sofort wieder aus.

Spritpumpe fördert hörbar beim Zündung anmachen.
Relais von der Spritpumpe funktioniert auch.
(Hab das Relai von meinem Bruder seinem B4 an meinen getauscht.)
Meiner Meinung nach muss es ein Spritproblem sein, da er auf allen Zylinder läuft wenn man mit Startpilot nachilft.
Ich bin eher Leihe und nun auf eure Erfahrungen angewiesen. Ich hoff ihr könnt mir helfen.
Danke !

hansale

Profi

  • »hansale« ist männlich

Beiträge: 1 263

Beruf: Prüfingenieur

Modell: Audi 80 B4

Leistung: 98/133

Baujahr: 1993

Danksagungen: 42

  • Nachricht senden

2

Samstag, 6. Oktober 2018, 15:03

kraftstoffdruck prüfen. wenn die pumpe schwächelt springt er nimmer an
Audi Avant ez.1993,NG, ~459.277km, LPG
Audi S2 Avant ez.1993,ABY, ~321.000km
Audi Cabrio ez.1992,NG, ~350.000km
BMW e36 328i ez.1995,M52B28, 188.000km
Audi RS6 Avant ez.2002,BCY, ~150.000km
BMW e46 328i ez.1998,M52B28tu, ~345.000km
https://www.audi-80-scene.de/forum/index…d&threadID=1224

Es hat sich bereits 1 registrierter Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

AU_91_B4_5Z_2.3L (06.10.2018)

shorty_94

Meister

  • »shorty_94« ist männlich

Beiträge: 2 645

Wohnort: Oberbayern

Beruf: Ing.

Modell: Audi S2

Leistung: ja

Baujahr: 07/91

Danksagungen: 457

  • Nachricht senden

3

Samstag, 6. Oktober 2018, 15:29

Kraftstoffleitungen sind i. O.?

Die rosten unter dem Hitzeschutzblech im Bereich des Katalysators gerne durch.

Es hat sich bereits 1 registrierter Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

AU_91_B4_5Z_2.3L (06.10.2018)

  • »AU_91_B4_5Z_2.3L« ist männlich
  • »AU_91_B4_5Z_2.3L« ist der Autor dieses Themas

Beiträge: 8

Modell: Audi 80 B4

Leistung: 98/133

Baujahr: 1991

  • Nachricht senden

4

Samstag, 6. Oktober 2018, 17:01

Ich habe gerade die Rücklaufleitung weggeschraubt um zu messen wie viel Sprit die Pumpe fördert.
Es kam aber gar kein Benzin aus der Rücklaufleitung.
Nun hab ich vermutet das der Druckregler der davor sitzt einen defekt hat und hab diesen von dem anderen B4 drauf gemacht.
Allerdings wieder kein sprit aus dem Rücklauf gekommen.
Was lässt sich nun daraus schließen? Pumpe bringt zu wenig druck um das Benzin überhaupt durch den Druckregler zu befördern?
Im Druckregler selber kommt nämlich Sprit an...

  • »sonic2004« ist männlich

Beiträge: 1 226

Wohnort: Wertingen

Beruf: arbeite in nem Stahlwerk

Modell: Audi 90 T89 (B3)

Leistung: 133

Baujahr: 1991

Danksagungen: 247

  • Nachricht senden

5

Samstag, 6. Oktober 2018, 17:30

Mach den gummi Schlauch am mengenteiler ab und hebe die Stau Scheibe beim starten von Hand wenn er anspringt und läuft hast du irgendwo eine Loch wo Falschluft gezogen wird und der unterdruck nicht reicht um die Stau Scheibe zu heben
Die Qual der Wahl :dance:

Audi 90 bj89 136ps original 650tsd Km
Audi 90 bj90(7A) ca.190ps original 212tsd Km
Audi 90 bj91 133ps original 255tsd Km
Audi Coupe bj91 133ps original 240tsd Km hat jetzt einen neuen chef
Audi Coupe Bj93 150ps original 220tsd Km
Audi Coupe bj94 175ps original 125tsd Km
+Golf 3 bj96 75ps lastesel er ist von uns gegangen

Es hat sich bereits 1 registrierter Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

AU_91_B4_5Z_2.3L (06.10.2018)

Werbung

unregistriert

Werbung


  • »AU_91_B4_5Z_2.3L« ist männlich
  • »AU_91_B4_5Z_2.3L« ist der Autor dieses Themas

Beiträge: 8

Modell: Audi 80 B4

Leistung: 98/133

Baujahr: 1991

  • Nachricht senden

6

Samstag, 6. Oktober 2018, 20:35

Sonic2004, was muss ich genau mit der Stauscheibe machen?
Nach unten drücken beim starten?

Hätte das dann auch Auswirkung auf den Druckregler?

Beiträge: 1 594

Modell: Audi 80 B4

Leistung: 150/172/133 PS ABC/AAH/NG

Baujahr: 1992 und 2x 1993

Danksagungen: 196

  • Nachricht senden

7

Samstag, 6. Oktober 2018, 21:10

Vielleicht ist auch einfach nur dein Benzinfilter völlig zu....

Es hat sich bereits 1 registrierter Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

AU_91_B4_5Z_2.3L (07.10.2018)

Lagebernd

Meister

  • »Lagebernd« ist männlich

Beiträge: 2 546

Wohnort: Detmold

Beruf: Qualitätsingenieur Automotive

Modell: Audi Cabrio

Leistung: 98kW, 133 PS

Baujahr: 1992

Danksagungen: 431

  • Nachricht senden

8

Samstag, 6. Oktober 2018, 21:23

Sonic2004, was muss ich genau mit der Stauscheibe machen?
Nach unten drücken beim starten?

Hätte das dann auch Auswirkung auf den Druckregler?


Anheben, steht auch schon da....

Zitat: Mach den gummi Schlauch am mengenteiler ab und hebe die Stau Scheibe beim starten von Hand wenn er anspringt und läuft hast du irgendwo eine Loch wo Falschluft gezogen wird und der unterdruck nicht reicht um die Stau Scheibe zu heben
B4 Limo 2,8 Quattro - der Bolide ist verkauft
B4 TDi 1,9 Chiptuned - Winterfräse und Alltagshure
Cabrio NG vulkanschwarz - Schönling auf 18"
Audi A4 B5 2,5 TDi Quattro - fast Vollausstattung

Es hat sich bereits 1 registrierter Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

AU_91_B4_5Z_2.3L (07.10.2018)

  • »AU_91_B4_5Z_2.3L« ist männlich
  • »AU_91_B4_5Z_2.3L« ist der Autor dieses Themas

Beiträge: 8

Modell: Audi 80 B4

Leistung: 98/133

Baujahr: 1991

  • Nachricht senden

9

Sonntag, 7. Oktober 2018, 09:00

Vielleicht ist auch einfach nur dein Benzinfilter völlig zu....
Den Benzinfilter wollte ich auch schon wechseln. Allerdings hockt der nicht frei zugänglich sondern zwischen Tank und Unterboden versteckt.
Eine arbeit die ich mir nur mit Hebebühne zutraue. :S

  • »AU_91_B4_5Z_2.3L« ist männlich
  • »AU_91_B4_5Z_2.3L« ist der Autor dieses Themas

Beiträge: 8

Modell: Audi 80 B4

Leistung: 98/133

Baujahr: 1991

  • Nachricht senden

10

Sonntag, 7. Oktober 2018, 09:11

Es kam aber gar kein Benzin aus der Rücklaufleitung.
Nun hab ich vermutet das der Druckregler der davor sitzt einen defekt hat und hab diesen von dem anderen B4 drauf gemacht.
Allerdings wieder kein sprit aus dem Rücklauf gekommen.
Was lässt sich nun daraus schließen? Pumpe bringt zu wenig druck um das Benzin überhaupt durch den Druckregler zu befördern?
Im Druckregler selber kommt nämlich Sprit an...
Kann mir hierzu noch jemand etwas sagen wie lässt sich das erklären?

Das mit der Stauklappe werde ich nachher gleich mal ausprobieren.
Könnte ein zusätzlicher Fehler sein. Hauptproblem denk ich aber immer noch, ist der Kraftstoff oder?

hansale

Profi

  • »hansale« ist männlich

Beiträge: 1 263

Beruf: Prüfingenieur

Modell: Audi 80 B4

Leistung: 98/133

Baujahr: 1993

Danksagungen: 42

  • Nachricht senden

11

Sonntag, 7. Oktober 2018, 10:49

ich würde den krafstoffdruck an einer anderen Stelle messen. z.b. am Anschluss vom einspritzventil für die kaltstartabreicherung
Audi Avant ez.1993,NG, ~459.277km, LPG
Audi S2 Avant ez.1993,ABY, ~321.000km
Audi Cabrio ez.1992,NG, ~350.000km
BMW e36 328i ez.1995,M52B28, 188.000km
Audi RS6 Avant ez.2002,BCY, ~150.000km
BMW e46 328i ez.1998,M52B28tu, ~345.000km
https://www.audi-80-scene.de/forum/index…d&threadID=1224

Es hat sich bereits 1 registrierter Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

AU_91_B4_5Z_2.3L (07.10.2018)

Werbung

unregistriert

Werbung


  • »AU_91_B4_5Z_2.3L« ist männlich
  • »AU_91_B4_5Z_2.3L« ist der Autor dieses Themas

Beiträge: 8

Modell: Audi 80 B4

Leistung: 98/133

Baujahr: 1991

  • Nachricht senden

12

Sonntag, 7. Oktober 2018, 11:12

@hansale Danke für den Vorschlag. Werde ich an dieser Stelle prüfen.

Ist das die Nr. 18 im Bild?
»AU_91_B4_5Z_2.3L« hat folgendes Bild angehängt:
  • 15389034498091722498593.jpg

  • »AU_91_B4_5Z_2.3L« ist männlich
  • »AU_91_B4_5Z_2.3L« ist der Autor dieses Themas

Beiträge: 8

Modell: Audi 80 B4

Leistung: 98/133

Baujahr: 1991

  • Nachricht senden

13

Sonntag, 7. Oktober 2018, 13:07

Also ich habe jetzt die Fördermenge am Kaltstartventiel gemessen und bei einer Spannung von 12,5 Volt die an der Pumpe anliegt sollten laut Buch Mindestfördermänge 550 ml Sprit kommen.
Bei mir in der Flasche sind allerdings ca. 350 ml Benzin geflossen.

Kann ich also davon ausgehen das ein Austausch der Benzinpumpe meinen Audi wieder auf die Straße bringt?

Lagebernd

Meister

  • »Lagebernd« ist männlich

Beiträge: 2 546

Wohnort: Detmold

Beruf: Qualitätsingenieur Automotive

Modell: Audi Cabrio

Leistung: 98kW, 133 PS

Baujahr: 1992

Danksagungen: 431

  • Nachricht senden

14

Sonntag, 7. Oktober 2018, 14:13

Du kommst der Lösung deines Problems näher ..... :pillepalle:
B4 Limo 2,8 Quattro - der Bolide ist verkauft
B4 TDi 1,9 Chiptuned - Winterfräse und Alltagshure
Cabrio NG vulkanschwarz - Schönling auf 18"
Audi A4 B5 2,5 TDi Quattro - fast Vollausstattung

hansale

Profi

  • »hansale« ist männlich

Beiträge: 1 263

Beruf: Prüfingenieur

Modell: Audi 80 B4

Leistung: 98/133

Baujahr: 1993

Danksagungen: 42

  • Nachricht senden

15

Montag, 8. Oktober 2018, 09:08

in welcher Position befand sich die stauklappe bei deiner messung?

warum misst du nicht den kraftstoffdruck?
Audi Avant ez.1993,NG, ~459.277km, LPG
Audi S2 Avant ez.1993,ABY, ~321.000km
Audi Cabrio ez.1992,NG, ~350.000km
BMW e36 328i ez.1995,M52B28, 188.000km
Audi RS6 Avant ez.2002,BCY, ~150.000km
BMW e46 328i ez.1998,M52B28tu, ~345.000km
https://www.audi-80-scene.de/forum/index…d&threadID=1224

  • »AU_91_B4_5Z_2.3L« ist männlich
  • »AU_91_B4_5Z_2.3L« ist der Autor dieses Themas

Beiträge: 8

Modell: Audi 80 B4

Leistung: 98/133

Baujahr: 1991

  • Nachricht senden

16

Montag, 8. Oktober 2018, 14:28

Hab mir gestern Abend noch einen Helfer dazu geholt der sich mit der Einspritzanlage auskennt.
Er hat alle Druckleitungen vom Mängenteiler abgeschraubt um zu sehen ob überhaupt Sprit kommt.
Sprit kam keiner, nur eben an der Druckleitung vom Kaltstartventil 8|

Also dann die 3 Torxschrauben vom MT weg, so das wir den Steuerkolben gängig machen konnten.
Und das war alles. Aus welchen Gründen auch immer hing der Steuerkolben fest.
Nach zwei mal Zünden lief er wieder an!

Wenn ich jetzt mal Zeit habe werde ich den MT nochmal runterschrauben um die Innereien zu säubern.
Ganz begreifen kann ich es dennoch nicht wie sich der Bolzen einfach so festsetzten kann.

Ich habe wieder viel gelern und mehr Mut zum selber Schrauben bekommen.
Vielen Dank an alle !

boitel

Fortgeschrittener

Beiträge: 196

Wohnort: Eppertshausen

Beruf: Kalkulator

Modell: Audi 80 T89 (B3)

Leistung: 90

Baujahr: 1987

Danksagungen: 27

  • Nachricht senden

17

Montag, 8. Oktober 2018, 19:52

Das mit dem Steuerkolben hatte ich auch. Nur war er bei mir so festgefressen, dass da leider nichts mehr zu machen war. Habe mir dann im Netz ne generalüberholte besorgt...

Gruß

Werbung

unregistriert

Werbung


hansale

Profi

  • »hansale« ist männlich

Beiträge: 1 263

Beruf: Prüfingenieur

Modell: Audi 80 B4

Leistung: 98/133

Baujahr: 1993

Danksagungen: 42

  • Nachricht senden

18

Montag, 8. Oktober 2018, 19:55

Huhu, die Lösung kann manchmal so einfach sein :D

hast du Bilder gemacht? hat man den festsitzenden steuerkolben nicht beim heben der stauklappe gemerkt?

lg
Audi Avant ez.1993,NG, ~459.277km, LPG
Audi S2 Avant ez.1993,ABY, ~321.000km
Audi Cabrio ez.1992,NG, ~350.000km
BMW e36 328i ez.1995,M52B28, 188.000km
Audi RS6 Avant ez.2002,BCY, ~150.000km
BMW e46 328i ez.1998,M52B28tu, ~345.000km
https://www.audi-80-scene.de/forum/index…d&threadID=1224

boitel

Fortgeschrittener

Beiträge: 196

Wohnort: Eppertshausen

Beruf: Kalkulator

Modell: Audi 80 T89 (B3)

Leistung: 90

Baujahr: 1987

Danksagungen: 27

  • Nachricht senden

19

Montag, 8. Oktober 2018, 20:59

Nein. Er lief auch net auffällig schlecht/ war nicht so dass ein Leistungsverlust spürbar war... Fiehl dann erst bei der Fehlersuche nach der nicht bestandenen AU auf. Zum Glück gibt's um die Ecke nen alt eingesessenen Bosch Mann :hail:

Ähnliche Themen

Social Bookmarks

Thema bewerten