Sie sind nicht angemeldet.

Guten Tag lieber Gast, um »Audi 80 Scene - Forum« vollständig mit allen Funktionen nutzen zu können, sollten Sie sich erst registrieren.
Benutzen Sie bitte dafür das Registrierungsformular, um sich zu registrieren. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

newone77

Anfänger

  • »newone77« ist der Autor dieses Themas

Beiträge: 10

Modell: Audi Cabrio

Leistung: 125

Baujahr: 1997

  • Nachricht senden

1

Dienstag, 6. Februar 2018, 17:02

Elektrik spinnt

Hallo liebe Audi-Gemeinde,

ich bin aus Nürnberg und habe mir vor gut einem halben Jahr ein gebrauchtes Cabrio als Erstfahrzeug gekauft.
Bei mir beginnt allerdings langsam die Elektrik zu spinnen – vielleicht kommt es jemanden bekannt vor.


- Ab und an spinnt die Alarmanlage und heult los
- Ein zyklisches Aufblitzen einer Leuchtdiode ist dabei hinter den Bedienknöpfen über dem Radio zu erkennen
- Rechter Blinker hat zudem heute begonnen plötzlich zu summen, statt zu blinken – Funktioniert jetzt allerdings wieder (aber wie lange?)
- Ab und leuchtet auch die Verdeckanzeige bei den Instrumenten
- Die Beifahrertür lässt sich ab und an nicht von innen öffnen

Klingt nach Elektrosalat?

Kann das auch die Feuchtigkeit sein, so dass die Elektrik empfindlich reagiert?

Vielen Dank jedenfalls an alle guten Ideen.

Grüße
Stefan

ErikS

Profi

  • »ErikS« ist männlich

Beiträge: 622

Wohnort: Berlin

Modell: Audi Coupe T89

Leistung: 128 kW

Baujahr: 1993

Danksagungen: 108

  • Nachricht senden

2

Dienstag, 6. Februar 2018, 17:31

Die Türen werden entweder mechanisch verschlossen oder geöffnet bzw. über die Zentralverriegelung, welche per Unterdruck funktioniert. Der Fehler kann ein defektes Stellventil in der Tür sein oder ein nicht korrekt justiertes, möglicherweise verbogenes Gestänge.

Bzgl. der Alarmanlage: Ist es ein ab Werk verbautes System oder eine nachgerüstete?

Bei der Addition der Punkte hätte ich eine defekte Lichtmaschine bzw. Regler noch auf der Liste sowie die Batterie. Hast Du die Komponenten schon überprüft?

Esst mehr Buchstabensuppe, dann kotzt Ihr schönere Worte!


Es hat sich bereits 1 registrierter Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

newone77 (07.02.2018)

Beiträge: 565

Modell: Audi 80 B4

Leistung: 150/172 PS ABC/AAH

Baujahr: 1992 und 1993

Danksagungen: 45

  • Nachricht senden

3

Dienstag, 6. Februar 2018, 21:05

Also ich nun kein Cabrio Experte.

Zitat

- Die Beifahrertür lässt sich ab und an nicht von innen öffnen
Hast du überhaupt eine ZV?
Die ZV könnte eine Kabelbruch in der Tür sein. Ggf. mal den Gummi vorne
nach hinten schieben. Teilweise erkennt man schon das Problem.


Mir wurde erklärt, im Verdeck gibt es ein Kalbel für allerlei Sensoren. Ich habe den Schaltplan nicht mehr im Kopf. Kabelbruch bzw. unerlaube Kabelkontakte unter sich kenne ich vom B4 Heckklappe und dann passiert elektrisch das Tollste....

Zitat

in zyklisches Aufblitzen einer Leuchtdiode ist dabei hinter den Bedienknöpfen über dem Radio zu erkennen
Das ist die Anzeige der Nebelschlussleute meiner Erinnerung nach. Die hat als zweite Funktion die DWA. Ggf. ist einer der Sensoren zu scharf. Oder dein Problem Tur rechts evtl. Kabelbruch spielt hier rein. Die DWA überprüft ja die Türkontakte...

Bis du den Fehler in der DWA gefunden hast, kann du ja das Signalhorn der DWA abklemmen. Falls er das ohne Alarm zuläßt.

newone77

Anfänger

  • »newone77« ist der Autor dieses Themas

Beiträge: 10

Modell: Audi Cabrio

Leistung: 125

Baujahr: 1997

  • Nachricht senden

4

Mittwoch, 7. Februar 2018, 09:38

Aha


Also ich nun kein Cabrio Experte.



Zitat


- Die Beifahrertür lässt sich ab und an nicht von innen öffnen
Hast du überhaupt eine ZV?
Die ZV könnte eine Kabelbruch in der Tür sein. Ggf. mal den Gummi vorne
nach hinten schieben. Teilweise erkennt man schon das Problem.


Mir wurde erklärt, im Verdeck gibt es ein Kalbel für allerlei Sensoren. Ich habe den Schaltplan nicht mehr im Kopf. Kabelbruch bzw. unerlaube Kabelkontakte unter sich kenne ich vom B4 Heckklappe und dann passiert elektrisch das Tollste....




Zitat


in zyklisches Aufblitzen einer Leuchtdiode ist dabei hinter den Bedienknöpfen über dem Radio zu erkennen
Das ist die Anzeige der Nebelschlussleute meiner Erinnerung nach. Die hat als zweite Funktion die DWA. Ggf. ist einer der Sensoren zu scharf. Oder dein Problem Tur rechts evtl. Kabelbruch spielt hier rein. Die DWA überprüft ja die Türkontakte...

Bis du den Fehler in der DWA gefunden hast, kann du ja das Signalhorn der DWA abklemmen. Falls er das ohne Alarm zuläßt.
Das ist interessant, da ich auch schon fast die Kontakte in der Tür vermutet habe. Die lässt sich ja ab und an von innen nicht öffnen.

Lagebernd

Meister

  • »Lagebernd« ist männlich

Beiträge: 1 784

Wohnort: Detmold

Beruf: Qualitätsingenieur Automotive

Modell: Audi Cabrio

Leistung: 98kW, 133 PS

Baujahr: 1992

Danksagungen: 287

  • Nachricht senden

5

Mittwoch, 7. Februar 2018, 10:40

Für solche Fälle gibts auch Spezialisten, die ich dann bevorzugt befrage.

https://www.audi-cabrio-club.info/ac/co/index.php

Ansonsten wird doch nur gemutmaßt.....

Nix für Ungut.
B4 Limo 2,8 Quattro - der Bolide ist verkauft
B4 TDi 1,9 Chiptuned - Winterfräse und Alltagshure
Cabrio NG vulkanschwarz - Schönling auf 18"
Audi A4 B5 2,5 TDi Quattro - fast Vollausstattung

Werbung

unregistriert

Werbung


  • »Maverick« ist männlich

Beiträge: 745

Wohnort: Eppingen

Beruf: Medizintechniker

Modell: Audi Cabrio

Leistung: 174

Baujahr: 1998

Danksagungen: 78

  • Nachricht senden

6

Mittwoch, 7. Februar 2018, 10:45

Hatte ich bei mir auch. Die Tür ließ sich zwar normal öffnen, aber die Alarmanlage machte wilde Sachen. Bei mir war der Turkontakschalter auf der Beifahrerseite gebrochen, und zwar der Kunstdtoffstift unter der Gummiabdeckung.

newone77

Anfänger

  • »newone77« ist der Autor dieses Themas

Beiträge: 10

Modell: Audi Cabrio

Leistung: 125

Baujahr: 1997

  • Nachricht senden

7

Mittwoch, 7. Februar 2018, 12:24

Danke!

Vielen Dank erstmal für Eure guten Tipps. Die KFZ-Werkstätten wollen ja am besten immer gleich alles zerlegen und nen 1000er daraus machen. Das gönne ich selbstverständlich jeder Werkstatt, aber vielleicht geht es auch etwas preiswerter.

Flaps

Fortgeschrittener

Beiträge: 398

Modell: Audi 80 T89 (B3)

Leistung: 90

Baujahr: 1990

Danksagungen: 83

  • Nachricht senden

8

Mittwoch, 7. Februar 2018, 12:28

Bei dem b4 von meinem Vater lag das am KI. Ich kann ihn leider nicht mehr fragen. So weit ich mich erinnern kann, haben damals die Kontrollleuchten incl. ZV gesponnen.
- zweiter Kandidat wäre der ZAS

newone77

Anfänger

  • »newone77« ist der Autor dieses Themas

Beiträge: 10

Modell: Audi Cabrio

Leistung: 125

Baujahr: 1997

  • Nachricht senden

9

Samstag, 10. Februar 2018, 18:28

Die Türen werden entweder mechanisch verschlossen oder geöffnet bzw. über die Zentralverriegelung, welche per Unterdruck funktioniert. Der Fehler kann ein defektes Stellventil in der Tür sein oder ein nicht korrekt justiertes, möglicherweise verbogenes Gestänge.

Bzgl. der Alarmanlage: Ist es ein ab Werk verbautes System oder eine nachgerüstete?

Bei der Addition der Punkte hätte ich eine defekte Lichtmaschine bzw. Regler noch auf der Liste sowie die Batterie. Hast Du die Komponenten schon überprüft?
Ich danke Dir erstmal für Deine Tipps.
Bzgl. der Alarmanlage kann ich wenig sagen, da der Vorbesitzer (ich die Nr. 5) sich so gut wie nicht für sein Auto interessiert hat und somit auch wenig darüber wusste (was ihn natürlich auch ordentlich Geld in der Preisverhandlung gekostet hat) – da geht es mir aber anders (zum Glück!). Wäre schön, wenn er noch einige Jahre läuft.
Das Thema Lichtmaschine hatte ich bei ATU auf den Tisch gebracht. Die meinten, dass diese nach einem (angeblich) erfolgten Test funktionieren würde. Das Interessante an der Sache ist ja, dass bspw. mein rechter Blinker immer wieder ausfällt, dass Relais aber offenbar noch lebt, denn am nächsten Morgen funktioniert es auch für gut eine halbe Stunde wieder, bis es plötzlich wieder zum Bienenstock wird.

Flaps

Fortgeschrittener

Beiträge: 398

Modell: Audi 80 T89 (B3)

Leistung: 90

Baujahr: 1990

Danksagungen: 83

  • Nachricht senden

10

Samstag, 10. Februar 2018, 18:44

Prüf mal den Lenkstockschalter und wie gesagt den Zündanlassschalter

  • »80 er Schüler« ist männlich

Beiträge: 18

Wohnort: Goldbeck / Niedersachsen

Beruf: Produktionshelfer

Modell: Audi 80 B4

Leistung: 110/150-128/174 PS

Baujahr: 1993/194

  • Nachricht senden

11

Samstag, 10. Februar 2018, 20:57

Mach einfach ein neues relais rein dss hängt un schon haste wieder ruhe mim blinker....hatte ich auch schon.....neues relais un alles is gut....

Werbung

unregistriert

Werbung


  • »80 er Schüler« ist männlich

Beiträge: 18

Wohnort: Goldbeck / Niedersachsen

Beruf: Produktionshelfer

Modell: Audi 80 B4

Leistung: 110/150-128/174 PS

Baujahr: 1993/194

  • Nachricht senden

12

Samstag, 10. Februar 2018, 20:59

Vor allem is das mal der billige weg um die ursache einzugrenzen....

newone77

Anfänger

  • »newone77« ist der Autor dieses Themas

Beiträge: 10

Modell: Audi Cabrio

Leistung: 125

Baujahr: 1997

  • Nachricht senden

13

Sonntag, 11. Februar 2018, 10:02

Gute Vorschläge

Ein Blinkerrelais habe ich gerade bestellt. Vielleicht hat sich das Blinkerproblem damit erledigt.
Die Sache mit dem Lenkstockschalter bzw. dem Zündanlassschalter werde ich noch in Angriff nehmen.
Bis zum Frühjahr sollte mein Cab wieder fit sein.

Flaps

Fortgeschrittener

Beiträge: 398

Modell: Audi 80 T89 (B3)

Leistung: 90

Baujahr: 1990

Danksagungen: 83

  • Nachricht senden

14

Sonntag, 11. Februar 2018, 15:46

Dazu noch ein Tipp. Den Zündanlassschalter kannst Du blind tauschen. Wenn der das nicht ist, hast Du einen auf Lager. Die Dinger haben echt ein Eigenleben von nu auf jetzt. Und bezahlbar ist der obendrein.
Den Lenkstockschalter bau mal aus, und ersetze den mal kurz durch einen vom Schrotti. Ich halte es für sehr unwahrscheinlich, dass der an der gleichen Stelle wie dein jetziger schadhaft ist.

So kannst du nach dem Ausschlußprinzip vorgehen.

newone77

Anfänger

  • »newone77« ist der Autor dieses Themas

Beiträge: 10

Modell: Audi Cabrio

Leistung: 125

Baujahr: 1997

  • Nachricht senden

15

Montag, 12. Februar 2018, 19:36

Zündanlassschalter

Scheinbar liegt Deine Vermutung doch irgendwie in diese Richtung. Was mir nämlich auch noch seit ein paar Tagen aufgefallen ist, dass sobald ich den Zündschlüssel eine Stellung nach rechts drehe, plötzlich ein metallisches Klicken zu hören ist sprich, es beginnt rechts in der Nähe der Mittelkonsole und springt dann nach links. Kann das ein Relais oder Magnetschalter sein? Das Geräusch entsteht offenbar unterhalb des Lenkrades. Zumindest hört es nach ein paar Sekunden wieder auf. Manchmal ist es überhaupt nicht vorhanden. Kann auch einfach die Kälte und Feuchtigkeit im Winter zu solchen merkwürdigen Effekten führen?
Dazu noch ein Tipp. Den Zündanlassschalter kannst Du blind tauschen. Wenn der das nicht ist, hast Du einen auf Lager. Die Dinger haben echt ein Eigenleben von nu auf jetzt. Und bezahlbar ist der obendrein.
Den Lenkstockschalter bau mal aus, und ersetze den mal kurz durch einen vom Schrotti. Ich halte es für sehr unwahrscheinlich, dass der an der gleichen Stelle wie dein jetziger schadhaft ist.

So kannst du nach dem Ausschlußprinzip vorgehen.

Flaps

Fortgeschrittener

Beiträge: 398

Modell: Audi 80 T89 (B3)

Leistung: 90

Baujahr: 1990

Danksagungen: 83

  • Nachricht senden

16

Montag, 12. Februar 2018, 21:56

Der ZAS ist ein zentrales Teil der gesamten Auto-Elektrik. Dazu kommt, dass der "rund um die Uhr" in Gebrauch ist. Welche Geräusche im einzelnen entstehen, kann ich nicht beantworten, nur so viel, dass der ZSA immer für eine Überraschung gut ist.
Tausch den aus, damit macht Du nichts falsch.

Ja und auch Korrosion am Lenkstockschalter, gepaart mit der unvermeidlichen Abnutzung der Schleifflächen, kann zum Ausfall der Elektrik führen.

Horsty hat irgendwann mal die Zerlegung und Reparatur v LSS beschrieben. (finde ich leider nicht mehr)

Ich würde mit dem ZAS anfangen....... :)

Social Bookmarks

Thema bewerten