Sie sind nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: Audi 80 Scene - Forum. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

Kunsi

Anfänger

  • »Kunsi« ist der Autor dieses Themas

Beiträge: 1

Modell: Audi 80 B4

Leistung: 115

Baujahr: 1992

  • Nachricht senden

1

Mittwoch, 29. November 2017, 22:37

B4 Automatik Problem mit Zündung?

Hallo Freunde,

Habe folgendes Problem:

Mein B4 2.0 115 ps Automatik hat einen neuen Zündverteiler bekommen, weil der alte Aussetzer hatte. Nun läuft er wunderbar, nur die Schaltung macht Probleme.
Ich starte, beschleunige auf Landstraße auf 100, alles wunderbar. Sobald ich aber wieder bremse und das Auto runterschaltet, will er nicht mehr hochschalten. Er schaltet extrem spät in allen Gängen.
Wenn man ihn Abstellt und wieder startet funktioniert er wieder bis zum ersten Runterschalten.
Notprogramm?
Meine Frage: Kann das mit der Zündung zusammen hängen oder ist da jetzt zufällig ein neues Problem entstanden?
Wurde die Zündung nicht richtig eingellt?

Habe in der SuFu nichts dergleichen gefunden.

Danke schonmal!

Beiträge: 653

Modell: Audi 80 B4

Leistung: 150/172 PS ABC/AAH

Baujahr: 1992 und 1993

Danksagungen: 57

  • Nachricht senden

2

Donnerstag, 30. November 2017, 22:01

Motorkennbuchstabe ist ABK vermute ich?
Hier gibt es eine Besonderheit:
Die Zündung wird bei 2000-2500 U/min eingestellt. Dabei muss das Steuergerät in die Grundeinstellung.
Sonst stellst du den Zzp gegen die Zündungs-Regelung des Steuergerätes ein.
So gemacht?


Aber ob das mit deinem Automatik Problem zusammehängt ist eine gute Frage.
Meiner Erinnerung nach invertiert er die Anzeige im Kombiinstrument wenn er in das Notprogramm geht.
Dann fährt er auch nicht in der ersten Stufe an.
Aber so ganz sicher bin ich mir da nicht.
Da du eh eine OBD Schnittstelle (z.B. VCDS) zum Zzp einstellen brauchst, kann du gleich mal den Fehlerspeicher der Automatik auslesen.

So eine ganz Blöde Idee?
Der richtig Zündverteiler ist eingebaut?

Dieser Beitrag wurde bereits 4 mal editiert, zuletzt von »katze56633« (30. November 2017, 22:09)


80Avant60-40

Fortgeschrittener

  • »80Avant60-40« ist männlich

Beiträge: 414

Wohnort: 58675 Hemer

Beruf: Gelernter Speditionskaufmann (Büro, Lager, FSKL. CE Sattelzug (DB 1848, MAN 18480)

Modell: Audi 80 B4

Leistung: 85 kW

Baujahr: 3/1994

Danksagungen: 1

  • Nachricht senden

3

Sonntag, 3. Dezember 2017, 11:08

Hallo, fahre meinen ABK Automatik schon 13 Jahre. Sowas hatte ich zwar noch nicht, aber schalte doch dann mal auf Sport bzw. Eco, ob er danach vielleicht wieder hochschaltet ... good luck :D
...im Besitz seit 7/2004: Audi 80 Avant, B 4,ABK, 2.0E, 85kW, EZ3/94 , 280000 km, 4-Gang Automatik, Supersport Fahrwerk 60-40, 8x17 KESKIN KT4 mit 215/45x17 All Season, Spurplatten10mm/15mm, DTM ESD, 320 Raid/Airbag Lederlenkrad, Zusatzinstrumente,alles eingetragen.

Verwendete Tags

Automatik, B4, Notprogramm

Social Bookmarks

Thema bewerten